<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>The Conservancy Hosts 10th Annual Day At The Races | Park Cities People</title>

	<link rel="pingback" href="http://www.parkcitiespeople.com/xmlrpc.php">
	
	<meta name="google-site-verification" content="dNKPxAuOogjWjHYFkz3O8da44CCPDSZurtHXhZPglV0" />

	<meta property="fb:app_id" content="621924541242025" />
	<meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2015/05/pcp-web-square.jpg" />

	<meta name="description" content="park cities people community news central dallas highland park university park" />

	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1045645/PC_StorySquare', [300, 150], 'div-gpt-ad-1422466701039-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_StorySquare', [300, 150], 'div-gpt-ad-1422466701039-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-3').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower2', [160, 600], 'div-gpt-ad-1422464167572-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower1', [160, 600], 'div-gpt-ad-1422464743903-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A3_300x150', [300, 150], 'div-gpt-ad-1433371245321-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A3_300x150', [300, 150], 'div-gpt-ad-1433371245321-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A2_300x150', [[300, 300], [300, 150]], 'div-gpt-ad-1442421985347-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A2_300x150', [[300, 300], [300, 150]], 'div-gpt-ad-1442421985347-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/POPUP_PC', [300, 300], 'div-gpt-ad-1444339447198-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower-3', [160, 600], 'div-gpt-ad-1446822422438-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower-4', [160, 600], 'div-gpt-ad-1446822422438-1').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[256,315] -->
<meta name="description"  content="(Photo: Kiss Me For Eternity) The Conservancy will host the tenth Annual Day at the Races Saturday, May 5, from 4 – 7:30 p.m. at Arlington Hall. Ladies and" />

<meta name="keywords"  content="arlington hall,day at the races,event,georgia bridgwater orchestra,junior conservancy,kentucky derby,oak lawn park,run for the roses,society,sponsored content,the conservancy,woodford reserve,special advertising content" />

<link rel="canonical" href="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Feed" href="http://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Comments Feed" href="http://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Park Cities People &raquo; iCal Feed" href="http://www.parkcitiespeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; The Conservancy Hosts 10th Annual Day At The Races Comments Feed" href="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='avatars-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.parkcitiespeople.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.parkcitiespeople.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.parkcitiespeople.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.2' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.49' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #3B7A39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/custom.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.parkcitiespeople.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.parkcitiespeople.com","wp_site_url":"http:\/\/www.parkcitiespeople.com","wp_root_url":"http:\/\/www.parkcitiespeople.com","wp_plugins_url":"http:\/\/www.parkcitiespeople.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.parkcitiespeople.com\/wp-content","wp_includes_url":"http:\/\/www.parkcitiespeople.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='$13M &#8216;Le Mans&#8217; Painting Reported Stolen From North Dallas Home' href='http://www.parkcitiespeople.com/crime/13m-le-mans-painting-reported-stolen-from-north-dallas-home/' />
<link rel='shortlink' href='http://wp.me/p5zU9z-Mmv' />
<link rel="alternate" type="application/json+oembed" href="http://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkcitiespeople.com%2Fspecial-advertising-content%2Fthe-conservancy-hosts-10th-annual-day-at-the-races%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkcitiespeople.com%2Fspecial-advertising-content%2Fthe-conservancy-hosts-10th-annual-day-at-the-races%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<!-- <meta name="NextGEN" version="2.1.49" /> -->
<meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg">
<meta property="twitter:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg">
<link rel="image_src" href="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg">
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								.fb_iframe_widget span { width: 146px !important; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.parkcitiespeople.com"><link rel="https://theeventscalendar.com/" href="http://www.parkcitiespeople.com/wp-json/tribe/events/v1/" /><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="shortcut icon" href="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/favicon-pnp.png" />
<!--[if lt IE 9]>
<script src="http://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="621924541242025"/>
<meta property="og:url" content="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/"/>
<meta property="og:title" content="The Conservancy Hosts 10th Annual Day At The Races"/>
<meta property="og:site_name" content="Park Cities People"/>
<meta property="og:description" content="  The Conservancy will host the tenth Annual Day at the Races Saturday, May 5, from 4 – 7:30 p.m. at Arlington Hall. Ladies and gentlemen are encouraged to "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: Arial, sans-serif; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

/*::selection { background-color: #545454; }
::-moz-selection { background-color: #545454; }*/

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #545454; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #545454; }

.post-format .format-container { border-color: #545454; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #545454!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #545454; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #545454; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #545454; }
.post-comments span:before { border-right-color: #545454; }				
				

#header { background-color: #4c8a49; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #4c8a49; }
}			
				
.site-title a img { max-height: 95px; }
</style>
		<style type="text/css" id="wp-custom-css">
			#div-gpt-ad-1422466701039-2,
#div-gpt-ad-1422467569415-2 {
	 display: none !important;
}

@media only screen and (max-width: 719px) {

    #google_ads_div_PC_StoryBanner_575x100_ad_container,
    #google_ads_div_PC_CenterBanner575x100_ad_container {
	border-bottom: 1px solid #eee;
	padding-bottom: 25px;
	display: inline-block !important;
    }
}		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="Park Cities People"/>
  <meta property="og:title" content="The Conservancy Hosts 10th Annual Day At The Races"/>
  <meta property="og:url" content="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Conservancy will host the tenth Annual Day at the Races Saturday, May 5, from 4 – 7:30 p.m. at Arlington Hall. Ladies and gentlemen are encouraged to don their best Kentucky Derby Style and take part in the competition for Best Dressed and Best Hat. Guests will enjoy the sprawling grounds of Oak"/>
  <meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg"/>
  <meta property="article:section" content="Special Advertising Content"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4915091920346185");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4915091920346185", "PC_StorySquare");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_A2_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_A3_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Header_400x80");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner1_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner2_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner3_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_GoodNeighborBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_WeddingsBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogSquare");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeTower_300x600");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeCenter_575x90");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Weddings_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Obits_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Sports_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Photos_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_PW_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Weddings_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Obits_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Sports_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Photos_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_PW_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_StoryBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_CenterBanner575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Leaderboard");

</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-185907 single-format-standard special-advertising-content tribe-no-js tribe-theme-parent-hueman tribe-theme-child-hueman-child col-3cm full-width topbar-enabled unknown">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '621924541242025',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=621924541242025";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-navigation" class="nav container-inner group"><li id="menu-item-175288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175288"><a href="http://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-175320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175320"><a href="http://www.parkcitiespeople.com/http-www-parkcitiespeople-com-community-2018-peoples-choice-awards/">2018 People&#8217;s Choice Awards</a></li>
	<li id="menu-item-175302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175302"><a href="http://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-175298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175298"><a href="http://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
</ul>
</li>
<li id="menu-item-175290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175290"><a href="http://www.parkcitiespeople.com/category/crime/">Crime</a></li>
<li id="menu-item-175287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175287"><a href="http://www.parkcitiespeople.com/category/sports/">Sports</a></li>
<li id="menu-item-175291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175291"><a href="http://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-176388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176388"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/?a=dosearch&#038;keywordphrase=&#038;searchcategory=14&#038;regions%5B0%5D%5Bcounty%5D=">School Listings</a></li>
</ul>
</li>
<li id="menu-item-175289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175289"><a href="http://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-175292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175292"><a href="http://www.parkcitiespeople.com/category/society/">Society</a></li>
<li id="menu-item-175293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175293"><a href="http://www.parkcitiespeople.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-175294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175294"><a href="http://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-175295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175295"><a href="http://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-175296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175296"><a href="http://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-175299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175299"><a href="http://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-175311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175311"><a href="http://parkcitiespeople.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-175313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175313"><a href="http://www.parkcitiespeople.com/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-175316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175316"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-175307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175307"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/">Directory</a></li>
	<li id="menu-item-175306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175306"><a href="http://www.parkcitiespeople.com/sell-it/">Sell it!</a></li>
	<li id="menu-item-175312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175312"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/this-just-in/">This Just In</a></li>
	<li id="menu-item-175301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175301"><a href="http://www.parkcitiespeople.com/category/special-advertising-content/">Special Advertising Content</a></li>
</ul>
</li>
<li id="menu-item-178463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178463"><a href="http://www.parkcitiespeople.com/category/election/">Election</a></li>
<li id="menu-item-175304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175304"><a href="http://www.prestonhollowpeople.com">Preston Hollow People</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<!-- <div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.parkcitiespeople.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div> -->
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://www.parkcitiespeople.com/" rel="home"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/PCP-Logo-White.png" alt="Park Cities People"></a></p>
									</div>
				<header id="adSpace"><script type='text/javascript'>GA_googleFillSlot("PC_Leaderboard");</script></header>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><span itemprop="articleSection"><a href="http://www.parkcitiespeople.com/category/special-advertising-content/" rel="category tag">Special Advertising Content</a></span></li>
						<li class="comments"><a href="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/#respond"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="185907 http://www.parkcitiespeople.com/?p=185907">0</span></a></li>
					</ul>
		
	
	
	
	
	
	
	
	
	
	
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-185907 post type-post status-publish format-standard hentry category-special-advertising-content tag-arlington-hall tag-day-at-the-races tag-event tag-georgia-bridgwater-orchestra tag-junior-conservancy tag-kentucky-derby tag-oak-lawn-park tag-run-for-the-roses tag-society-2 tag-sponsored-content tag-the-conservancy tag-woodford-reserve">	
				<div class="post-inner group">
					
					<h2 itemprop="name" class="post-title">The Conservancy Hosts 10th Annual Day At The Races</h2>
					<p class="post-byline">by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.parkcitiespeople.com/author/sponsored-advertisement/" title="Posts by Sponsored Advertisement" rel="author">Sponsored Advertisement</a></span></span> &middot; <span itemprop="datePublished" content="2015-01-15">May 3, 2018</span></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div itemprop="articleBody" class="entry-inner">
							<p><div id="attachment_185908" style="width: 585px" class="wp-caption aligncenter"><img data-attachment-id="185908" data-permalink="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/attachment/2017kissmeforeternity/" data-orig-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5.jpeg" data-orig-size="575,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Thisbe Grace Photography&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;\u00a92017KissMeForEternity&quot;,&quot;created_timestamp&quot;:&quot;1494093170&quot;,&quot;copyright&quot;:&quot;\u00a92017kissmeforeternity.com&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;\u00a92017KissMeForEternity&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="©2017KissMeForEternity" data-image-description="" data-medium-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-250x167.jpeg" data-large-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg" class="size-large wp-image-185908" src="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/Unknown-5-575x383.jpeg" alt="" width="575" height="383" /><p class="wp-caption-text">(Photo: Kiss Me For Eternity)</p></div></p>
<p><span style="color: #808080;"><a style="color: #808080;" href="https://theparkconservancy.org/">The Conservancy</a></span> will host the tenth Annual <em>Day at the Races</em> Saturday, May 5, from 4 – 7:30 p.m. at Arlington Hall. Ladies and gentlemen are encouraged to don their best Kentucky Derby Style and take part in the competition for Best Dressed and Best Hat. Guests will enjoy the sprawling grounds of Oak Lawn Park and celebrate the most exciting two minutes in sports, The Kentucky Derby! This lively event benefits the beautification, maintenance and thoughtful development of the historic Arlington Hall and 20 acres of Oak Lawn Park.</p>
<p><span id="more-185907"></span></p>
<p>Among the array of fun activities, guests will sip <span style="color: #808080;"><a style="color: #808080;" href="https://www.woodfordreserve.com/age?location=/mint-julep/">Woodford Reserve</a></span> Mint Juleps and enjoy fine Southern cuisine while socializing over nostalgic lawn games and engaging in a silent auction. There will also be opportunities to win in a dine-around gift card pull and a reverse raffle. The <span style="color: #808080;"><a style="color: #808080;" href="https://www.georgiabridgwaterorchestra.com/">Georgia Bridgwater Orchestra</a></span> will entertain as guests on the dance floor, sponsored by Stuart Weitzman. Then at 5:34 p.m. it’s off to the races as guests watch the 144th Run for the Roses on the big screen.</p>
<p>Day at the Races Honorary Chairs are Lucian LaBarba and his nephew, Gianni LaBarba, a founding member of the Junior Conservancy. Otis Felton will serve as Community Chair, and Day at the Races Junior Co-Chairs are Dr. Lauren Ives and Sean March.</p>
<p>Individual tickets are $150 each and VIP tickets are $250 each. To purchase tickets, please visit <span style="color: #808080;">www.dallasderbyparty.org</span>, email <a href="DerbyChair@gmail.com"><span style="color: #0000ff;"><span class="__cf_email__" data-cfemail="410524332338022920283301262c20282d6f222e2c">[email&#160;protected]</span></span></a> or call (214) 521-2003.</p>
<div class="awac-wrapper"><div class="awac widget mc4wp_form_widget-2"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182484 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="182484" data-name="Park Cities People E-Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Park Cities People E-Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <input type="submit" value="Subscribe now!">
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525385534" /><input type="hidden" name="_mc4wp_form_id" value="182484" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div>													</div>
						<div class="sharrre-container">
	<span>Like</span>
		<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.parkcitiespeople.com%2Fspecial-advertising-content%2Fthe-conservancy-hosts-10th-annual-day-at-the-races%2F&amp;width=50&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:20px;" allowTransparency="true"></iframe>
	<span>Share</span>
	<div id="twitter" data-url="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" data-text="The Conservancy Hosts 10th Annual Day At The Races" data-title="Tweet"><a class="box group" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" data-text="The Conservancy Hosts 10th Annual Day At The Races" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" data-text="The Conservancy Hosts 10th Annual Day At The Races" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" data-text="The Conservancy Hosts 10th Annual Day At The Races" data-title="Pin It"></div>
	<div id="linkedin" data-url="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" data-text="The Conservancy Hosts 10th Annual Day At The Races" data-title="Link It"></div>
	<span>email</span><div id="email"><a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa84afa2a4ace7a8b2b3e7b3afaeb4e7b4b3a8b5bee7a1b5a8aae797a6b5ace784aeb3aea2b4e797a2a8b7aba2e1a5a8a3befa93afa2e784a8a9b4a2b5b1a6a9a4bee78fa8b4b3b4e7f6f7b3afe786a9a9b2a6abe783a6bee786b3e793afa2e795a6a4a2b4e7eae7afb3b3b7fde8e8b0b0b0e9b7a6b5aca4aeb3aea2b4b7a2a8b7aba2e9a4a8aae8b4b7a2a4aea6abeaa6a3b1a2b5b3aeb4aea9a0eaa4a8a9b3a2a9b3e8b3afa2eaa4a8a9b4a2b5b1a6a9a4beeaafa8b4b3b4eaf6f7b3afeaa6a9a9b2a6abeaa3a6beeaa6b3eab3afa2eab5a6a4a2b4e8"><i class="fa fa-envelope-o"></i></a></div>
</div><!--/.sharrre-container-->

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.parkcitiespeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'The Conservancy Hosts 10th Annual Day At The Races'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.parkcitiespeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://www.parkcitiespeople.com/tag/arlington-hall/" rel="tag">Arlington Hall</a><a href="http://www.parkcitiespeople.com/tag/day-at-the-races/" rel="tag">Day at the Races</a><a href="http://www.parkcitiespeople.com/tag/event/" rel="tag">event</a><a href="http://www.parkcitiespeople.com/tag/georgia-bridgwater-orchestra/" rel="tag">Georgia Bridgwater Orchestra</a><a href="http://www.parkcitiespeople.com/tag/junior-conservancy/" rel="tag">Junior Conservancy</a><a href="http://www.parkcitiespeople.com/tag/kentucky-derby/" rel="tag">Kentucky Derby</a><a href="http://www.parkcitiespeople.com/tag/oak-lawn-park/" rel="tag">Oak Lawn Park</a><a href="http://www.parkcitiespeople.com/tag/run-for-the-roses/" rel="tag">Run for the Roses</a><a href="http://www.parkcitiespeople.com/tag/society-2/" rel="tag">society</a><a href="http://www.parkcitiespeople.com/tag/sponsored-content/" rel="tag">Sponsored Content</a><a href="http://www.parkcitiespeople.com/tag/the-conservancy/" rel="tag">the conservancy</a><a href="http://www.parkcitiespeople.com/tag/woodford-reserve/" rel="tag">Woodford Reserve</a></p>
		<!--  -->

		<script type='text/javascript'>GA_googleFillSlot("PC_StoryBanner_575x100");</script>
		
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-185807 post type-post status-publish format-gallery has-post-thumbnail hentry category-society tag-dallas-symphony-orchestra-league tag-dallas-symphony-orchestra-leagues-wine-cheese-tasting-and-collection-party tag-dsol tag-events tag-jimmys-food-store tag-savor-the-symphony tag-society-2 post_format-post-format-gallery">

			<!-- <div class="post-thumbnail">
				<a href="http://www.parkcitiespeople.com/society/dsols-savor-the-symphony-kickoff-tasting/" title="DSOL’s Savor the Symphony Kickoff Tasting">
											<img width="280" height="130" src="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/1-Laurie-Miller-Anna-Marie-Austin-Dixie-Marshall-Tina-Harrington-280x130.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-attachment-id="185815" data-permalink="http://www.parkcitiespeople.com/society/dsols-savor-the-symphony-kickoff-tasting/attachment/1-laurie-miller-anna-marie-austin-dixie-marshall-tina-harrington/" data-orig-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/1-Laurie-Miller-Anna-Marie-Austin-Dixie-Marshall-Tina-Harrington.jpg" data-orig-size="575,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522780196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 Laurie Miller, Anna Marie Austin, Dixie Marshall, Tina Harrington" data-image-description="" data-medium-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/1-Laurie-Miller-Anna-Marie-Austin-Dixie-Marshall-Tina-Harrington-250x187.jpg" data-large-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/1-Laurie-Miller-Anna-Marie-Austin-Dixie-Marshall-Tina-Harrington-575x431.jpg" />																								</a>
									<a class="post-comments" href="http://www.parkcitiespeople.com/society/dsols-savor-the-symphony-kickoff-tasting/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="185807 http://www.parkcitiespeople.com/?p=185807">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.parkcitiespeople.com/society/dsols-savor-the-symphony-kickoff-tasting/" rel="bookmark" title="DSOL’s Savor the Symphony Kickoff Tasting">DSOL’s Savor the Symphony Kickoff Tasting</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">3 May, 2018</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-185797 post type-post status-publish format-gallery has-post-thumbnail hentry category-society tag-cft tag-charities tag-communities-foundation-of-texas tag-event tag-ruth-collins-sharp-altshuler tag-society-2 post_format-post-format-gallery">

			<!-- <div class="post-thumbnail">
				<a href="http://www.parkcitiespeople.com/society/communities-foundation-of-texas-tributes-to-ruth-sharp-altshuler/" title="Communities Foundation of Texas Tributes to Ruth Sharp Altshuler">
											<img width="280" height="130" src="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/IMG_6335-280x130.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-attachment-id="185800" data-permalink="http://www.parkcitiespeople.com/society/communities-foundation-of-texas-tributes-to-ruth-sharp-altshuler/attachment/img_6335/" data-orig-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/IMG_6335.jpg" data-orig-size="575,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kim Leeson&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520446059&quot;,&quot;copyright&quot;:&quot;photography: Kim Leeson&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6335" data-image-description="" data-medium-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/IMG_6335-250x167.jpg" data-large-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/05/IMG_6335-575x383.jpg" />																								</a>
									<a class="post-comments" href="http://www.parkcitiespeople.com/society/communities-foundation-of-texas-tributes-to-ruth-sharp-altshuler/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="185797 http://www.parkcitiespeople.com/?p=185797">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.parkcitiespeople.com/society/communities-foundation-of-texas-tributes-to-ruth-sharp-altshuler/" rel="bookmark" title="Communities Foundation of Texas Tributes to Ruth Sharp Altshuler">Communities Foundation of Texas Tributes to Ruth Sharp Altshuler</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">2 May, 2018</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-185712 post type-post status-publish format-gallery has-post-thumbnail hentry category-society tag-dallasites tag-easter-in-the-park tag-events tag-oak-lawn-park-on-turtle-creek tag-pooch-parade tag-society-2 tag-texas-capital-bank tag-the-conservancy post_format-post-format-gallery">

			<!-- <div class="post-thumbnail">
				<a href="http://www.parkcitiespeople.com/society/52nd-annual-easter-in-the-park/" title="52nd Annual Easter in the Park">
											<img width="280" height="130" src="http://www.parkcitiespeople.com/wp-content/uploads/2018/04/Unknown-7-280x130.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-attachment-id="185719" data-permalink="http://www.parkcitiespeople.com/society/52nd-annual-easter-in-the-park/attachment/unknown-7-4/" data-orig-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/04/Unknown-7.jpg" data-orig-size="575,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Mark Nardecchia&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522583970&quot;,&quot;copyright&quot;:&quot;Shagly&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Unknown-7" data-image-description="" data-medium-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/04/Unknown-7-250x167.jpg" data-large-file="http://www.parkcitiespeople.com/wp-content/uploads/2018/04/Unknown-7-575x384.jpg" />																								</a>
									<a class="post-comments" href="http://www.parkcitiespeople.com/society/52nd-annual-easter-in-the-park/#respond"><span><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="185712 http://www.parkcitiespeople.com/?p=185712">0</span></span></a>
							</div> --><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.parkcitiespeople.com/society/52nd-annual-easter-in-the-park/" rel="bookmark" title="52nd Annual Easter in the Park">52nd Annual Easter in the Park</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">1 May, 2018</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->

		
		
<div id="disqus_thread">
    </div>


		<div class="fb-comments" data-href="http://www.parkcitiespeople.com/special-advertising-content/the-conservancy-hosts-10th-annual-day-at-the-races/" data-numposts="5" data-colorscheme="light" data-version="v2.3" ></div>
		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/pcpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://www.twitter.com/pcpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://www.instagram.com/peoplenewspapers/" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>			</div>
						
						
						
			<div id="text-14" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/pcpeople" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @pcpeople</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- PC_Tower1 -->
<div id='div-gpt-ad-1422464743903-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422464743903-0'); });
</script>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><!-- PC_Tower2 -->
<div id='div-gpt-ad-1422464167572-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422464167572-0'); });
</script>
</div></div>
		</div><div id="alxposts-2" class="widget widget_alx_posts">
<h3>Latest in Sports</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/sports/scots-to-face-hallsville-in-playoff-opener/" rel="bookmark" title="Scots to Face Hallsville in Playoff Opener">Scots to Face Hallsville in Playoff Opener</a></p>
				<p class="post-item-date">May 2, 2018</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/sports/scots-ride-momentum-into-playoffs/" rel="bookmark" title="Scots Ride Momentum Into Playoffs">Scots Ride Momentum Into Playoffs</a></p>
				<p class="post-item-date">May 1, 2018</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-3" class="widget widget_alx_posts">
<h3>Latest in Education</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/schools/dad-still-challenging-sons-withdrawal-from-esd/" rel="bookmark" title="Dad Still Challenging Son’s Withdrawal from ESD">Dad Still Challenging Son’s Withdrawal from ESD</a></p>
				<p class="post-item-date">Apr 19, 2018</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/schools/bradfield-elementary-to-host-open-house/" rel="bookmark" title="Bradfield Elementary To Host Open House">Bradfield Elementary To Host Open House</a></p>
				<p class="post-item-date">Apr 18, 2018</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-5" class="widget widget_alx_posts">
<h3>Latest in Business</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/business/dallas-architecture-forum-continues-panel-series/" rel="bookmark" title="Dallas Architecture Forum Continues Panel Series">Dallas Architecture Forum Continues Panel Series</a></p>
				<p class="post-item-date">May 1, 2018</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/mindful-mornings-and-afternoon-margaritas-at-mockingbird-station/" rel="bookmark" title="Mindful Mornings and Afternoon Margaritas at Mockingbird Station">Mindful Mornings and Afternoon Margaritas at Mockingbird Station</a></p>
				<p class="post-item-date">May 1, 2018</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="text-23" class="widget widget_text">			<div class="textwidget"><hr>
<div style="padding:0 20px;">
<div id='wufoo-sfokh6z1t7n7th'>
Fill out my <a href='http://dmagazine.wufoo.com/forms/sfokh6z1t7n7th'>online form</a>.
</div>
<script type='text/javascript'>var sfokh6z1t7n7th;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'dmagazine',    
'formHash'      : 'sfokh6z1t7n7th',    
'autoResize'    :  true,   
'height'        : '428',      
'async'         :  true,          
'header'        : 'show',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { sfokh6z1t7n7th = new WufooForm();sfokh6z1t7n7th.initialize(options);sfokh6z1t7n7th.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://dmagazine.wufoo.com/embed/sfokh6z1t7n7th/def/entsource=wordpress"><a href="https://dmagazine.wufoo.com/forms/sfokh6z1t7n7th/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
</div></div>
		</div><div id="text-31" class="widget widget_text"><h3>Our Columnists</h3>			<div class="textwidget"><div class="promoted"><a href="/author/len-bourland/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/len-bourland-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.parkcitiespeople.com/community/gun-talk-over-salad/" title="Gun Talk Over Salad">Gun Talk Over Salad</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/community/too-many-tune-ups/" title="Too Many Tune Ups">Too Many Tune Ups</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/community/hate-january-then-tgif/" title="Hate January? Then TGIF">Hate January? Then TGIF</a>  </li>
</ul>
<p><a href="/author/stephanie-m-casey/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/stephanie-casey-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.parkcitiespeople.com/living-well/local-farmers-are-back/" title="Local Farmers Are Back">Local Farmers Are Back</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/living-well/spring-cleaning-the-green-way/" title="Spring Cleaning The Green Way">Spring Cleaning The Green Way</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/living-well/todays-the-day-to-choose-better/" title="Today’s The Day To Choose Better">Today’s The Day To Choose Better</a>  </li>
</ul>
<p><a href="/author/molly-nolan/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/molly-nolan-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.parkcitiespeople.com/living-well/fight-aging-with-collagen-products/" title="Fight Aging With Collagen Products">Fight Aging With Collagen Products</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/living-well/luscious-lips-even-in-winter/" title="Luscious Lips, Even in Winter">Luscious Lips, Even in Winter</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/living-well/charcoal-in-your-stocking/" title="Charcoal in Your Stocking?">Charcoal in Your Stocking?</a>  </li>
</ul>
<p><a href="/author/Christy-Rost/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/Christy-Rost-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.parkcitiespeople.com/living-well/home-housewares-show-provides-cool-ideas-for-summer/" title="Home, Housewares Show Provides Cool Ideas For Summer">Home, Housewares Show Provides Cool Ideas For Summer</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/living-well/spring-inspires-cleaning-decorating-cooking/" title="Spring Inspires Cleaning, Decorating, Cooking">Spring Inspires Cleaning, Decorating, Cooking</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/living-well/finding-inspiration-for-the-dinner-table/" title="Finding Inspiration For The Dinner Table">Finding Inspiration For The Dinner Table</a>  </li>
</ul>
<p><a href="/author/Patricia-Martin/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/Pat-Martin.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="http://www.parkcitiespeople.com/community/we-can-do-better-for-our-planet/" title="We Can Do Better For Our Planet">We Can Do Better For Our Planet</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/community/for-this-month-of-love-smile-more-and-be-kind/" title="For This Month of Love Smile More and Be Kind">For This Month of Love Smile More and Be Kind</a>  </li>
<li ><a href="http://www.parkcitiespeople.com/community/proud-to-serve-our-community/" title="Proud to Serve Our Community">Proud to Serve Our Community</a>  </li>
</ul>
</div>
</div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_Tower-3 -->
<div id='div-gpt-ad-1446822422438-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446822422438-0'); });
</script>
</div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_Tower-4 -->
<div id='div-gpt-ad-1446822422438-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446822422438-1'); });
</script>
</div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p></p>			
			<form method="get" class="sidebarsearch" action="http://www.parkcitiespeople.com/">
				<div>
					<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter">
				</div>
			</form>
		</div>
				
				
		<div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- PC_StorySquare -->
<div id='div-gpt-ad-1422466701039-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466701039-1'); });
</script>
</div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- PC_BlogSquare -->
<div id='div-gpt-ad-1422467569415-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467569415-1'); });
</script>
</div></div>
		</div><div id="alxtabs-3" class="widget widget_alx_tabs">
<h3>Recent Comments</h3>
	<div class="alx-tabs-container">

	
		

			

		
						
			<ul id="tab-comments" class="alx-tab group ">
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Angela says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/out-and-about/out-and-about-theres-always-a-story-behind-a-gala/comment-page-1/#comment-1748503">Good story.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Enn Formedone says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/real-estate/vaughn-mansion-auction-draws-interest/comment-page-1/#comment-1748501">A good source for luxury home auction discussion is https://realestateauctionoptions.com</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Jim Smith says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/community/new-schools-need-better-architecture/comment-page-1/#comment-1748499">yeah   amazing how dumbed down everything is that comes...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Brad Michael Moore says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/community/highland-park-plans-creek-improvements/comment-page-1/#comment-1748476">This creek is the best thing in the Park Cities -...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Women in Medicine: How this female transplant surgeon inspires | Scrubbing In says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/society/3rd-annual-outlive-yourself-awards/comment-page-1/#comment-1748462">[&#8230;] Anthony is the recipient of the 2017 Outlive Yourself Award,...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_A3_300x150 -->
<div id='div-gpt-ad-1433371245321-0' style='height:100%; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433371245321-0'); });
</script>
</div></div>
		</div><div id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3>Latest Listings</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/263/p-t-female-caregiver/child-care/">P/T Female Caregiver</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/262/health-care/health/">Health Care</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/261/music-lessons-for-all-ages/educate-instruct-tutor/">MUSIC LESSONS FOR ALL AGES</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/260/c-a-s-bookkeeping-services/bookkeeping/">C.A.S. BOOKKEEPING SERVICES</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/259/notice-of-non-discriminatory-policy-as-to-students/legal-notice/">NOTICE OF NON-DISCRIMINATORY POLICY AS TO STUDENTS</a></div> </div></li></ul></div><div id="execphp-9" class="widget widget_execphp"><h3>THIS MONTH&#8217;S ISSUE</h3>			<div class="execphpwidget"><iframe width="100%" height="346" src="//e.issuu.com/embed.html#10664849/60699574" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h3>Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-05-01" data-tax-query="" data-nonce="94288b9783">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-04-01" title="April"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">May 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-06-01" title="June"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-04-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-04-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-05-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-05-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-05-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-05-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-05-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-05-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-05-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-05-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-05-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-05-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-05-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-05-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-05-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-05-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-05-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-05-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-05-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-05-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-05-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-05-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-05-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-05-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-05-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-05-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-05-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-05-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-05-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-05-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2018-05-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2018-05-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-05-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-06-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-06-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-182631 tribe-clearfix tribe-events-venue-61855 tribe-events-organizer-173358 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.parkcitiespeople.com/event/the-thomas-j-harrison-bible-collection/" rel="bookmark">The Thomas J. Harrison Bible Collection</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 2</span> - <span class="tribe-event-date-end">May 4</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-182722 tribe-clearfix tribe-events-venue-51705">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.parkcitiespeople.com/event/memory-mind-matter-the-sculpture-of-eduardo-chillida/" rel="bookmark">“Memory, Mind, Matter: The Sculpture of Eduardo Chillida”</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 4</span> - <span class="tribe-event-date-end">June 3</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-183929 tribe-clearfix tribe-events-venue-171269 tribe-events-organizer-56402">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.parkcitiespeople.com/event/bogdan-perzynski-the-futures-ecology/" rel="bookmark">Bogdan Perzynski: The Future’s Ecology</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 31 @ 6:00 pm</span> - <span class="tribe-event-date-end">May 5 @ 9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-185330 tribe-clearfix tribe-events-venue-58293 tribe-events-organizer-185331">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.parkcitiespeople.com/event/story-of-the-year-writing-contest/" rel="bookmark">Story of the Year Writing Contest</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 2 @ 8:00 am</span> - <span class="tribe-event-date-end">July 27 @ 11:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-183957 tribe-clearfix tribe-events-venue-183839 tribe-events-organizer-183840 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.parkcitiespeople.com/event/inspired-by-vision/2018-04-03/" rel="bookmark">Inspired by Vision</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 3 @ 11:00 am</span> - <span class="tribe-event-date-end">May 4 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><!-- PC_BlogSquare -->
<div id='div-gpt-ad-1422467569415-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467569415-1'); });
</script>
</div></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-bottom-navigation" class="nav container group"><li id="menu-item-37334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37334"><a href="http://www.parkcitiespeople.com/contact/">People Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-179599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179599"><a href="http://www.parkcitiespeople.com/about/">About Us</a></li>
	<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="http://www.parkcitiespeople.com/careers/">Careers</a></li>
	<li id="menu-item-184807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184807"><a href="http://www.parkcitiespeople.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-45230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45230"><a href="http://www.parkcitiespeople.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-53233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53233"><a href="http://www.parkcitiespeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-52211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52211"><a href="http://www.parkcitiespeople.com/submit-a-tip/">Submit a Story Tip</a></li>
</ul>
</li>
<li id="menu-item-182390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182390"><a href="http://www.parkcitiespeople.com/subscribe/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-182543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182543"><a href="http://www.parkcitiespeople.com/subscribe/">Print</a></li>
	<li id="menu-item-51445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51445"><a href="http://www.parkcitiespeople.com/newsletter/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-39426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39426"><a href="http://www.parkcitiespeople.com/advertise/">Advertise</a></li>
<li id="menu-item-37333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37333"><a href="http://www.parkcitiespeople.com/request-a-pdf/">Request a PDF</a></li>
<li id="menu-item-45245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45245"><a href="http://www.parkcitiespeople.com/distribution/">News Rack Locations</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Park Cities People is a D Magazine Partner<br />750 St. Paul Street<br />Suite 2100<br />Dallas, TX 75201<br><br>Copyright 2015 © People Newspapers<br><span style="font-size:10pt;font-style:italic;"><a href="http://www.parkcitiespeople.com/report-a-problem/">Report a Problem</a> • <a href="/privacy-policy/">Privacy Policy</a></span></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/pcpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://www.twitter.com/pcpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://www.instagram.com/peoplenewspapers/" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.parkcitiespeople.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/light/js/light.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.parkcitiespeople.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.49'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"6cd69c2c8b","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.parkcitiespeople.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.parkcitiespeople.com%2Fspecial-advertising-content%2Fthe-conservancy-hosts-10th-annual-day-at-the-races%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"185907 http:\/\/www.parkcitiespeople.com\/?p=185907","disqusShortname":"parkcitiespeople","disqusTitle":"The Conservancy Hosts 10th Annual Day At The Races","disqusUrl":"http:\/\/www.parkcitiespeople.com\/special-advertising-content\/the-conservancy-hosts-10th-annual-day-at-the-races\/","options":{"manualSync":""},"postId":"185907"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"parkcitiespeople"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-34', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lt IE 9]>
<script src="http://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>