<!DOCTYPE html> 
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Raggio Runs to Bronze at Senior Olympics | Park Cities People</title>

	<link rel="pingback" href="http://www.parkcitiespeople.com/xmlrpc.php">
	
	<meta name="google-site-verification" content="dNKPxAuOogjWjHYFkz3O8da44CCPDSZurtHXhZPglV0" />

	<meta property="fb:app_id" content="621924541242025" />
	<meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2015/05/pcp-web-square.jpg" />

	<meta name="description" content="park cities people community news central dallas highland park university park" />

	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1045645/PC_StorySquare', [300, 150], 'div-gpt-ad-1422466701039-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_StorySquare', [300, 150], 'div-gpt-ad-1422466701039-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-3').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower2', [160, 600], 'div-gpt-ad-1422464167572-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower1', [160, 600], 'div-gpt-ad-1422464743903-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A3_300x150', [300, 150], 'div-gpt-ad-1433371245321-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A3_300x150', [300, 150], 'div-gpt-ad-1433371245321-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A2_300x150', [[300, 300], [300, 150]], 'div-gpt-ad-1442421985347-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A2_300x150', [[300, 300], [300, 150]], 'div-gpt-ad-1442421985347-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/POPUP_PC', [300, 300], 'div-gpt-ad-1444339447198-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower-3', [160, 600], 'div-gpt-ad-1446822422438-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower-4', [160, 600], 'div-gpt-ad-1446822422438-1').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[225,274] -->
<meta name="description"  content="UP's Ken Raggio brought home a bronze medal in the 800 meters. University Park attorney Ken Raggio is speeding up when many people start to slow down. He" />

<meta name="keywords"  content="ken raggio,national senior olympics,younger next year,sports" />

<link rel="canonical" href="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Feed" href="http://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Comments Feed" href="http://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Park Cities People &raquo; iCal Feed" href="http://www.parkcitiespeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Raggio Runs to Bronze at Senior Olympics Comments Feed" href="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.parkcitiespeople.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.parkcitiespeople.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.parkcitiespeople.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.2' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.49' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #3B7A39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.parkcitiespeople.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.parkcitiespeople.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.parkcitiespeople.com","wp_site_url":"http:\/\/www.parkcitiespeople.com","wp_root_url":"http:\/\/www.parkcitiespeople.com","wp_plugins_url":"http:\/\/www.parkcitiespeople.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.parkcitiespeople.com\/wp-content","wp_includes_url":"http:\/\/www.parkcitiespeople.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.3'></script>
<link rel='https://api.w.org/' href='http://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Junior League of Dallas 2017 Speaker Reveal' href='http://www.parkcitiespeople.com/society/junior-league-of-dallas-2017-speaker-reveal/' />
<link rel='shortlink' href='http://wp.me/p5zU9z-Jz1' />
<link rel="alternate" type="application/json+oembed" href="http://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkcitiespeople.com%2Fsports%2Fraggio-runs-to-bronze-at-senior-olympics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parkcitiespeople.com%2Fsports%2Fraggio-runs-to-bronze-at-senior-olympics%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">
    /* Popup Theme 62239: Framed Border */
.pum-theme-62239, .pum-theme-framed-border { background-color: rgba( 0, 0, 0, 0.58 ) } 
.pum-theme-62239 .pum-container, .pum-theme-framed-border .pum-container { padding: 0px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 0 ) } 
.pum-theme-62239 .pum-title, .pum-theme-framed-border .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-62239 .pum-content, .pum-theme-framed-border .pum-content { color: #8c8c8c; font-family: inherit } 
.pum-theme-62239 .pum-content + .pum-close, .pum-theme-framed-border .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-size: 12px; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 0, 0, 1 ) } 
/* Popup Theme 62238: Cutting Edge */
.pum-theme-62238, .pum-theme-cutting-edge { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-62238 .pum-container, .pum-theme-cutting-edge .pum-container { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.pum-theme-62238 .pum-title, .pum-theme-cutting-edge .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.pum-theme-62238 .pum-content, .pum-theme-cutting-edge .pum-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.pum-theme-62238 .pum-content + .pum-close, .pum-theme-cutting-edge .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
/* Popup Theme 62237: Hello Box */
.pum-theme-62237, .pum-theme-hello-box { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-62237 .pum-container, .pum-theme-hello-box .pum-container { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.pum-theme-62237 .pum-title, .pum-theme-hello-box .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.pum-theme-62237 .pum-content, .pum-theme-hello-box .pum-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.pum-theme-62237 .pum-content + .pum-close, .pum-theme-hello-box .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
/* Popup Theme 62236: Enterprise Blue */
.pum-theme-62236, .pum-theme-enterprise-blue { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-62236 .pum-container, .pum-theme-enterprise-blue .pum-container { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.pum-theme-62236 .pum-title, .pum-theme-enterprise-blue .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.pum-theme-62236 .pum-content, .pum-theme-enterprise-blue .pum-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.pum-theme-62236 .pum-content + .pum-close, .pum-theme-enterprise-blue .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
        </style><meta name="framework" content="Alkivia Framework 0.8" />
<!-- <meta name="NextGEN" version="2.1.49" /> -->
<meta property="og:image" content="Array">
<meta property="twitter:image" content="Array">
<link rel="image_src" href="Array">
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								.fb_iframe_widget span { width: 146px !important; }</style><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="shortcut icon" href="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/favicon-pnp.png" />
<!--[if lt IE 9]>
<script src="http://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: Arial, sans-serif; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

/*::selection { background-color: #545454; }
::-moz-selection { background-color: #545454; }*/

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #545454; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #545454; }

.post-format .format-container { border-color: #545454; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #545454!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #545454; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #545454; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #545454; }
.post-comments span:before { border-right-color: #545454; }				
				

#header { background-color: #4c8a49; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #4c8a49; }
}			
				
.site-title a img { max-height: 100px; }
</style>
		<style type="text/css" id="wp-custom-css">
			#div-gpt-ad-1422466701039-2,
#div-gpt-ad-1422467569415-2 {
	 display: none !important;
}

@media only screen and (max-width: 719px) {

    #google_ads_div_PC_StoryBanner_575x100_ad_container,
    #google_ads_div_PC_CenterBanner575x100_ad_container {
	border-bottom: 1px solid #eee;
	padding-bottom: 25px;
	display: inline-block !important;
    }
}		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="Park Cities People"/>
  <meta property="og:title" content="Raggio Runs to Bronze at Senior Olympics"/>
  <meta property="og:url" content="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="University Park attorney Ken Raggio is speeding up when many people start to slow down. He recently won a bronze medal in the 800 meters in the 65-69 age bracket at the National Senior Olympics in Birmingham, Ala.

Raggio practices family law and has authored a monthly column for the Dallas Bar As"/>
  <meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2015/03/pcp-web-square.jpg"/>
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4915091920346185");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4915091920346185", "PC_StorySquare");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_A2_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_A3_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Header_400x80");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner1_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner2_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner3_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_GoodNeighborBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_WeddingsBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogSquare");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeTower_300x600");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeCenter_575x90");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Weddings_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Obits_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Sports_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Photos_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_PW_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Weddings_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Obits_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Sports_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Photos_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_PW_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_StoryBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_CenterBanner575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Leaderboard");

</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.3' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-175151 single-format-standard sports  tribe-theme-parent-hueman tribe-theme-child-hueman-child col-3cm full-width topbar-enabled chrome">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '621924541242025',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=621924541242025";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-navigation" class="nav container-inner group"><li id="menu-item-47786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47786"><a href="http://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-63496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63496"><a href="http://www.parkcitiespeople.com/peoples-choice-awards-2017/">2017 People&#8217;s Choice Awards</a></li>
</ul>
</li>
<li id="menu-item-44788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44788"><a href="http://www.parkcitiespeople.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-50255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50255"><a href="http://www.parkcitiespeople.com/category/bond-election/">Bond Election</a></li>
	<li id="menu-item-44805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44805"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/browse-categories/14/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-56651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56651"><a href="http://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-50529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50529"><a href="http://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
<li id="menu-item-44774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44774"><a href="http://www.parkcitiespeople.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38676"><a href="http://www.parkcitiespeople.com/plaidreport/">Subscribe to the Plaid Report</a></li>
</ul>
</li>
<li id="menu-item-45251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45251"><a href="http://www.parkcitiespeople.com/category/camps/">Camps</a>
<ul class="sub-menu">
	<li id="menu-item-46582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46582"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/browse-categories/38/camps/">Camp Listings</a></li>
</ul>
</li>
<li id="menu-item-47916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47916"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-44775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44775"><a href="http://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-44776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44776"><a href="http://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-44777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44777"><a href="http://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-44778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44778"><a href="http://www.parkcitiespeople.com/category/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-63844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63844"><a href="http://www.parkcitiespeople.com/society-magazine-fall-2016/">Society Magazine</a></li>
</ul>
</li>
<li id="menu-item-45502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45502"><a href="http://www.parkcitiespeople.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-50618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50618"><a href="/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-41235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41235"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/browse-categories/2/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-44883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44883"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/this-just-in/">This Just In</a></li>
	<li id="menu-item-44796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44796"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/">Directory</a></li>
	<li id="menu-item-50107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50107"><a href="http://www.parkcitiespeople.com/sell-it/">Sell it!</a></li>
</ul>
</li>
<li id="menu-item-169396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169396"><a href="http://www.parkcitiespeople.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-61448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61448"><a href="http://www.parkcitiespeople.com/newsletter/">Newsletters</a></li>
<li id="menu-item-51407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51407"><a href="http://www.parkcitiespeople.com/category/crime/">Crime</a></li>
<li id="menu-item-51408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51408"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/browse-categories/18/churches/">Worship</a></li>
<li id="menu-item-51409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51409"><a href="http://www.parkcitiespeople.com/category/focus-on-philanthropy/">Focus On Philanthropy</a></li>
<li id="menu-item-38323" class="menu-left menu-item menu-item-type-custom menu-item-object-custom menu-item-38323"><a target="_blank" href="http://www.prestonhollowpeople.com">Preston Hollow People</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<!-- <div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.parkcitiespeople.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div> -->
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://www.parkcitiespeople.com/" rel="home"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/PCP-logowhite-2.png" alt="Park Cities People"></a></p>
									</div>
				<header id="adSpace"><script type='text/javascript'>GA_googleFillSlot("PC_Leaderboard");</script></header>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><span itemprop="articleSection"><a href="http://www.parkcitiespeople.com/category/sports/" rel="category tag">Sports</a></span></li>
						<li class="comments"><a href="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/#respond"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="175151 http://www.parkcitiespeople.com/?p=175151">0</span></a></li>
					</ul>
		
	
	
	
	
	
			<a class="btn btn-title btn-blue" href="/newsletter/"><i class="fa fa-newspaper-o"></i> Subscribe to our Newsletter</a>

	
	
	
	
	
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-175151 post type-post status-publish format-standard hentry category-sports tag-ken-raggio tag-national-senior-olympics tag-younger-next-year">	
				<div class="post-inner group">
					
					<h2 itemprop="name" class="post-title">Raggio Runs to Bronze at Senior Olympics</h2>
					<p class="post-byline">by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://www.parkcitiespeople.com/author/todd-jorgenson/" title="Posts by Todd Jorgenson" rel="author">Todd Jorgenson</a></span></span> &middot; <span itemprop="datePublished" content="2015-01-15">July 7, 2017</span></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div itemprop="articleBody" class="entry-inner">
							<p><div id="attachment_175150" style="width: 260px" class="wp-caption alignleft"><img data-attachment-id="175150" data-permalink="http://www.parkcitiespeople.com/sports/hp-claims-record-10th-lone-star-cup/attachment/kgr-800-prelims/" data-orig-file="http://www.parkcitiespeople.com/wp-content/uploads/2017/07/KGR-800-prelims-e1499450096549.jpg" data-orig-size="250,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;COOLPIX S7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497016538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KGR 800 prelims" data-image-description="" data-medium-file="http://www.parkcitiespeople.com/wp-content/uploads/2017/07/KGR-800-prelims-250x194.jpg" data-large-file="http://www.parkcitiespeople.com/wp-content/uploads/2017/07/KGR-800-prelims-e1499450096549.jpg" class="wp-image-175150 size-full" src="http://www.parkcitiespeople.com/wp-content/uploads/2017/07/KGR-800-prelims-e1499450096549.jpg" alt="" width="250" height="194" /><p class="wp-caption-text">UP's Ken Raggio brought home a bronze medal in the 800 meters.</p></div></p>
<p>University Park attorney Ken Raggio is speeding up when many people start to slow down. He recently won a bronze medal in the 800 meters in the 65-69 age bracket at the National Senior Olympics in Birmingham, Ala.</p>
<p>Raggio practices family law and has authored a monthly column for the Dallas Bar Association’s newspaper on fitness. The columns are based on premises in the <em>Younger Next Year</em> book series.</p>
<p>“Men and women still ‘got game’ in their golden years,” Raggio said. “And exercise to maintain fitness makes aging a lot more pleasant.”</p>
<p>The National Senior Olympics, which are contested in odd-numbered years, included more than 12,000 participants in 18 sports, and more than 1,000 athletes in track and field.</p>
													</div>
						<div class="sharrre-container">
	<span>Like</span>
		<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.parkcitiespeople.com%2Fsports%2Fraggio-runs-to-bronze-at-senior-olympics%2F&amp;width=50&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:20px;" allowTransparency="true"></iframe>
	<span>Share</span>
	<div id="twitter" data-url="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" data-text="Raggio Runs to Bronze at Senior Olympics" data-title="Tweet"><a class="box group" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" data-text="Raggio Runs to Bronze at Senior Olympics" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" data-text="Raggio Runs to Bronze at Senior Olympics" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" data-text="Raggio Runs to Bronze at Senior Olympics" data-title="Pin It"></div>
	<div id="linkedin" data-url="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" data-text="Raggio Runs to Bronze at Senior Olympics" data-title="Link It"></div>
	<span>email</span><div id="email"><a href="/cdn-cgi/l/email-protection#a29dd1d7c0c8c7c1d69fe1cac7c1c982cdd7d682d6cacbd182d1d6cdd0db82c4d0cdcf82f2c3d0c982e1cbd6cbc7d182f2c7cdd2cec784c0cdc6db9ff0c3c5c5cbcd82f0d7ccd182d6cd82e0d0cdccd8c782c3d682f1c7cccbcdd082edcedbcfd2cbc1d1828f82cad6d6d2988d8dd5d5d58cd2c3d0c9c1cbd6cbc7d1d2c7cdd2cec78cc1cdcf8dd1d2cdd0d6d18dd0c3c5c5cbcd8fd0d7ccd18fd6cd8fc0d0cdccd8c78fc3d68fd1c7cccbcdd08fcdcedbcfd2cbc1d18d"><i class="fa fa-envelope-o"></i></a></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.parkcitiespeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Raggio Runs to Bronze at Senior Olympics'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.parkcitiespeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://www.parkcitiespeople.com/tag/ken-raggio/" rel="tag">Ken Raggio</a><a href="http://www.parkcitiespeople.com/tag/national-senior-olympics/" rel="tag">National Senior Olympics</a><a href="http://www.parkcitiespeople.com/tag/younger-next-year/" rel="tag">Younger Next Year</a></p>
		<!-- 			<div class="author-bio"> -->
				<!-- <div class="bio-avatar"><img src='http://www.parkcitiespeople.com/wp-content/uploads/2014/01/Todd-Jorgenson.jpg' class='avatar avatar-128 avatar-default' height='128' width='128' style='width: 128px; height: 128px;' alt='avatar' /></div> -->
				<!-- <p class="bio-name"><a href="http://www.parkcitiespeople.com/author/todd-jorgenson/" title="Posts by Todd Jorgenson" rel="author">Todd Jorgenson</a></p>
				<p class="bio-desc">Todd joined People Newspapers in November 2013 after stints with the <em>Terrell Tribune</em>, the <em>Denton Record-Chronicle</em>, and <em>The Dallas Morning News</em>. As of February 2016, Todd works for People part-time as the sports editor, and full time at DCustom, another DMagazine affiliate.</p>
				<div class="clear"></div>
			</div>
		 -->

		<script type='text/javascript'>GA_googleFillSlot("PC_StoryBanner_575x100");</script>
		
				
		

		
		
<div id="disqus_thread">
    </div>


		<div class="fb-comments" data-href="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" data-numposts="5" data-colorscheme="light" data-version="v2.3" ></div>
		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/pcpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://www.twitter.com/pcpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="http://www.instagram.com/pcpeople" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>			</div>
						
						
						
			<div id="text-14" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/pcpeople" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @pcpeople</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- PC_Tower1 -->
<div id='div-gpt-ad-1422464743903-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422464743903-0'); });
</script>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><!-- PC_Tower2 -->
<div id='div-gpt-ad-1422464167572-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422464167572-0'); });
</script>
</div></div>
		</div><div id="alxposts-2" class="widget widget_alx_posts">
<h3>Latest in Sports</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/sports/raggio-runs-to-bronze-at-senior-olympics/" rel="bookmark" title="Raggio Runs to Bronze at Senior Olympics">Raggio Runs to Bronze at Senior Olympics</a></p>
				<p class="post-item-date">Jul 7, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/hp-footballers-make-young-fans-day/" rel="bookmark" title="HP Footballers Make Young Fan&#8217;s Day">HP Footballers Make Young Fan&#8217;s Day</a></p>
				<p class="post-item-date">Jul 6, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/sports/hp-claims-record-10th-lone-star-cup/" rel="bookmark" title="HP Claims Record 10th Lone Star Cup">HP Claims Record 10th Lone Star Cup</a></p>
				<p class="post-item-date">Jul 3, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/sports/making-the-jump-to-sooner-athletics/" rel="bookmark" title="Making the Jump to Sooner Athletics">Making the Jump to Sooner Athletics</a></p>
				<p class="post-item-date">Jun 28, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/sports/scheffler-honored-as-low-amateur-at-u-s-open/" rel="bookmark" title="Scheffler Earns Low Amateur at U.S. Open">Scheffler Earns Low Amateur at U.S. Open</a></p>
				<p class="post-item-date">Jun 19, 2017</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-3" class="widget widget_alx_posts">
<h3>Latest in Education</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/education/closing-the-gender-gap/" rel="bookmark" title="Closing the Gender Gap">Closing the Gender Gap</a></p>
				<p class="post-item-date">Jul 7, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/education/belles-earn-all-around-award/" rel="bookmark" title="Belles Earn All-Around Award">Belles Earn All-Around Award</a></p>
				<p class="post-item-date">Jun 29, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/education/class-of-2017/" rel="bookmark" title="Class of 2017">Class of 2017</a></p>
				<p class="post-item-date">Jun 25, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/education/highland-park-high-school-graduation-2017/" rel="bookmark" title="Highland Park High School Graduation 2017">Highland Park High School Graduation 2017</a></p>
				<p class="post-item-date">Jun 25, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/education/award-winning-violinist-named-smu-chamber-music-director/" rel="bookmark" title="Award-Winning Violinist Named SMU Chamber Music Director">Award-Winning Violinist Named SMU Chamber Music Director</a></p>
				<p class="post-item-date">Jun 21, 2017</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-4" class="widget widget_alx_posts">
<h3>Latest in Community</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/hp-footballers-make-young-fans-day/" rel="bookmark" title="HP Footballers Make Young Fan&#8217;s Day">HP Footballers Make Young Fan&#8217;s Day</a></p>
				<p class="post-item-date">Jul 6, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/hp-favors-traditional-colors/" rel="bookmark" title="HP Favors Traditional Colors">HP Favors Traditional Colors</a></p>
				<p class="post-item-date">Jul 2, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/nasher-sculpture-center-announces-tom-sachs-tea-ceremony/" rel="bookmark" title="Nasher Sculpture Center Announces Tom Sachs: Tea Ceremony">Nasher Sculpture Center Announces Tom Sachs: Tea Ceremony</a></p>
				<p class="post-item-date">Jun 30, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/local-homeless-youths-aspire-for-higher-education/" rel="bookmark" title="Local Homeless Youths Aspire for Higher Education">Local Homeless Youths Aspire for Higher Education</a></p>
				<p class="post-item-date">Jun 30, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/community/going-nowhere-fast/" rel="bookmark" title="Going Nowhere Fast">Going Nowhere Fast</a></p>
				<p class="post-item-date">Jun 30, 2017</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-5" class="widget widget_alx_posts">
<h3>Latest in Business</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/business/construction-in-snider-plaza/" rel="bookmark" title="Construction in Snider Plaza">Construction in Snider Plaza</a></p>
				<p class="post-item-date">Jul 3, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/business/comings-and-goings/" rel="bookmark" title="Comings and Goings">Comings and Goings</a></p>
				<p class="post-item-date">Jun 26, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/business/hphs-alum-recognized-in-national-publication/" rel="bookmark" title="HPHS Alum Recognized in National Publication">HPHS Alum Recognized in National Publication</a></p>
				<p class="post-item-date">Jun 19, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/business/afp-names-philanthropy-day-honorees/" rel="bookmark" title="AFP Names Philanthropy Day Honorees">AFP Names Philanthropy Day Honorees</a></p>
				<p class="post-item-date">Jun 12, 2017</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="http://www.parkcitiespeople.com/business/buckner-high-rise-to-open-in-2019/" rel="bookmark" title="Buckner High Rise to Open in 2019">Buckner High Rise to Open in 2019</a></p>
				<p class="post-item-date">Jun 5, 2017</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="text-23" class="widget widget_text">			<div class="textwidget"><hr>
<div style="padding:0 20px;">
<div id='wufoo-sfokh6z1t7n7th'>
Fill out my <a href='http://dmagazine.wufoo.com/forms/sfokh6z1t7n7th'>online form</a>.
</div>
<script type='text/javascript'>var sfokh6z1t7n7th;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'dmagazine',    
'formHash'      : 'sfokh6z1t7n7th',    
'autoResize'    :  true,   
'height'        : '428',      
'async'         :  true,          
'header'        : 'show',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { sfokh6z1t7n7th = new WufooForm();sfokh6z1t7n7th.initialize(options);sfokh6z1t7n7th.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="428" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://dmagazine.wufoo.com/embed/sfokh6z1t7n7th/def/entsource=wordpress"><a href="https://dmagazine.wufoo.com/forms/sfokh6z1t7n7th/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
</div></div>
		</div><div id="text-31" class="widget widget_text"><h3>Our Columnists</h3>			<div class="textwidget"><div class="promoted">
<a href="/author/len-bourland/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/len-bourland-contributor.jpg" /></a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.parkcitiespeople.com/community/not-too-hot-for-dallas-adulting/" title="Not Too Hot for Dallas #Adulting">Not Too Hot for Dallas #Adulting</a>  </li><li ><a href="http://www.parkcitiespeople.com/community/now-and-then/" title="Now And Then">Now And Then</a>  </li><li ><a href="http://www.parkcitiespeople.com/community/mothers-day-dont-you-dare-forget/" title="Mother’s Day &#8211; Don’t You Dare Forget">Mother’s Day &#8211; Don’t You Dare Forget</a>  </li></ul>
<a href="/author/stephanie-m-casey/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/stephanie-casey-contributor.jpg" /></a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.parkcitiespeople.com/living-well/old-and-new-tips-for-enjoying-summer/" title="Old and New Tips for Enjoying Summer">Old and New Tips for Enjoying Summer</a>  </li><li ><a href="http://www.parkcitiespeople.com/living-well/want-to-feel-good-spread-the-happy/" title="Want to Feel Good? Spread The Happy">Want to Feel Good? Spread The Happy</a>  </li><li ><a href="http://www.parkcitiespeople.com/living-well/spacing-out/" title="Spacing Out">Spacing Out</a>  </li></ul>
<a href="/author/molly-nolan/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/molly-nolan-contributor.jpg" /></a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.parkcitiespeople.com/living-well/shout-out-to-the-men-in-my-life/" title="Shout Out to The Men in My Life">Shout Out to The Men in My Life</a>  </li><li ><a href="http://www.parkcitiespeople.com/living-well/looking-back-to-put-best-face-forward/" title="Looking Back to Put Best Face Forward">Looking Back to Put Best Face Forward</a>  </li><li ><a href="http://www.parkcitiespeople.com/living-well/shaving-face-might-make-some-sense/" title="Shaving Face Might Make Some Sense">Shaving Face Might Make Some Sense</a>  </li></ul>
<a href="/author/Christy-Rost/"><img src="http://www.parkcitiespeople.com/wp-content/uploads/2014/12/Christy-Rost-contributor.jpg" /></a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.parkcitiespeople.com/living-well/island-magic-caribbean-inspiration/" title="Island Magic &#8211; Caribbean Inspiration">Island Magic &#8211; Caribbean Inspiration</a>  </li><li ><a href="http://www.parkcitiespeople.com/living-well/fire-up-the-grill-all-summer-long/" title="Fire Up The Grill All Summer Long">Fire Up The Grill All Summer Long</a>  </li><li ><a href="http://www.parkcitiespeople.com/real-estate/trending-in-the-kitchen/" title="Trending in the Kitchen">Trending in the Kitchen</a>  </li></ul></a>
</div></div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_Tower-3 -->
<div id='div-gpt-ad-1446822422438-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446822422438-0'); });
</script>
</div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_Tower-4 -->
<div id='div-gpt-ad-1446822422438-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446822422438-1'); });
</script>
</div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p></p>			
			<form method="get" class="sidebarsearch" action="http://www.parkcitiespeople.com/">
				<div>
					<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter">
				</div>
			</form>
		</div>
				
				
		<div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- PC_StorySquare -->
<div id='div-gpt-ad-1422466701039-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466701039-1'); });
</script>
</div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- PC_BlogSquare -->
<div id='div-gpt-ad-1422467569415-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467569415-1'); });
</script>
</div></div>
		</div><div id="alxtabs-3" class="widget widget_alx_tabs">
<h3>Recent Comments</h3>
	<div class="alx-tabs-container">

	
		

			

		
						
			<ul id="tab-comments" class="alx-tab group ">
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">100 Men Who Give A Damn Dallas featured on Park Cities People&#8217;s website &#8211; 100 Men Who Give A Damn &#8211; Dallas, Texas says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/focus-on-philanthropy/100-men-to-give-10k-to-charities/comment-page-1/#comment-1748368">[&#8230;] 100 Men to Give $10K to Charities [&#8230;]</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Abby Plymell says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/blog/one-dead-after-preston-place-fire/comment-page-1/#comment-1748359">My grandmother lived there and was one of the last people...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">CW says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/community/letter-to-the-editor-perspective-of-former-literary-festival-presenter/comment-page-1/#comment-1748358">This is the most idiotic thing I've probably ever read.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Daughters of Slain UP Fire Captain File Wrongful Death Lawsuit &#8211; Dallas/Fort Worth Metro Bugle says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/crime/up-firefighter-shot-dead-wife-charged-with-murder/comment-page-1/#comment-1748349">[&#8230;] Poynter&nbsp;was found dead&nbsp;near a Hunt County road on Sept. 9.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">DFW Volleyball Games of the Week - VYPE DFW &#8211; The Leader in High School Sports says:</div><br>
							<div class="tab-item-comment"><a href="http://www.parkcitiespeople.com/sports/big-shoes-to-fill-for-lady-scot-rookies/comment-page-1/#comment-1748348">[&#8230;] dynamic players in all of DFW and Madeline Ngo returns...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_A3_300x150 -->
<div id='div-gpt-ad-1433371245321-0' style='height:100%; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433371245321-0'); });
</script>
</div></div>
		</div><div id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3>Latest Listings</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/225/st-jude-chapel/catholic/">St. Jude Chapel</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/224/landscape-water-management/home-services/">Landscape Water Management</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/223/the-tree-whisperer/home-services/">THE TREE WHISPERER</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/222/accountingfinancemanagement/employment/">ACCOUNTING/FINANCE/MANAGEMENT</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/221/dfw-fence-and-arbor-pro/home-services/">DFW Fence and Arbor Pro</a></div> </div></li></ul></div><div id="execphp-9" class="widget widget_execphp"><h3>THIS MONTH&#8217;S ISSUE</h3>			<div class="execphpwidget"><iframe width="100%" height="346" src="//e.issuu.com/embed.html#10664849/50429156" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h3>Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-07-01" data-tax-query="" data-nonce="c20969dc91">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-06-01" title="June"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">July 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-08-01" title="August"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-06-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-06-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-06-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-06-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-06-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-06-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-07-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-07-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-07-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-07-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-07-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-07-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-07-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-07-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-07-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-07-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-07-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-07-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-07-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-07-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-07-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-07-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-07-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-07-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-07-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-07-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-07-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-07-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-07-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-07-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2017-07-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2017-07-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2017-07-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-07-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-07-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-07-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-07-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-08-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-08-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-08-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-08-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2017-08-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-173356 tribe-clearfix tribe-events-venue-173357 tribe-events-organizer-173358 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">07</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.parkcitiespeople.com/event/bridwell-library-exhibition-devotional-printing-in-france-seventeenth-through-nineteenth-centuries/" rel="bookmark">Bridwell Library Exhibition: Devotional Printing in France, Seventeenth through Nineteenth Centuries</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 1</span> - <span class="tribe-event-date-end">August 25</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-172340 tribe-clearfix tribe-events-venue-172341 tribe-events-organizer-172342">
				
<div class="tribe-mini-calendar-event event-1 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">07</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.parkcitiespeople.com/event/410-line-dancers-weekly-line-dance-class-2/" rel="bookmark">410 Line Dancers Weekly Line Dance Class</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 1, 2017 @ 6:00 pm</span> - <span class="tribe-event-date-end">June 1, 2018 @ 8:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-171505 tribe-clearfix tribe-events-venue-171506 tribe-events-organizer-171507">
				
<div class="tribe-mini-calendar-event event-2 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">07</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.parkcitiespeople.com/event/shakespeare-in-the-park-the-merry-wives-of-windsor/" rel="bookmark">Shakespeare in the Park: The Merry Wives of Windsor</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 14</span> - <span class="tribe-event-date-end">July 21</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-171534 tribe-clearfix tribe-events-venue-171535 tribe-events-organizer-171536">
				
<div class="tribe-mini-calendar-event event-3 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">07</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.parkcitiespeople.com/event/shakespeare-in-the-park-quixote/2017-06-21/" rel="bookmark">Shakespeare in the Park: Quixote</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 21 @ 8:15 pm</span> - <span class="tribe-event-date-end">July 22 @ 10:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-58361 tribe-clearfix tribe-events-venue-58362 tribe-events-organizer-57015 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">07</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.parkcitiespeople.com/event/mufaros-beautiful-daughters-an-african-tale/2017-06-23/" rel="bookmark">Mufaro&#8217;s Beautiful Daughters: An African Tale</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 23 @ 7:30 pm</span> - <span class="tribe-event-date-end">July 9 @ 4:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><!-- PC_BlogSquare -->
<div id='div-gpt-ad-1422467569415-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467569415-1'); });
</script>
</div></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-bottom-navigation" class="nav container group"><li id="menu-item-37333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37333"><a href="http://www.parkcitiespeople.com/request-a-pdf/">Request a PDF</a></li>
<li id="menu-item-37334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37334"><a href="http://www.parkcitiespeople.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-53233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53233"><a href="http://www.parkcitiespeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-52211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52211"><a href="http://www.parkcitiespeople.com/submit-a-tip/">Submit a Story Tip</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45230"><a href="http://www.parkcitiespeople.com/subscribe/">Subscribe</a></li>
<li id="menu-item-51445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51445"><a href="http://www.parkcitiespeople.com/newsletter/">Newsletters</a></li>
<li id="menu-item-31007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31007"><a href="http://www.parkcitiespeople.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="http://www.parkcitiespeople.com/careers/">Careers</a></li>
	<li id="menu-item-39426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39426"><a href="http://www.parkcitiespeople.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-45245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45245"><a href="http://www.parkcitiespeople.com/distribution/">News Rack Locations</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Park Cities People is a D Magazine Partner<br />750 St. Paul Street<br />Suite 2100<br />Dallas, TX 75201<br><br>Copyright 2015 © People Newspapers<br><span style="font-size:10pt;font-style:italic;"><a href="http://www.parkcitiespeople.com/report-a-problem/">Report a Problem</a> • <a href="/privacy-policy/">Privacy Policy</a></span></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/pcpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://www.twitter.com/pcpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="http://www.instagram.com/pcpeople" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.parkcitiespeople.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/light/js/light.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.parkcitiespeople.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.49'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","default_theme":"62234"};
var ajaxurl = "http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "62234";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.21' defer='defer'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"3db7dae2d7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.parkcitiespeople.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.parkcitiespeople.com%2Fsports%2Fraggio-runs-to-bronze-at-senior-olympics%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"175151 http:\/\/www.parkcitiespeople.com\/?p=175151","disqusShortname":"parkcitiespeople","disqusTitle":"Raggio Runs to Bronze at Senior Olympics","disqusUrl":"http:\/\/www.parkcitiespeople.com\/sports\/raggio-runs-to-bronze-at-senior-olympics\/","options":{"manualSync":""},"postId":"175151"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"parkcitiespeople"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parkcitiespeople.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<div id="pum-62240" class="pum pum-overlay pum-theme-62239 popmake-overlay 1" data-popmake="{&quot;id&quot;:62240,&quot;slug&quot;:&quot;pc-popup&quot;,&quot;theme_id&quot;:62239,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;popmake-auto-open-62240-1596b27dd45&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;0 days 24 hours 0 minutes 0 seconds&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;0&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;popmake-auto-open-62240-1596b27dd45&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;300&quot;,&quot;responsive_max_width&quot;:&quot;300&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-62240" class="pum-container popmake theme-62239 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><!-- /1045645/POPUP_PC --></p>
<div id="div-gpt-ad-1444339447198-0" style="height: 300px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444339447198-0'); });
</script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-34', 'auto');
  ga('send', 'pageview');

</script>
<!--[if lt IE 9]>
<script src="http://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>