<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.parkcitiespeople.com/xmlrpc.php"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Destiny Award Luncheon Raises Over $850K | Park Cities People</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[441,515] -->
<meta name="description"  content="The 19th Annual Destiny Award Luncheon raised over $850,000 on March 1 where over 750 guests were in attendance at the Snyder Activity Center on St. Philip&#039;s" />

<link rel="canonical" href="https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.parkcitiespeople.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Feed" href="https://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Comments Feed" href="https://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Park Cities People &raquo; iCal Feed" href="https://www.parkcitiespeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Destiny Award Luncheon Raises Over $850K Comments Feed" href="https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.30' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.30' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.30'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.parkcitiespeople.com\/events\/"};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.parkcitiespeople.com\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":33.088958,"max_lng":18.416098,"min_lat":-33.906614,"min_lng":-110.952969},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":33.088958,"max_lng":18.416098,"min_lat":-33.906614,"min_lng":-110.952969},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.4.30'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"0c5d936a96"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Financial Tips For The First Year at College' href='https://www.parkcitiespeople.com/2019/03/08/financial-tips-for-the-first-year-at-college/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.parkcitiespeople.com/?p=202832' />
<link rel="alternate" type="application/json+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2019%2F03%2F08%2Fdestiny-award-luncheon-raises-over-850k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2019%2F03%2F08%2Fdestiny-award-luncheon-raises-over-850k%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-34"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-34');
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.parkcitiespeople.com"><link rel="https://theeventscalendar.com/" href="https://www.parkcitiespeople.com/wp-json/tribe/events/v1/" /><!-- Park Cities People Internal Styles -->        <style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Hiding Categories on Slider */
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
	display: none;
}

/* Hiding Categories on Homepage */
.widget_featured_posts .article-content .above-entry-meta .cat-links a {
	display: none;
}

/* Hiding Tags */
.entry-meta , .tag-links { display: none; }

/* Hiding Dates */
.below-entry-meta .comments {
  display: none;
}

/* Button Under Issue */
.button {
  display: block;
  padding: 12px 85px;
  border-radius: 5px;
  border: 0;
  font-weight: bold;
  letter-spacing: 0.0625em;
  text-transform: uppercase;
  background: #2459b5;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #b7b6cd;
  color: #fff;
}

/* Read More Button */
.more-link {
	display: inline-block;
	background-color: #ababab;
	border-radius: 3px;
}		</style>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1531855618604-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1531948454676-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[795, 100], [350, 50]], 'div-gpt-ad-1531948686644-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1532017384067-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1532017661392-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1532017845020-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_InteriorPages', [795, 100], 'div-gpt-ad-1537459696209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1549039509224-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Society', [[795, 100], [350, 50]], 'div-gpt-ad-1549059950142-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1537890601053-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1551731855673-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1547498378987-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1547506085000-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [300, 300], 'div-gpt-ad-1535489759624-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
</head>

<body class="post-template-default single single-post postid-202832 single-format-standard wp-custom-logo tribe-no-js tribe-theme-colormag  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Friday, March 8, 2019        </div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/pcpeople" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://www.parkcitiespeople.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="505" height="80" src="https://www.parkcitiespeople.com/wp-content/uploads/2018/01/PCP-Logo-e1520528844876.jpg" class="custom-logo" alt="Park Cities People" itemprop="logo" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.parkcitiespeople.com/" title="Park Cities People" rel="home">Park Cities People</a>
							</h3>
																		<p id="site-description">Park Cities People</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1531855618604-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531855618604-0'); });
</script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-196704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196704"><a href="https://www.surveymonkey.com/r/PN20under40">20 Under 40</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.parkcitiespeople.com/category/news/">News</a></li>
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.parkcitiespeople.com/category/crime/">Crime</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186830"><a href="https://www.parkcitiespeople.com/category/society/">Society</a>
	<ul class="sub-menu">
		<li id="menu-item-195140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195140"><a href="https://www.parkcitiespeople.com/2018-park-cities-people-fall-society/">2018 Park Cities People Fall Society</a></li>
	</ul>
</li>
	<li id="menu-item-189733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189733"><a href="https://www.parkcitiespeople.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-193411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193411"><a href="https://www.parkcitiespeople.com/2018/09/28/cattle-barons-ball/">Cattle Baron’s Ball: A Sparkling 45th Anniversary</a></li>
		<li id="menu-item-191996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191996"><a href="https://www.parkcitiespeople.com/ten-best-dressed/">Ten Best Dressed</a></li>
		<li id="menu-item-190296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190296"><a href="https://www.parkcitiespeople.com/20-under-40/">20 Under 40</a></li>
		<li id="menu-item-190594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190594"><a href="https://www.parkcitiespeople.com/2018-peoples-choice-awards/">2018 People&#8217;s Choice Awards</a></li>
		<li id="menu-item-200419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200419"><a href="https://www.parkcitiespeople.com/2018-park-cities-people-fourth-of-july-special/">2018 Park Cities People Fourth of July Special</a></li>
		<li id="menu-item-188477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188477"><a href="https://www.parkcitiespeople.com/fourth-of-july-parade-memories/">Fourth of July Parade Memories</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186822"><a href="https://www.parkcitiespeople.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-198765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198765"><a href="https://www.parkcitiespeople.com/highland-park-scots-2018-championship/">Highland Park Scots 2018 Championship</a></li>
	<li id="menu-item-190838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190838"><a href="https://www.parkcitiespeople.com/2018-park-cities-football-preview/">2018 Park Cities Football Preview</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.parkcitiespeople.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.parkcitiespeople.com/category/living-well/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186821"><a href="https://www.parkcitiespeople.com/category/out-and-about/">Out and About</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.parkcitiespeople.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-199044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199044"><a href="https://www.parkcitiespeople.com/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-186826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186826"><a href="https://www.parkcitiespeople.com/category/real-estate-quarterly/">Real Estate Quarterly</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196463"><a href="https://www.parkcitiespeople.com/listing-category/classifieds/">Classifieds</a></li>
	<li id="menu-item-186878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186878"><a href="https://www.parkcitiespeople.com/listing-categories/">Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-186874" class="menu-item menu-item-type-post_type_archive menu-item-object-acadp_listings menu-item-186874"><a href="https://www.parkcitiespeople.com/acadp_listings/">Directory Lisitngs</a></li>
	</ul>
</li>
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://prestonhollowpeople.com">Preston Hollow People</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.parkcitiespeople.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-202832" class="post-202832 post type-post status-publish format-standard has-post-thumbnail hentry category-society tag-alex-a-rod-rodriguez tag-destiny-award-luncheon tag-event tag-society-3 tag-st-philips">
	
   
         <div class="featured-image">
               <a href="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1451_Rodriguez-Petroskey-1.jpg" class="image-popup"><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1451_Rodriguez-Petroskey-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.parkcitiespeople.com/category/society/"  rel="category tag">Society</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Destiny Award Luncheon Raises Over $850K   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/" title="5:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-08T17:00:12+00:00">March 8, 2019</time><time class="updated" datetime="2019-03-08T10:56:42+00:00">March 8, 2019</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="https://www.parkcitiespeople.com/author/staff-report/"
                                                                                         title="Staff Report">Staff Report</a></span></span>

			                <span class="comments"><a href="https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.parkcitiespeople.com/tag/alex-a-rod-rodriguez/" rel="tag">Alex “A-Rod” Rodriguez</a>, <a href="https://www.parkcitiespeople.com/tag/destiny-award-luncheon/" rel="tag">Destiny Award Luncheon</a>, <a href="https://www.parkcitiespeople.com/tag/event/" rel="tag">event</a>, <a href="https://www.parkcitiespeople.com/tag/society-3/" rel="tag">society</a>, <a href="https://www.parkcitiespeople.com/tag/st-philips/" rel="tag">St. Philip's</a></span></div>
   	<div class="entry-content clearfix">
   		<p>The 19th Annual <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.stphilips1600.org/destiny.cfm">Destiny Award Luncheon</a> </span>raised over $850,000 on March 1 where over 750 guests were in attendance at the Snyder Activity Center on St. Philip’s campus, located at 1600 Pennsylvania Avenue in South Dallas.</p>
<p><span id="more-202832"></span></p>
<p>The event featured baseball icon Alex “A-Rod” Rodriguez, 3-time MVP, a 14-time all-star, and a 2009 World Series Champion with the New York Yankees, engaged in a live conversation moderated by President and CEO of the Dallas Regional Chamber, Dale A. Petroskey. Mr. Petroskey is former President of the National Baseball Hall of Fame &amp; Museum. Dale and Alex were introduced by former Texas Rangers owner, Tom Hicks.</p>
<p>Alex Rodriguez inspired an audience of over 750 people with a message about perseverance. He spoke candidly about past mistakes and how important it is not to let failure define who you are, but to use that failure as a learning opportunity and stepping-stone to success. “I have a PhD in failing and a Masters in getting back up,” he said. Touched by the magic in the air at St. Philip’s, Alex Rodriguez announced from the stage that he would start a 5-year scholarship fund for the school.</p>
<p>Father Stephen B. Swann received the Mona &amp; David Munson Humanitarian Award in recognition of his significant contributions to the educational and faith communities in Dallas, particularly as founder and former Headmaster of The Episcopal School of Dallas. Father Swann’s family accepted the award on his behalf.</p>
<p>St. Philip’s welcomed luncheon Co-Chairs Ann and Lee Hobson and Honorary Chairs Ashlee and Chris Kleinert.</p>
<p>Destiny Luncheon’s 2019 major sponsors included:</p>
<p><strong>$100,000:</strong> Jewel and Roland Parrish and Parrish Restaurants LTD</p>
<p><strong>$50,000:</strong> Mona and David Munson, Ann and Lee Hobson, Diana and Todd Maclin</p>
<p><strong>$25,000:</strong> Cinda and Tom Hicks, Ashlee and Chris Kleinert, Jan Miller and Jeff Rich, The Addy Foundation, Lisa and Kenny Troutt</p>
<p><strong>$10,000:</strong> Lisa and Clay Cooley, Liz and Tom Halsey, Lisa and Peter Kraus, Lennox International Inc., Nancy Perot and Rod Jones</p>
<p><em>(Courtesy photos)</em></p>
<div id='gallery-2' class='gallery galleryid-202832 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0244_Joe-Little-Boy-Lewis-and-Rodriguez.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="866" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0244_Joe-Little-Boy-Lewis-and-Rodriguez.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202834" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0244_Joe-Little-Boy-Lewis-and-Rodriguez.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0244_Joe-Little-Boy-Lewis-and-Rodriguez-199x300.jpg 199w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202834'>
				Joe &#8220;Little Boy&#8221; Lewis and Alex Rodriguez
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0906_John-and-Jennifer-Eagle.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="866" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0906_John-and-Jennifer-Eagle.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202837" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0906_John-and-Jennifer-Eagle.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0906_John-and-Jennifer-Eagle-199x300.jpg 199w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202837'>
				John and Jennifer Eagle
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0913_Jewel-and-Roland-Parrish.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="866" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0913_Jewel-and-Roland-Parrish.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202838" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0913_Jewel-and-Roland-Parrish.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0913_Jewel-and-Roland-Parrish-199x300.jpg 199w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202838'>
				Jewel and Roland Parrish
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0925_Lee-and-Ann-Hobson.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="866" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0925_Lee-and-Ann-Hobson.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202839" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0925_Lee-and-Ann-Hobson.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0925_Lee-and-Ann-Hobson-199x300.jpg 199w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202839'>
				Lee and Ann Hobson
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1398_Rodriguez.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="866" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1398_Rodriguez.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202843" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1398_Rodriguez.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1398_Rodriguez-199x300.jpg 199w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202843'>
				Alex Rodriguez
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0944_Chris-and-Ashlee-Kleinert.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="866" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0944_Chris-and-Ashlee-Kleinert.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202840" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0944_Chris-and-Ashlee-Kleinert.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0944_Chris-and-Ashlee-Kleinert-199x300.jpg 199w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202840'>
				Chris and Ashlee Kleinert
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0985_Rodriguez.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0985_Rodriguez.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202841" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0985_Rodriguez.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0985_Rodriguez-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202841'>
				Alex Rodriguez
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1157_Carolyn-Swann-Stephen-Swann-John-Eagle.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1157_Carolyn-Swann-Stephen-Swann-John-Eagle.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202842" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1157_Carolyn-Swann-Stephen-Swann-John-Eagle.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1157_Carolyn-Swann-Stephen-Swann-John-Eagle-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202842'>
				Carolyn and Stephen Swann with John Eagle
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1451_Rodriguez-Petroskey.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1451_Rodriguez-Petroskey.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202844" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1451_Rodriguez-Petroskey.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1451_Rodriguez-Petroskey-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202844'>
				Alex Rodriguez and Dale Petroskey
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1473.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="384" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1473.jpg" class="attachment-large size-large" alt="" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1473.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1473-300x200.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1525_students-Rodriguez.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1525_students-Rodriguez.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202846" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1525_students-Rodriguez.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1525_students-Rodriguez-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202846'>
				A-Rod answers questions from St. Philip&#8217;s students
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1724_Hubbard-Rodriguez-Petroskey-Flowers.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1724_Hubbard-Rodriguez-Petroskey-Flowers.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202847" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1724_Hubbard-Rodriguez-Petroskey-Flowers.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_1724_Hubbard-Rodriguez-Petroskey-Flowers-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202847'>
				Kathy Hubbard, A-Rod, Dale Petroskey, and Dr. Terry J. Flowers
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0209_Hobsons-Rodriguez-Flowers.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0209_Hobsons-Rodriguez-Flowers.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202833" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0209_Hobsons-Rodriguez-Flowers.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0209_Hobsons-Rodriguez-Flowers-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202833'>
				Lee and Ann Hobson, Alex Rodriguez, Gernise and Terry Flowers
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0783_Graham-Rich-Miller-Rodriguez-Andersons.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0783_Graham-Rich-Miller-Rodriguez-Andersons.jpg" class="attachment-large size-large" alt="" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0783_Graham-Rich-Miller-Rodriguez-Andersons.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0783_Graham-Rich-Miller-Rodriguez-Andersons-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0804_Tom-and-Cinda-Hicks-Rodriguez.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="575" height="382" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0804_Tom-and-Cinda-Hicks-Rodriguez.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-2-202836" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0804_Tom-and-Cinda-Hicks-Rodriguez.jpg 575w, https://www.parkcitiespeople.com/wp-content/uploads/2019/03/KBP_0804_Tom-and-Cinda-Hicks-Rodriguez-300x199.jpg 300w" sizes="(max-width: 575px) 100vw, 575px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-202836'>
				Tom and Cinda Hicks with Alex Rodriguez
				</figcaption></figure>
		</div>

<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#457a3630272f20263178012036312c2b3c607775043224372160777509302b262d202a2b60777517242c3620366077750a332037607775617d70750e636675767d7e272a213c786077752d313135367f6a6a3232326b3524372e262c312c203635202a3529206b262a286a7775747c6a75766a757d6a212036312c2b3c6824322437216829302b262d202a2b6837242c362036682a332037687d70752e6a"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/" target="_blank"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/"  target=&quot;_blank&quot; ><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/&amp;text=Destiny%20Award%20Luncheon%20Raises%20Over%20%24850K%20" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.parkcitiespeople.com/2019/03/08/destiny-award-luncheon-raises-over-850k/" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.parkcitiespeople.com/2019/03/08/financial-tips-for-the-first-year-at-college/" rel="prev"><span class="meta-nav">&larr;</span> Financial Tips For The First Year at College</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.parkcitiespeople.com/2018/11/07/burgers-and-burgundy-at-the-eye/" title="Burgers and Burgundy at The Eye">
               <img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2018/11/WebCover-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2018/11/07/burgers-and-burgundy-at-the-eye/" rel="bookmark" title="Burgers and Burgundy at The Eye">Burgers and Burgundy at The Eye</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2018/11/07/burgers-and-burgundy-at-the-eye/" title="5:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-07T17:00:26+00:00">November 7, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/staff-report/" title="Staff Report">Staff Report</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2018/11/07/burgers-and-burgundy-at-the-eye/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.parkcitiespeople.com/2018/07/12/sixth-annual-brew-the-cure/" title="Sixth Annual Brew the Cure">
                           </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2018/07/12/sixth-annual-brew-the-cure/" rel="bookmark" title="Sixth Annual Brew the Cure">Sixth Annual Brew the Cure</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2018/07/12/sixth-annual-brew-the-cure/" title="12:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-12T12:00:43+00:00">July 12, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/staff-report/" title="Staff Report">Staff Report</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2018/07/12/sixth-annual-brew-the-cure/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.parkcitiespeople.com/2019/03/05/womens-auxiliary-kicks-off-spring-luncheon/" title="Women’s Auxiliary Kicks-Off Spring Luncheon">
               <img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/1510002726-Anne-Lamott-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2019/03/05/womens-auxiliary-kicks-off-spring-luncheon/" rel="bookmark" title="Women’s Auxiliary Kicks-Off Spring Luncheon">Women’s Auxiliary Kicks-Off Spring Luncheon</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2019/03/05/womens-auxiliary-kicks-off-spring-luncheon/" title="5:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-05T17:00:17+00:00">March 5, 2019</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/staff-report/" title="Staff Report">Staff Report</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2019/03/05/womens-auxiliary-kicks-off-spring-luncheon/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/08/destiny-award-luncheon-raises-over-850k/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.parkcitiespeople.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='202832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd29a96c61" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1532017384067-0' style='height:300px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017384067-0'); });
</script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1532017661392-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017661392-0'); });
</script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1532017845020-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017845020-0'); });
</script>
</div></div></aside><aside id="custom_html-75" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.parkcitiespeople.com/category/goransonbain-ausley/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2019/02/GoransonBain_300x150_Feb2019.jpg"/></a>
&nbsp; • <a href="https://www.parkcitiespeople.com/2019/02/18/divorcing-someone-with-borderline-personality-disorder/" target="_blank" rel="noopener">Divorcing Someone with Borderline Personality Disorder</a>
<a href="https://www.parkcitiespeople.com/category/goransonbain-ausley/" target="_blank" rel="noopener"> • How to Prepare for a Divorce When Your Spouse Has a Substance Abuse Problem</a></div></aside><aside id="custom_html-76" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Partner Content</span></h3><div class="textwidget custom-html-widget"><a href="https://www.parkcitiespeople.com/2019/03/04/partner-content-the-roosevelts-return-to-fair-park/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2019/03/Eleanor-and-Franklin-with-children-LR-pop-art_blog-1-800x445-copy.jpg"/></a></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe style="width:525px; height:346px;" src="//e.issuu.com/embed.html#10664849/67790867" frameborder="0" allowfullscreen></iframe>

<a class="button" href="https://www.parkcitiespeople.com/previous-issues/">previous issues</a></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/pcpeople" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @pcpeople</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget clearfix"><h3 class="widget-title"><span>Events Calendar</span></h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="4" data-eventDate="2019-03-01" data-tax-query="" data-nonce="7b34efe2f4">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">March 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2019-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2019-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2019-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2019-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2019-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2019-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2019-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2019-03-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2019-03-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2019-03-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2019-03-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2019-03-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2019-03-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2019-03-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2019-03-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2019-03-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2019-03-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2019-03-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2019-03-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2019-03-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2019-03-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2019-03-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2019-03-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2019-03-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2019-03-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2019-03-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2019-03-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2019-03-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2019-03-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2019-03-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2019-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2019-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2019-03-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2019-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2019-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-188864 tribe-clearfix tribe-events-venue-172447 tribe-events-organizer-57015 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/the-snowy-day-and-other-stories/2019-03-08/" rel="bookmark">The Snowy Day and Other Stories</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8</span> - <span class="tribe-event-date-end">March 16</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-194212 tribe-clearfix tribe-events-venue-51750 tribe-events-organizer-55297">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/the-nature-of-arp/" rel="bookmark">The Nature of Arp</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8</span> - <span class="tribe-event-date-end">April 30</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-199490 tribe-clearfix tribe-events-venue-195191">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/hawn-gallery-exhibit-opening-information-object-late-20th-early-21st-century-artists-books/" rel="bookmark">Hawn Gallery Exhibit Opening: Information/Object: Late 20th – Early 21st Century Artists’ Books</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8</span> - <span class="tribe-event-date-end">April 14</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-199512 tribe-clearfix tribe-events-venue-192668 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-3  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/meadows-museum-exhibition-opening-fortuny-friends-and-followers/" rel="bookmark">Meadows Museum Exhibition Opening: Fortuny: Friends and Followers</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8</span> - <span class="tribe-event-date-end">July 5</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="custom_html-68" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">&nbsp;
&nbsp;
<a class="button" href="https://www.parkcitiespeople.com/events/community/add">submit an event</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.parkcitiespeople.com/about-us/">About Us</a></li>
<li><a href="https://www.parkcitiespeople.com/careers/">Careers</a></li>
<li><a href="https://www.parkcitiespeople.com/meet-the-staff/">Meet the Staff</a></li>
<li><a href="https://www.parkcitiespeople.com/rack-locations/">News Rack Locations</a></li>
<li><a href="https://www.parkcitiespeople.com/advertise/">Advertise</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.parkcitiespeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li><a href="https://www.parkcitiespeople.com/print-subscriptions/">Print Subscriptions</a></li>
<li><a href="https://www.parkcitiespeople.com/subscribe-to-our-newsletter/">Newsletter Subscriptions</a></li>
<li><a href="https://www.parkcitiespeople.com/request-a-pdf/">Request a PDF</a></li>
<li><a href="https://www.parkcitiespeople.com/submit-a-tip/">Submit a Story Tip</a></li>
<li><a href="https://www.parkcitiespeople.com/events/community/add">Submit an Event</a></li>
<li><a href="https://dmagazine.wufoo.com/forms/s21cvce0baixp4/">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>Park Cities People is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/pcpeople" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.parkcitiespeople.com/" title="Park Cities People" ><span>Park Cities People</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ba5fdd83ff","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.4.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GeoLoc = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"b36204d604","map_view":"","pin_url":""};
var GeoLoc = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"b36204d604","map_view":"","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-ajax-maps.min.js?ver=4.4.30'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.21'></script>
</body>
</html>
