<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.parkcitiespeople.com/xmlrpc.php"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Friday Food Roundup November 15 | Park Cities People</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[441,506] -->
<meta name="keywords"  content="food,dallas,,downtown,park cities,preston hollow,uptown,life" />

<link rel="canonical" href="https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.parkcitiespeople.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Feed" href="https://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Comments Feed" href="https://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Park Cities People &raquo; iCal Feed" href="https://www.parkcitiespeople.com/old-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Friday Food Roundup November 15 Comments Feed" href="https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AT&#038;T Performing Arts Center and Reliant Lights Your Holidays' href='https://www.parkcitiespeople.com/2019/11/15/att-performing-arts-center-and-reliant-lights-your-holidays/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.parkcitiespeople.com/?p=218263' />
<link rel="alternate" type="application/json+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2019%2F11%2F15%2Ffriday-food-roundup-november-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2019%2F11%2F15%2Ffriday-food-roundup-november-15%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-34"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-34');
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.parkcitiespeople.com"><link rel="https://theeventscalendar.com/" href="https://www.parkcitiespeople.com/wp-json/tribe/events/v1/" /><!-- Park Cities People Internal Styles -->        <style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Hiding Categories on Slider */
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
	display: none;
}

/* Hiding Categories on Homepage */
.widget_featured_posts .article-content .above-entry-meta .cat-links a {
	display: none;
}

/* Hiding Tags */
.entry-meta , .tag-links { display: none; }

/* Hiding Dates */
.below-entry-meta .comments {
  display: none;
}

/* Button Under Issue */
.button {
  display: block;
  padding: 12px 85px;
  border-radius: 5px;
  border: 0;
  font-weight: bold;
  letter-spacing: 0.0625em;
  text-transform: uppercase;
  background: #2459b5;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #b7b6cd;
  color: #fff;
}

/* Read More Button */
.more-link {
	display: inline-block;
	background-color: #ababab;
	border-radius: 3px;
}

/* Opacity in Slider Text */
.widget_featured_slider .slide-content .entry-title a {
	color: #ffffff;
	text-shadow: 1px 1px 2px rgba(0, 0, 0, 2);
}

/* Featured Image Caption */
.ccfic {
	padding: 10px;
	color: 	#808080;
	text-align: left;
	font-size: 13px;
	font-family: "opensans";
}

/* Captions In Interior Images */
.wp-caption-text {
	text-align: left;
	font-size: 12px;
	font-family: "opensans";
	padding: 1px 8px;
	color: 	#808080;
}
.wp-caption {
	border: none
}

/* Newsletter 390x150 Sign Up */
#mailchimp {
	background: #115B87;
	text-align: center;
	line-height: 200%;
	color: #ffffff;
	padding: 5px 5px;
	font-family: helvetica;
	font-size: 13px;
	
}
	#mailchimp input {
		 border: medium none;
    color: gray;
    font-family: helvetica;
    font-size: 12px;
		text-align: center;
    font-style: italic;
    margin-bottom: 10px;
    padding: 1px;
	}
		#mailchimp input.email { background: #fff }
		#mailchimp input.name { background: #fff}
		#mailchimp input[type="submit"] {
			background: #115B87;
			color: #fff;
			font-size: 12px;
			width: 30%;

		}
			#mailchimp input[type="submit"]:hover { color: #F2C94C }		</style>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1531855618604-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1531948454676-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[795, 100], [350, 50]], 'div-gpt-ad-1531948686644-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1532017384067-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1532017661392-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1532017845020-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_InteriorPages', [[350, 50], [795, 100]], 'div-gpt-ad-1556635307981-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1549039509224-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Society', [[795, 100], [350, 50]], 'div-gpt-ad-1549059950142-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1558724872529-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[795, 100], [350, 50]], 'div-gpt-ad-1567437978719-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1537890601053-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1552426004020-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1547498378987-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1547506085000-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1572534954952-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
</head>

<body class="post-template-default single single-post postid-218263 single-format-standard wp-custom-logo tribe-no-js tribe-theme-colormag  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Friday, November 15, 2019        </div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/pcpeople" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://www.parkcitiespeople.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="505" height="80" src="https://www.parkcitiespeople.com/wp-content/uploads/2018/01/PCP-Logo-e1520528844876.jpg" class="custom-logo" alt="Park Cities People" itemprop="logo" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.parkcitiespeople.com/" title="Park Cities People" rel="home">Park Cities People</a>
							</h3>
																		<p id="site-description">Park Cities People</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1531855618604-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531855618604-0'); });
</script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186817"><a href="https://www.parkcitiespeople.com/category/community/">Community</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.parkcitiespeople.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.parkcitiespeople.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.parkcitiespeople.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.parkcitiespeople.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212246"><a href="https://www.parkcitiespeople.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.parkcitiespeople.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.parkcitiespeople.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-199044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199044"><a href="https://www.parkcitiespeople.com/featured-properties/">Featured Properties</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.parkcitiespeople.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.parkcitiespeople.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://www.parkcitiespeople.com/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.parkcitiespeople.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-186878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186878"><a href="https://www.parkcitiespeople.com/listing-categories/">Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-186874" class="menu-item menu-item-type-post_type_archive menu-item-object-acadp_listings menu-item-186874"><a href="https://www.parkcitiespeople.com/acadp_listings/">Directory Lisitngs</a></li>
	</ul>
</li>
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.parkcitiespeople.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-218263" class="post-218263 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-life tag-dallas tag-downtown tag-food tag-park-cities tag-preston-hollow tag-uptown">
	
   
         <div class="featured-image">
               <a href="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Sloanes-Corner-by-Kathy-Tran.jpg" class="image-popup"><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Sloanes-Corner-by-Kathy-Tran-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Sloane's Corner for breakfast, lunch and dinner. Photo by Kathy Tran</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.parkcitiespeople.com/category/food/"  rel="category tag">Food</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/life/"  rel="category tag">Life</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Friday Food Roundup November 15   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/" title="3:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-15T15:00:23+00:00">November 15, 2019</time><time class="updated" datetime="2019-11-15T12:22:09+00:00">November 15, 2019</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="https://www.parkcitiespeople.com/author/kersten-rettig/"
                                                                                         title="Kersten Rettig">Kersten Rettig</a></span></span>

			                <span class="comments"><a href="https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.parkcitiespeople.com/tag/dallas/" rel="tag">Dallas</a>, <a href="https://www.parkcitiespeople.com/tag/downtown/" rel="tag">downtown</a>, <a href="https://www.parkcitiespeople.com/tag/food/" rel="tag">Food</a>, <a href="https://www.parkcitiespeople.com/tag/park-cities/" rel="tag">Park Cities</a>, <a href="https://www.parkcitiespeople.com/tag/preston-hollow/" rel="tag">preston hollow</a>, <a href="https://www.parkcitiespeople.com/tag/uptown/" rel="tag">Uptown</a></span></div>
   	<div class="entry-content clearfix">
   		<p><b>Preface</b></p>
<p><b></b>One of the reasons I approached Pat Martin about writing for People Newspapers is because I know the restaurant business inside and out. I know the stories behind the restaurants; the people, the product, the brands. Now that I’ve been doing this a while, more now than ever before I feel connected to people in the industry and am grateful to tell their stories. My goal is to always be clear in how I present the information. To that end, when I do a food round-up now, I will segment the bits into groups –Openings, Menus, Events and People. Your feedback is always appreciated, and you can reach me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1c77796e6f6879725c6c6e7968717d6e77796875727b327f737132">[email&#160;protected]</a></p>
<h6>Openings</h6>
<figure id="attachment_218267" style="width: 213px" class="wp-caption alignleft"><img class=" wp-image-218267" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Chef-Toby-Archibald-by-Shanna-Anderson-267x300.jpg" alt="" width="213" height="239" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Chef-Toby-Archibald-by-Shanna-Anderson-267x300.jpg 267w, https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Chef-Toby-Archibald-by-Shanna-Anderson.jpg 731w" sizes="(max-width: 213px) 100vw, 213px" /><figcaption class="wp-caption-text">Georgie Chef Toby Archibald<br />Photo by Shanna Anderson</figcaption></figure>
<p><strong>Georgie </strong>– I’m so excited about this one. From award-winning chef Curtis Stone, his brother, Luke and local restauranteur Stephan Courseau, Georgie will focus on fresh, sustainable and responsibly farmed ingredients prepared expertly, yet approachably, by Chef Toby Archibald. The seasonal menu will rely on beef sourced locally and imported from Australia as well as seafood and house-made pastas. Expect to see a thoughtful wine list and killer cocktails to sip in Georgie’s elegant bar. Soft opening November 18.</p>
<p><strong>Sloane’s Corner </strong>– Downtownies can visit this bistro inside the Trammel Crow Center on Ross, near Royal Blue Grocery and across from 400 Gradi. Sloane’s Corner will serve breakfast, lunch, happy hour and dinner open from 7 a.m. to 10 a.m. Monday through Friday and 4 p.m. to 10 p.m. on Saturday. In true gig economy style, there is an outdoor patio with fire pits and water features where gig workers (like me) can work on the free Wi-Fi.</p>
<p><strong>Flower Child</strong> – Rosewood Court, across from the Crescent Hotel, is a spectacular building that just got even better with the opening of Flower Child. In addition to the existing menus you’ll find in the Inwood Village and other locations, this one will offer full-bar service and lounge menu filled with sharables. Flower Child Rosewood Court also has private dining areas perfect for small-ish business and personal events.</p>
<h6>Menus</h6>
<p><strong>Blatt Beer and Table </strong>This Preston Hollow pub serves up Blatt Mac, a mac and cheese that’s excellent on its own, but they’ve just released a few new items to take it to the next level. <strong><em>Buffalo Blue Mac</em></strong> includes Dixie-fried chicken, Sriracha buffalo sauce, blue cheese sauce and blue cheese crumbles; <strong><em>Truffle Mac</em></strong>, is mixed with bacon, peas and truffle oil and the <strong><em>Manhandler Mac</em></strong> adds smoked pulled pork, smoked kielbasa sausage, Blatt BBQ sauce, red onion and garlic dill pickles.</p>
<p><strong>Taco Deli</strong> locations are now offering their “winter” menu items which include a breakfast taco that sounds crazy good: Huevos al Pastor made with <em>DuBreton </em>organic pork shoulder, <em>Vital Farms</em> scrambled eggs, topped with jamito queso fresco and salsa de árbol; for lunch, the new Pollo en Achiote is made with achiote recado rojo-marinated and roasted chicken topped with pickled red onions. You can only get these babies until December 4, almost three weeks before the actual start of winter. LOL.</p>
<div id='gallery-2' class='gallery galleryid-218263 gallery-columns-3 gallery-size-colormag-featured-image'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/blatt-buffalo-blue-mac-cheese-1/'><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Blatt-Buffalo-Blue-Mac-Cheese-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image" alt="" aria-describedby="gallery-2-218266" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-218266'>
				Buffalo Blue Blatt Mac
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/taco-deli/'><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Taco-Deli-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image" alt="" aria-describedby="gallery-2-218271" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-218271'>
				Tacos are always a good idea, especially here.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/sweet-potato-gnocchi-shana-anderson-photography-038/'><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Sweet-Potato-Gnocchi-shana-anderson-photography-038-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image" alt="" aria-describedby="gallery-2-218270" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-218270'>
				Sweet Potato Gnocchi
Photo by Shanna Anderson
				</figcaption></figure>
		</div>

<p><strong>Perle on Maple</strong> – This gem inside the Stoneleigh Hotel is worth a look. It might not be on your radar screen but it should be and here is another reason to book. They just released their new autumn entrées include the Red Wine Braised Lamb Shank, Chicken Milanese, Sweet Potato Gnocchi and Grilled Branzino, served whole with cauliflower puree, artichoke hearts, grilled fennel and herb salad. Woah! They also launched a few new sammies and salads for lunch.</p>
<h6>People</h6>
<figure id="attachment_218272" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-218272" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Franchesca-Nor-300x201.jpg" alt="" width="300" height="201" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Franchesca-Nor-300x201.jpg 300w, https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Franchesca-Nor-768x514.jpg 768w, https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Franchesca-Nor.jpg 968w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Park Cities Dsmes include Franchesca Nor, Dive Coastal Cuisine and Lindsey Miller, LMPR.<br />Photo by Lisa Stewart</figcaption></figure>
<p><strong>Franchesca Nor</strong> – the Chef/owner of Snider Plaza’s Dive Coastal Cuisine was recently inducted into Les Dames d’Escoffier International Dallas Chapter. The non-profit group provides philanthropic and educational support for women in the culinary arts and the community at large. Dive Coastal Cuisine also has a few new menu items including a Goat Cheese Crostini served with a Roasted Tomato Soup. With the coal weather blast this week, Franchesca sells about four gallons a day of that soup.</p>
<h6>Events</h6>
<p><strong>Battle of the Pies </strong>&#8211; Good Local Markets hosts the 11th annual “Battle of the Pies” at the White Rock Farmers Market on Saturday, Nov. 23 from 9 a.m. &#8211; noon. Amateur bakers of all ages are invited to join in the fun with their  with a special award for best youth bakers under 16.</p>
<p>All pies are available for tasting by the public, who vote “Best of” in the categories of Fruit, Nut, Chocolate, Cream/Custard, Savory, Youth and Best Overall.  Entry fee is $10 per pie and tasting tickets will be available day of for $5.</p>
<p>Pie crusts and fillings must be homemade.  Winners in each category will receive an official Good Local Markets pie ribbon and tokens to spend on the best local produce and artisan finds in Dallas.  For more information and to register online, go to <a href="https://www.goodlocalmarket.org/programs-and-events">https://www.goodlocalmarket.org/programs-and-events</a> or stop by the Good Local Markets information booth on market days.</p>
<p><strong>Firestone &amp; Robertson Distilling Co. – </strong>These events are in Ft. Worth but they sound really cool so keep reading. Firestone &amp; Robertson Distilling Co. (TX Whiskey and TX Bourbon) will transform its 112-acre Whiskey Ranch, into a fabulous Funkytown holiday destination. They kick off their holiday season on Friday, November 22 with the unveiling of a Christmas tree made from their recycled barrels. There will be food, music, and beverages. The seasonal concert series includes other dates so book now. For pricing, dates, times and more, click here.</p>
<p><strong>Biscuit Bar</strong> is selling biscuit nuggets, y&#8217;all.</p>
<div id='gallery-4' class='gallery galleryid-218263 gallery-columns-3 gallery-size-colormag-featured-image'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/final_txw-0109_holidaywhiskeyranch_web_1920x1080-1/'><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/FINAL_TXW-0109_HolidayWhiskeyRanch_WEB_1920x1080-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image" alt="" aria-describedby="gallery-4-218268" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-4-218268'>
				Holiday Concerts coming to Ft. Worth
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/biscuit-bar-biscuit-nuggets-1/'><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/Biscuit-Bar-Biscuit-Nuggets-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image" alt="" aria-describedby="gallery-4-218265" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-4-218265'>
				I need these in my life, you might, too.
				</figcaption></figure>
		</div>

<p>&nbsp;</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f9cdd6dbdec69a8d8ff9d0d0db9a8d8fedd0cad1dbcacf9a8d8ff1d0c9dad2dddacd9a8d8f8e8a999c8f8c8784ddd0dbc6829a8d8fd7cbcbcfcc859090c8c8c891cfdecdd4dcd6cbd6dacccfdad0cfd3da91dcd0d2908d8f8e86908e8e908e8a90d9cdd6dbdec692d9d0d0db92cdd0cad1dbcacf92d1d0c9dad2dddacd928e8a90"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/" target="_blank"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/"  target=&quot;_blank&quot; ><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/&amp;text=Friday%20Food%20Roundup%20November%2015%20" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.parkcitiespeople.com/2019/11/15/friday-food-roundup-november-15/" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.parkcitiespeople.com/2019/11/15/att-performing-arts-center-and-reliant-lights-your-holidays/" rel="prev"><span class="meta-nav">&larr;</span> AT&#038;T Performing Arts Center and Reliant Lights Your Holidays</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/b866f4665046a6d57fbc3a81876aaf61?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b866f4665046a6d57fbc3a81876aaf61?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Kersten Rettig</h4>
               <p class="author-description">Kersten Rettig, a Park Cities-based writer with more than 30 years’ experience in food and beverage marketing and PR, is a member of Les Dames d’Escoffier and the VNA Board of Trustees. Follow her on Instagram <a href="https://www.instagram.com/kickshawpapers/?hl=en" rel="noopener">@KickshawPapers</a>.</p>
         </div>
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2014/08/28/shona-helps-celebrate-meyerson-anniversary/" rel="bookmark" title="SHŌNA Helps Celebrate Meyerson Anniversary">SHŌNA Helps Celebrate Meyerson Anniversary</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2014/08/28/shona-helps-celebrate-meyerson-anniversary/" title="8:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-08-28T08:11:12+00:00">August 28, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/sarah-bennett/" title="Sarah Bennett">Sarah Bennett</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2014/08/28/shona-helps-celebrate-meyerson-anniversary/#comments">5</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2017/08/05/median-home-prices-soar/" rel="bookmark" title="Median Home Prices Soar">Median Home Prices Soar</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2017/08/05/median-home-prices-soar/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-05T07:30:31+00:00">August 5, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/staff-report/" title="Staff Report">Staff Report</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2017/08/05/median-home-prices-soar/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.parkcitiespeople.com/2019/06/28/scheffler-starts-pro-career-at-byron-nelson/" title="Scheffler Starts Pro Career on Course">
               <img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/06/by-by-Chris-McGathey-golf-3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2019/06/28/scheffler-starts-pro-career-at-byron-nelson/" rel="bookmark" title="Scheffler Starts Pro Career on Course">Scheffler Starts Pro Career on Course</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2019/06/28/scheffler-starts-pro-career-at-byron-nelson/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-06-28T07:30:29+00:00">June 28, 2019</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/todd-jorgenson/" title="Todd Jorgenson">Todd Jorgenson</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2019/06/28/scheffler-starts-pro-career-at-byron-nelson/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/15/friday-food-roundup-november-15/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.parkcitiespeople.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='218263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a4c196bbf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1532017384067-0' style='height:300px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017384067-0'); });
</script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1532017661392-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017661392-0'); });
</script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1532017845020-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017845020-0'); });
</script>
</div></div></aside><aside id="custom_html-75" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.parkcitiespeople.com/category/goransonbain-ausley/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2019/09/GoransonBainn_300x150_Oct2019.jpg"/></a>
&nbsp; • <a href="https://www.parkcitiespeople.com/2019/09/30/how-you-can-achieve-your-divorce-goals/" target="_blank" rel="noopener">How You Can Achieve Your Divorce Goals</a></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=pc_december_2019_web&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>

<a class="button" href="https://www.parkcitiespeople.com/previous-issues/">previous issues</a></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/pcpeople" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @pcpeople</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="500" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.parkcitiespeople.com/about-us/">About Us</a></li>
<li><a href="https://www.parkcitiespeople.com/careers/">Careers</a></li>
<li><a href="https://www.parkcitiespeople.com/meet-the-staff/">Meet the Staff</a></li>
<li><a href="https://www.parkcitiespeople.com/rack-locations/">News Rack Locations</a></li>
<li><a href="https://www.parkcitiespeople.com/advertise/">Advertise</a></li>
<li><a href="https://www.prestonhollowpeople.com">Preston Hollow People</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.parkcitiespeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li><a href="https://www.parkcitiespeople.com/print-subscriptions/">Print Subscriptions</a></li>
<li><a href="https://www.parkcitiespeople.com/subscribe-to-our-newsletter/">Newsletter Subscriptions</a></li>
<li><a href="https://www.parkcitiespeople.com/request-a-pdf/">Request a PDF</a></li>
<li><a href="https://www.parkcitiespeople.com/submit-a-tip/">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
<li><a href="https://dmagazine.wufoo.com/forms/s21cvce0baixp4/">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>Park Cities People is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/pcpeople" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.parkcitiespeople.com/" title="Park Cities People" ><span>Park Cities People</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div
				class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_1 module_id_1   hustle-size--custom"
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="sw"
				data-close-delay="10000"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<i class="hustle-icon-close" aria-hidden="true"></i>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><!-- /1045645/POPUP_PC --></p><div id="div-gpt-ad-1572534954952-0"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572534954952-0'); });
  </script></div></div></div></div></div><div class="hustle-layout-footer"><a class="hustle-button hustle-button-cta" href="https://dmagazine.wufoo.com/forms/steam-request-advertising-rates" target="_blank">Click here for more info on STEAM</a></div></div></div></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"b8841f6796","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='hustle_icons-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.3'></script>
<script src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"2","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["auto_hide","click_close_icon"],"after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","display_position":"sw","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10"},"module_id":"1","blog_id":"0","module_name":"STEAM 300x600","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15&text=Friday%20Food%20Roundup%20November%2015","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15","whatsapp":"https:\/\/wa.me\/?text=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15","email":"mailto:?subject=Friday%20Food%20Roundup%20November%2015&body=https:\/\/www.parkcitiespeople.com\/2019\/11\/15\/friday-food-roundup-november-15"},"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","page_id":"218263","page_slug":"2019-11-15-friday-food-roundup-november-15","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css" id="hustle-module-1-styles" class="hustle-module-styles">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #176387} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:visited {border-color: #17a8e3} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:visited {background-color: #17a8e3} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:visited {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:hover {border-color: #2F7596} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:hover {background-color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:hover {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:active {border-color: #2F7596} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:active {background-color: #4D95B6} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:active {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_1 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_1 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #165E80} .hustle-ui.module_id_1  .hustle-slidein-content > [class*=hustle-] {max-width: 350px;max-height: calc(750px - 30px) !important;}.hustle-ui[data-id="1"] .hustle-info .hustle-layout .hustle-button-cta{
    padding:  1px 35px;}.hustle-ui[data-id="1"] .hustle-info .hustle-layout .hustle-button-cta{
    padding:  1px 35px;}.hustle-ui[data-id="1"] .hustle-info .hustle-layout .hustle-layout-body .hustle-image img{
    padding-top:  200px;}</style><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d5a06937a","applicationID":"299012253","transactionName":"M1MHMkAHWhEHWkJdWgoZJAVGD1sMSUpfWlIIUw==","queueTime":0,"applicationTime":300,"atts":"HxQERAgdSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
