<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Universal Message of Love in West End | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,528] -->
<meta name="description"  content="Located in Downtown Dallas West End is a colorful mural with the simple four letter word – LOVE – a hand painted mural on the north-facing wall of The Luminary." />

<meta name="keywords"  content="arts,bradford &quot;bradlio&quot; maxfield,christin “saekart” atkinson,community,corgan architects,downtown dallas,fun things to do,living,prettymuchyeah,the luminary,the power of love,west end,west end historic district,life,park cities,preston hollow" />

<link rel="canonical" href="https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; West End &#8211; The Universal Message of Love Comments Feed" href="https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.parkcitiespeople.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.parkcitiespeople.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.parkcitiespeople.com/wp-json/wp/v2/posts/250352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.parkcitiespeople.com/?p=250352' />
<link rel="alternate" type="application/json+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2021%2F03%2F16%2Fwest-end-the-universal-message-of-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2021%2F03%2F16%2Fwest-end-the-universal-message-of-love%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.parkcitiespeople.com/xmlrpc.php"><link rel="icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-250352 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, March 16, 2021		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.parkcitiespeople.com/" class="custom-logo-link" rel="home"><img width="523" height="106" src="https://www.parkcitiespeople.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf.jpg 523w, https://www.parkcitiespeople.com/wp-content/uploads/2021/01/cropped-2b80ce44-e64e-4f2c-bad4-fb41f54782bf-300x61.jpg 300w" sizes="(max-width: 523px) 100vw, 523px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.parkcitiespeople.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228658"><a href="https://www.parkcitiespeople.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228659"><a href="https://www.parkcitiespeople.com/category/preston-hollow/">Preston Hollow People</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.parkcitiespeople.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248198"><a href="https://www.parkcitiespeople.com/category/best-of/">Best of</a></li>
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.parkcitiespeople.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118"><a href="https://www.parkcitiespeople.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.parkcitiespeople.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.peoplenewspapers.com/category/life/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212245"><a href="https://www.parkcitiespeople.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212246"><a href="https://www.parkcitiespeople.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.parkcitiespeople.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186825"><a href="https://www.parkcitiespeople.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-247835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247835"><a href="https://www.parkcitiespeople.com/2021-steam-special-section/">2021 STEAM Special Section</a></li>
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.parkcitiespeople.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.parkcitiespeople.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://www.peoplenewspapers.com/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.parkcitiespeople.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-228714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228714"><a href="https://www.parkcitiespeople.com/e-newsletters/">Subscribe</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-250352" class="post-250352 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-life category-park-cities category-preston-hollow tag-arts tag-bradford-bradlio-maxfield tag-christin-saekart-atkinson tag-community tag-corgan-architects tag-downtown-dallas tag-fun-things-to-do tag-living tag-prettymuchyeah tag-the-luminary tag-the-power-of-love tag-west-end tag-west-end-historic-district">
	
   
         <div class="featured-image">
               <a href="https://www.parkcitiespeople.com/wp-content/uploads/2021/03/Unknown.jpg" class="image-popup"><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2021/03/Unknown-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">Located at the forefront of Dallas’ historic district, the message of optimism and goodwill toward humanity is designed to lift the spirits of the 400,000-plus drivers and pedestrians who pass by every day.</span> <span class="ccfic-source">COURETSY PHOTOS</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.parkcitiespeople.com/category/arts/"  rel="category tag">Arts</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/life/"  rel="category tag">Life</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/park-cities/"  rel="category tag">Park Cities</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/preston-hollow/"  rel="category tag">Preston Hollow</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			West End &#8211; The Universal Message of Love   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/" title="12:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-03-16T12:00:00-05:00">March 16, 2021</time><time class="updated" datetime="2021-03-15T10:25:35-05:00">March 15, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.parkcitiespeople.com/author/imani-chet-lytle/"
					   title="Imani Chet Lytle">Imani Chet Lytle					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.parkcitiespeople.com/tag/arts/" rel="tag">arts</a>, <a href="https://www.parkcitiespeople.com/tag/bradford-bradlio-maxfield/" rel="tag">Bradford &quot;Bradlio&quot; Maxfield</a>, <a href="https://www.parkcitiespeople.com/tag/christin-saekart-atkinson/" rel="tag">Christin “Saekart” Atkinson</a>, <a href="https://www.parkcitiespeople.com/tag/community/" rel="tag">Community</a>, <a href="https://www.parkcitiespeople.com/tag/corgan-architects/" rel="tag">Corgan Architects</a>, <a href="https://www.parkcitiespeople.com/tag/downtown-dallas/" rel="tag">Downtown Dallas</a>, <a href="https://www.parkcitiespeople.com/tag/fun-things-to-do/" rel="tag">Fun Things to Do</a>, <a href="https://www.parkcitiespeople.com/tag/living/" rel="tag">living</a>, <a href="https://www.parkcitiespeople.com/tag/prettymuchyeah/" rel="tag">PrettyMuchYEAH</a>, <a href="https://www.parkcitiespeople.com/tag/the-luminary/" rel="tag">The Luminary</a>, <a href="https://www.parkcitiespeople.com/tag/the-power-of-love/" rel="tag">THE POWER OF LOVE</a>, <a href="https://www.parkcitiespeople.com/tag/west-end/" rel="tag">West End</a>, <a href="https://www.parkcitiespeople.com/tag/west-end-historic-district/" rel="tag">West End Historic District</a></span></div>
   	<div class="entry-content clearfix">
   		
<div class="wp-block-image is-style-default"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/IMG_2231-1-768x1024.jpg" alt="" class="wp-image-250457" width="200" height="267" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2231-1-768x1024.jpg 768w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2231-1-225x300.jpg 225w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2231-1.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption>Christin Atkinson and Bradford Maxfield</figcaption></figure></div>



<p>Located in Downtown Dallas West End is a colorful mural with the simple four letter word – LOVE – a hand painted mural on the north-facing wall of The Luminary, a building owned by Crescent Real Estate and Long Wharf Capital and designed by Corgan Architects.&nbsp;</p>



<p>The Austin-based artists, Bradford &#8220;Bradlio&#8221; Maxfield&nbsp;and&nbsp;Christin “Saekart” Atkinson of PrettyMuchYEAH, collaborated and created the 160 feet wide and 50 feet high mural and entitled it “THE POWER OF LOVE&#8221;. The entire wall is a mix of vibrant typography inspired by Mexica Talavera tiles and beautifully painted native Texas floras through the cosmos. The two artists spent approximately four months designing and painting, making this mural the first time their work has appeared in North Texas.</p>



<p>“The artistry and the powerful message of the mural seemed a perfect fit for The Luminary, one of the most forward-thinking office buildings in Texas,” said John Zogg, managing director of Crescent Real Estate. “The Luminary is a space designed to attract creative, fresh-thinking talent who are looking for a vibrant, collaborative workspace. What better way to welcome people to Dallas than with this larger-than-life message on your front door?”</p>



<blockquote class="wp-block-quote"><p>&#8220;What better way to welcome people to Dallas than with this larger-than-life message on your front door?”</p><cite>John Zogg</cite></blockquote>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/IMG_2229-1024x683.jpg" alt="" class="wp-image-250459" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2229-1024x683.jpg 1024w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2229-300x200.jpg 300w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2229-768x512.jpg 768w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/IMG_2229.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>The message that the mural portrays is much-needed, especially during one of the most unpresident times the modern world has ever faced. During the short outdoor program, the artists spoke of their vision to “spread the joy of color and brightness in our sometimes dark and dismal world.”</p>



<div class="wp-block-envira-envira-gallery"><div id="envira-gallery-wrap-250463" class="envira-gallery-wrap envira-gallery-theme-base" itemscope itemtype="http://schema.org/ImageGallery"><div data-envira-id="250463" data-gallery-config='{"type":"default","columns":"0","justified_row_height":170,"justified_gallery_theme":"normal","justified_margins":1,"justified_last_row":"nojustify","justified_gallery_theme_detail":"","gallery_theme":"base","display_description":0,"description":"","gutter":1,"margin":1,"random":0,"sorting_direction":"ASC","image_size":"default","image_sizes_random":[],"crop_width":640,"crop_height":480,"crop":0,"crop_position":"c","dimensions":0,"isotope":true,"css_animations":1,"css_opacity":100,"lightbox_title_caption":"title","additional_copy_title":0,"additional_copy_caption":0,"additional_copy_automatic_title":1,"additional_copy_automatic_caption":1,"additional_copy_title_mobile":0,"additional_copy_caption_mobile":0,"additional_copy_automatic_title_mobile":1,"additional_copy_automatic_caption_mobile":1,"lazy_loading":1,"lazy_loading_delay":500,"sort_order":"0","lightbox_enabled":1,"gallery_link_enabled":1,"lightbox_theme":"base_dark","lightbox_image_size":"default","title_display":"float","arrows":1,"arrows_position":"inside","keyboard":1,"mousewheel":1,"toolbar":1,"toolbar_title":0,"toolbar_position":"top","aspect":1,"loop":1,"lightbox_open_close_effect":"fade","effect":"fade","html5":0,"supersize":0,"thumbnails":1,"thumbnails_width":75,"thumbnails_height":50,"thumbnails_position":"bottom","mobile":1,"mobile_width":320,"mobile_height":240,"mobile_lightbox":1,"mobile_touchwipe":1,"mobile_touchwipe_close":0,"mobile_arrows":1,"mobile_toolbar":1,"mobile_thumbnails":1,"mobile_thumbnails_width":75,"mobile_thumbnails_height":50,"mobile_justified_row_height":80,"title":"","slug":"","classes":[],"rtl":0,"gallery_id":250463}' data-gallery-images='[{"status":"active","src":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4.jpg","title":"The Luminary Rooftop","link":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4.jpg","alt":"","caption":"The Luminary Rooftop","thumb":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-75x50_c.jpg","meta":{"aperture":"10","credit":null,"camera":"Canon EOS 5D Mark IV","caption":"","created_timestamp":"1601585762","copyright":null,"focal_length":"14","iso":"125","shutter_speed":"0.00625","title":"","orientation":"1","keywords":null,"resized_images":["75x50_c"]},"thumbnail":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-150x150.jpg","medium":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-300x200.jpg","medium_large":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-768x512.jpg","large":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-1024x683.jpg","1536x1536":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4.jpg","2048x2048":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4.jpg","colormag-highlighted-post":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-392x272.jpg","colormag-featured-post-medium":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-390x205.jpg","colormag-featured-post-small":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-130x90.jpg","colormag-featured-image":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-800x445.jpg","full":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4.jpg","index":0,"id":250460,"video":false,"opts":{"caption":"The Luminary Rooftop","thumb":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Rooftop-4-75x50_c.jpg","title":"The Luminary Rooftop"},"gallery_id":250463},{"status":"active","src":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3.jpg","title":"The Luminary Lobby","link":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3.jpg","alt":"","caption":"The Luminary Lobby","thumb":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-75x50_c.jpg","meta":{"aperture":"4.5","credit":null,"camera":"Canon EOS 5D Mark IV","caption":"","created_timestamp":"1601584807","copyright":null,"focal_length":"20","iso":"800","shutter_speed":"0.01","title":"","orientation":"1","keywords":null,"resized_images":["75x50_c"]},"thumbnail":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-150x150.jpg","medium":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-300x200.jpg","medium_large":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-768x512.jpg","large":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-1024x683.jpg","1536x1536":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3.jpg","2048x2048":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3.jpg","colormag-highlighted-post":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-392x272.jpg","colormag-featured-post-medium":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-390x205.jpg","colormag-featured-post-small":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-130x90.jpg","colormag-featured-image":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-800x445.jpg","full":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3.jpg","index":1,"id":250461,"video":false,"opts":{"caption":"The Luminary Lobby","thumb":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Lobby-3-75x50_c.jpg","title":"The Luminary Lobby"},"gallery_id":250463},{"status":"active","src":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office.jpg","title":"The Luminary Office","link":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office.jpg","alt":"","caption":"The Luminary Office","thumb":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-75x50_c.jpg","meta":{"aperture":"16","credit":null,"camera":"NIKON D800","caption":"","created_timestamp":"1558009359","copyright":null,"focal_length":"20","iso":"200","shutter_speed":null,"title":"","orientation":"1","keywords":null,"resized_images":["75x50_c"]},"thumbnail":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-150x150.jpg","medium":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-300x200.jpg","medium_large":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-768x513.jpg","large":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-1024x684.jpg","1536x1536":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office.jpg","2048x2048":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office.jpg","colormag-highlighted-post":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-392x272.jpg","colormag-featured-post-medium":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-390x205.jpg","colormag-featured-post-small":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-130x90.jpg","colormag-featured-image":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-800x445.jpg","full":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office.jpg","index":2,"id":250462,"video":false,"opts":{"caption":"The Luminary Office","thumb":"https:\/\/www.peoplenewspapers.com\/wp-content\/uploads\/2021\/03\/The-Luminary-Office-75x50_c.jpg","title":"The Luminary Office"},"gallery_id":250463}]' data-lightbox-theme='{&quot;arrows&quot;:true,&quot;margins&quot;:[120,0],&quot;gutter&quot;:&quot;100&quot;,&quot;thumbs_position&quot;:&quot;lock&quot;,&quot;base_template&quot;:&quot;&lt;div id=\&quot;envirabox-250463\&quot; data-envirabox-id=\&quot;250463\&quot; class=\&quot;envirabox-container envirabox-theme-base_dark envirabox-wrap\&quot; role=\&quot;dialog\&quot;&gt;&lt;div class=\&quot;envirabox-bg\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;envirabox-outer\&quot;&gt;&lt;div class=\&quot;envirabox-inner\&quot;&gt;&lt;div class=\&quot;envirabox-caption-wrap\&quot;&gt;&lt;div class=\&quot;envirabox-title envirabox-title-item-id-250463\&quot;&gt;&lt;\/div&gt;&lt;\/div\&quot;&gt;&lt;\/div&gt;&lt;div class=\&quot;envirabox-toolbar\&quot;&gt;&lt;div class=\&quot;envira-close-button\&quot;&gt;&lt;a data-envirabox-close class=\&quot;envirabox-item envirabox-close envirabox-button--close\&quot; title=\&quot;Close\&quot; href=\&quot;#\&quot;&gt;&lt;\/a&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;envirabox-navigation\&quot;&gt;&lt;a data-envirabox-prev title=\&quot;Prev\&quot; class=\&quot;envirabox-arrow envirabox-arrow--left envirabox-nav envirabox-prev\&quot; href=\&quot;#\&quot;&gt;&lt;span&gt;&lt;\/span&gt;&lt;\/a&gt;&lt;a data-envirabox-next title=\&quot;Next\&quot; class=\&quot;envirabox-arrow envirabox-arrow--right envirabox-nav envirabox-next\&quot; href=\&quot;#\&quot;&gt;&lt;span&gt;&lt;\/span&gt;&lt;\/a&gt;&lt;\/div&gt;&lt;div class=\&quot;envirabox-stage\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;load_all&quot;:false,&quot;error_template&quot;:&quot;&lt;div class=\&quot;envirabox-error\&quot;&gt;&lt;p&gt;{{ERROR}}&lt;p&gt;&lt;\/div&gt;&quot;,&quot;arrow_position&quot;:false,&quot;toolbar&quot;:true,&quot;infobar&quot;:false,&quot;show_smallbtn&quot;:false,&quot;inner_caption&quot;:false,&quot;caption_position&quot;:false,&quot;idle_time&quot;:false,&quot;click_content&quot;:false,&quot;click_slide&quot;:false,&quot;click_outside&quot;:false,&quot;animation_duration&quot;:false,&quot;transition_duration&quot;:false,&quot;small_btn_template&quot;:&quot;&lt;a data-envirabox-close class=\&quot;envirabox-item envirabox-close envirabox-button--close\&quot; title=\&quot;Close\&quot; href=\&quot;#\&quot;&gt;&lt;\/a&gt;&quot;}' data-row-height="170" data-justified-margins="1" data-gallery-theme="normal" id="envira-gallery-250463" class="envira-gallery-public envira-gallery-justified-public envira-gallery-0-columns envira-clear" data-envira-columns="0"><div id="envira-gallery-item-250460" class="envira-gallery-item envira-gallery-item-1 envira-lazy-load" style="padding-left: 1px; padding-bottom: 1px; padding-right: 1px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay envira-gallery-top-left"></div><div class="envira-gallery-position-overlay envira-gallery-top-right"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-right"></div><a data-envirabox="250463" href="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Rooftop-4.jpg" class="envira-gallery-250463 envira-gallery-link " title="The Luminary Rooftop" data-envira-item-id="250460" data-title="The Luminary Rooftop" data-caption="The Luminary Rooftop" data-envira-retina="" data-thumb="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Rooftop-4-75x50_c.jpg"  itemprop="contentUrl" ><img id="envira-gallery-image-250460" class="envira-gallery-image envira-gallery-image-1 envira-lazy" data-envira-index="0" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Rooftop-4-1024x683.jpg" width="640" height="480" tabindex="300" data-envira-src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Rooftop-4-1024x683.jpg" data-envira-gallery-id="250463" data-envira-item-id="250460" data-automatic-caption="The Luminary Rooftop - The Luminary Rooftop" data-caption="The Luminary Rooftop" data-title="The Luminary Rooftop" alt="" title="The Luminary Rooftop"  itemprop="thumbnailUrl" data-envira-srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Rooftop-4-1024x683.jpg 400w,https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Rooftop-4-1024x683.jpg 2x" data-envira-width="300" data-envira-height="200" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-safe-src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a></div></div><div id="envira-gallery-item-250461" class="envira-gallery-item envira-gallery-item-2 envira-lazy-load" style="padding-left: 1px; padding-bottom: 1px; padding-right: 1px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay envira-gallery-top-left"></div><div class="envira-gallery-position-overlay envira-gallery-top-right"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-right"></div><a data-envirabox="250463" href="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Lobby-3.jpg" class="envira-gallery-250463 envira-gallery-link " title="The Luminary Lobby" data-envira-item-id="250461" data-title="The Luminary Lobby" data-caption="The Luminary Lobby" data-envira-retina="" data-thumb="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Lobby-3-75x50_c.jpg"  itemprop="contentUrl" ><img id="envira-gallery-image-250461" class="envira-gallery-image envira-gallery-image-2 envira-lazy" data-envira-index="1" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Lobby-3-1024x683.jpg" width="640" height="480" tabindex="300" data-envira-src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Lobby-3-1024x683.jpg" data-envira-gallery-id="250463" data-envira-item-id="250461" data-automatic-caption="The Luminary Lobby - The Luminary Lobby" data-caption="The Luminary Lobby" data-title="The Luminary Lobby" alt="" title="The Luminary Lobby"  itemprop="thumbnailUrl" data-envira-srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Lobby-3-1024x683.jpg 400w,https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Lobby-3-1024x683.jpg 2x" data-envira-width="300" data-envira-height="200" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-safe-src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a></div></div><div id="envira-gallery-item-250462" class="envira-gallery-item envira-gallery-item-3 envira-lazy-load" style="padding-left: 1px; padding-bottom: 1px; padding-right: 1px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay envira-gallery-top-left"></div><div class="envira-gallery-position-overlay envira-gallery-top-right"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay envira-gallery-bottom-right"></div><a data-envirabox="250463" href="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Office.jpg" class="envira-gallery-250463 envira-gallery-link " title="The Luminary Office" data-envira-item-id="250462" data-title="The Luminary Office" data-caption="The Luminary Office" data-envira-retina="" data-thumb="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Office-75x50_c.jpg"  itemprop="contentUrl" ><img id="envira-gallery-image-250462" class="envira-gallery-image envira-gallery-image-3 envira-lazy" data-envira-index="2" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Office-1024x684.jpg" width="640" height="480" tabindex="300" data-envira-src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Office-1024x684.jpg" data-envira-gallery-id="250463" data-envira-item-id="250462" data-automatic-caption="The Luminary Office - The Luminary Office" data-caption="The Luminary Office" data-title="The Luminary Office" alt="" title="The Luminary Office"  itemprop="thumbnailUrl" data-envira-srcset="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Office-1024x684.jpg 400w,https://www.peoplenewspapers.com/wp-content/uploads/2021/03/The-Luminary-Office-1024x684.jpg 2x" data-envira-width="300" data-envira-height="200" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-safe-src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a></div></div></div></div><noscript></noscript></div>



<p>Following the grand opening of the mural was a quick tour of The Luminary. In addition to the two full-floors available for lease on the 6th and 7th floor, the office space also includes two built-out, ready-to-move-in suites and two whitebox spaces on the 5th floor. Described as “a creative space designed for creatives,” The Luminary embraces the West End’s historic nature while providing a modern, creative and amenity-rich office space designed to blend with the area’s “walkable” lifestyle of retail, entertainment and housing opportunities. Also, you can&#8217;t beat that rooftop terrace view.&nbsp;</p>



<p>“THE POWER OF LOVE&#8221; is a message of optimism towards humanity and is designed to lift the spirits of the 400,000-plus drivers and downtown pedestrians who pass it by daily. </p>



<figure class="wp-block-image size-large is-style-default"><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="225" src="https://www.peoplenewspapers.com/wp-content/uploads/2021/03/PeoplePerks_2021-1024x225.jpg" alt="" class="wp-image-250312" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2021/03/PeoplePerks_2021-1024x225.jpg 1024w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/PeoplePerks_2021-300x66.jpg 300w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/PeoplePerks_2021-768x169.jpg 768w, https://www.parkcitiespeople.com/wp-content/uploads/2021/03/PeoplePerks_2021.jpg 1365w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<hr class="wp-block-separator"/>



<p><strong>For nearly 40 years</strong>, People Newspapers has worked tirelessly to tell the stories—good, bad, and sublime—of our neighbors in the Park Cities and Preston Hollow. To support our efforts, please contact&nbsp;<a rel="noreferrer noopener" target="_blank"><span class="__cf_email__" data-cfemail="e8898c9e8d9a9c819b8da8988d8798848d868d9f9b9889988d9a9bc68b8785">[email&#160;protected]</span></a>&nbsp;for advertising opportunities. Please also consider sharing this story with your friends and social media followers.</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#06397573646c6365723b51637572233436436862233436233430253e3437373d233436526e6323343653686f70637475676a2334364b63757567616323343669602334364a697063202536353e3d6469627f3b2334366e727276753c2929717171287667746d656f726f6375766369766a632865696b293436343729363529373029716375722b6368622b726e632b73686f70637475676a2b6b6375756761632b69602b6a69706329"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/" target="_blank"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/"  target=&quot;_blank&quot; ><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/&amp;text=West%20End%20%E2%80%93%20The%20Universal%20Message%20of%20Love%20" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.parkcitiespeople.com/2021/03/16/west-end-the-universal-message-of-love/" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.parkcitiespeople.com/2021/03/16/come-to-the-table-celebrates-family-inspired-recipes/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;Come to the Table&#8217; Celebrates Family-Inspired Recipes</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/c2bd02d0e0fe410a8a51a2a2ceaa379a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c2bd02d0e0fe410a8a51a2a2ceaa379a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
               <h4 class="author-name">Imani Chet Lytle</h4>
               <p class="author-description">Imani Chet spends most of her time behind the scenes at People Newspapers handling design and marketing tasks, but you can occasionally catch her out and about covering the latest museum openings, musical concerts, and delicious new food menus in the area – and all through her trusty dusty iPhone camera. Catch some of the action on our instagram page: @<a href="https://www.instagram.com/peoplenewspapers/" rel="no opener">peoplenewspapers</a></p>
         </div>
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.parkcitiespeople.com/2011/07/01/make-way-for-a-music-video-tonight/" rel="bookmark" title="Make Way For a Music Video Tonight">Make Way For a Music Video Tonight</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.parkcitiespeople.com/2011/07/01/make-way-for-a-music-video-tonight/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2011-07-01T00:00:00-05:00">July 1, 2011</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/georgia-fisher/" title="Georgia Fisher">Georgia Fisher</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2011/07/01/make-way-for-a-music-video-tonight/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.parkcitiespeople.com/2017/04/23/still-young-enough-to-dance/" rel="bookmark" title="Still Young Enough to Dance">Still Young Enough to Dance</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.parkcitiespeople.com/2017/04/23/still-young-enough-to-dance/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-04-23T00:00:00-05:00">April 23, 2017</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/karly-hanson/" title="Karly Hanson">Karly Hanson</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2017/04/23/still-young-enough-to-dance/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.parkcitiespeople.com/2019/05/20/emmy-winning-patricia-heaton-celebrates-foster-parents/" title="Emmy-Winning Patricia Heaton Celebrates Foster Parents">
							<img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/DSC07161-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.parkcitiespeople.com/2019/05/20/emmy-winning-patricia-heaton-celebrates-foster-parents/" rel="bookmark" title="Emmy-Winning Patricia Heaton Celebrates Foster Parents">Emmy-Winning Patricia Heaton Celebrates Foster Parents</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.parkcitiespeople.com/2019/05/20/emmy-winning-patricia-heaton-celebrates-foster-parents/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2019-05-20T00:00:00-05:00">May 20, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/marissa-alvarado/" title="Marissa Alvarado">Marissa Alvarado</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2019/05/20/emmy-winning-patricia-heaton-celebrates-foster-parents/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/16/west-end-the-universal-message-of-love/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.parkcitiespeople.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='250352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="daa4cbec58" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=pc_march2021_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=ph_march2021_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/letter-to-the-editor/" target="_blank" rel="noopener">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="https://www.parkcitiespeople.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='envira-gallery-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/envira-gallery/assets/css/envira.css?ver=1.8.8' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-jgallery-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css?ver=1.8.8' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-base_dark-lightbox-theme-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/envira-gallery/envira-gallery/lightbox-themes/base_dark/css/style.css?ver=1.8.8' type='text/css' media='all' property="stylesheet" />
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/navigation.js?ver=5.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='envira-gallery-script-js-extra'>
/* <![CDATA[ */
var envira_gallery = {"debug":"","ll_delay":"500","ll_initial":"false","ll":"true","mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/envira-gallery/assets/js/min/envira-min.js?ver=1.8.8' id='envira-gallery-script-js'></script>
<script async="async" type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5' id='akismet-form-js'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
</body>
</html>
