<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car | Park Cities People</title>

	<link rel="pingback" href="https://www.parkcitiespeople.com/xmlrpc.php">
	
	<meta name="google-site-verification" content="dNKPxAuOogjWjHYFkz3O8da44CCPDSZurtHXhZPglV0" />

	<meta property="fb:app_id" content="621924541242025" />
	<meta property="og:image" content="http://www.parkcitiespeople.com/wp-content/uploads/2015/05/pcp-web-square.jpg" />

	<meta name="description" content="park cities people community news central dallas highland park university park" />

	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1045645/PC_StorySquare', [300, 150], 'div-gpt-ad-1422466701039-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_StorySquare', [300, 150], 'div-gpt-ad-1422466701039-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-2').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_BlogSquare', [300, 300], 'div-gpt-ad-1422467569415-3').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower2', [160, 600], 'div-gpt-ad-1422464167572-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower1', [160, 600], 'div-gpt-ad-1422464743903-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A3_300x150', [300, 150], 'div-gpt-ad-1433371245321-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A3_300x150', [300, 150], 'div-gpt-ad-1433371245321-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A2_300x150', [[300, 300], [300, 150]], 'div-gpt-ad-1442421985347-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_A2_300x150', [[300, 300], [300, 150]], 'div-gpt-ad-1442421985347-1').addService(googletag.pubads());
googletag.defineSlot('/1045645/POPUP_PC', [300, 300], 'div-gpt-ad-1444339447198-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower-3', [160, 600], 'div-gpt-ad-1446822422438-0').addService(googletag.pubads());
googletag.defineSlot('/1045645/PC_Tower-4', [160, 600], 'div-gpt-ad-1446822422438-1').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[256,337] -->
<meta name="description"  content="A new study has found that an overwhelming majority of parents are still unaware or refuse to believe that they are susceptible to forgetting a child in the car" />

<meta name="keywords"  content="hot car deaths,karsforkids,study,living well" />

<link rel="canonical" href="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.parkcitiespeople.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Feed" href="https://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Comments Feed" href="https://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Park Cities People &raquo; iCal Feed" href="https://www.parkcitiespeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car Comments Feed" href="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='avatars-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/add-local-avatar/avatars.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.parkcitiespeople.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.parkcitiespeople.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.parkcitiespeople.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.2' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.49' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #3B7A39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/hueman/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/hueman-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.parkcitiespeople.com/wp-content/themes/hueman/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.parkcitiespeople.com/wp-content/themes/hueman/custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.parkcitiespeople.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.parkcitiespeople.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.parkcitiespeople.com","wp_site_url":"https:\/\/www.parkcitiespeople.com","wp_root_url":"https:\/\/www.parkcitiespeople.com","wp_plugins_url":"https:\/\/www.parkcitiespeople.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.parkcitiespeople.com\/wp-content","wp_includes_url":"https:\/\/www.parkcitiespeople.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Church of the Incarnation To Host Free Immunization Clinic' href='https://www.parkcitiespeople.com/worship/church-of-the-incarnation-to-host-free-immunization-clinic/' />
<link rel='next' title='Mamasan House of Poké Opens in Dallas' href='https://www.parkcitiespeople.com/business/mamasan-house-of-poke-opens-in-dallas/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p5zU9z-Nj0' />
<link rel="alternate" type="application/json+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2Fliving-well%2Fstudy-parents-dont-believe-theyll-ever-leave-child-in-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2Fliving-well%2Fstudy-parents-dont-believe-theyll-ever-leave-child-in-car%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<!-- <meta name="NextGEN" version="2.1.49" /> -->
<meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2018/08/kids-hot-car-safety-today-tease-150710_126a5bafbaa393148966a6ac960298bf-575x323.jpg">
<meta property="twitter:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2018/08/kids-hot-car-safety-today-tease-150710_126a5bafbaa393148966a6ac960298bf-575x323.jpg">
<link rel="image_src" href="https://www.prestonhollowpeople.com/wp-content/uploads/2018/08/kids-hot-car-safety-today-tease-150710_126a5bafbaa393148966a6ac960298bf-575x323.jpg">
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								.fb_iframe_widget span { width: 146px !important; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.parkcitiespeople.com"><link rel="https://theeventscalendar.com/" href="https://www.parkcitiespeople.com/wp-json/tribe/events/v1/" /><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="shortcut icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/favicon-pnp.png" />
<!--[if lt IE 9]>
<script src="https://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="https://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="621924541242025"/>
<meta property="og:url" content="https://appserver-3cffba45.c.pantheon-dmz.internal/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/"/>
<meta property="og:title" content="Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car"/>
<meta property="og:site_name" content="Park Cities People"/>
<meta property="og:description" content="  A new study has found that an overwhelming majority of parents are still unaware or refuse to believe that they are susceptible to forgetting a child in the"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2018/08/kids-hot-car-safety-today-tease-150710_126a5bafbaa393148966a6ac960298bf-575x323.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: Arial, sans-serif; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

/*::selection { background-color: #545454; }
::-moz-selection { background-color: #545454; }*/

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #545454; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #545454; }

.post-format .format-container { border-color: #545454; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #545454!important; }				
				

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #545454; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #545454; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #545454; }
.post-comments span:before { border-right-color: #545454; }				
				

#header { background-color: #4c8a49; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #4c8a49; }
}			
				
.site-title a img { max-height: 95px; }
</style>
		<style type="text/css" id="wp-custom-css">
			#div-gpt-ad-1422466701039-2,
#div-gpt-ad-1422467569415-2 {
	 display: none !important;
}

@media only screen and (max-width: 719px) {

    #google_ads_div_PC_StoryBanner_575x100_ad_container,
    #google_ads_div_PC_CenterBanner575x100_ad_container {
	border-bottom: 1px solid #eee;
	padding-bottom: 25px;
	display: inline-block !important;
    }
}		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="Park Cities People"/>
  <meta property="og:title" content="Study: Parents Don&#039;t Believe They&#039;ll Ever Leave Child in Car"/>
  <meta property="og:url" content="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A new study has found that an overwhelming majority of parents are still unaware or refuse to believe that they are susceptible to forgetting a child in the car.

Study experts say this fatal belief is what prevents people from taking simple precautions that can save their child&#039;s life.



The"/>
  <meta property="og:image" content="http://www.prestonhollowpeople.com/wp-content/uploads/2018/08/kids-hot-car-safety-today-tease-150710_126a5bafbaa393148966a6ac960298bf-575x323.jpg"/>
  <meta property="article:section" content="Living Well"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4915091920346185");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4915091920346185", "PC_StorySquare");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_A2_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_A3_300x150");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Header_400x80");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner1_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner2_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogBanner3_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_GoodNeighborBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_WeddingsBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_BlogSquare");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeTower_300x600");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_HomeCenter_575x90");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Weddings_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Obits_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Sports_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Photos_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_PW_UpperBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Weddings_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Obits_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Sports_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Photos_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_PW_LowerBanner");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_StoryBanner_575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_CenterBanner575x100");
GA_googleAddSlot("ca-pub-4915091920346185", "PC_Leaderboard");

</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-189534 single-format-standard living-well tribe-no-js tribe-theme-parent-hueman tribe-theme-child-hueman-child col-3cm full-width topbar-enabled unknown">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '621924541242025',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=621924541242025";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-navigation" class="nav container-inner group"><li id="menu-item-175288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175288"><a href="https://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-189270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189270"><a href="https://www.parkcitiespeople.com/20-under-40/">20 Under 40</a></li>
	<li id="menu-item-188198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188198"><a href="https://www.parkcitiespeople.com/fourth-of-july-park-cities-parade-memories/">Fourth of July Parade Memories</a></li>
	<li id="menu-item-175320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175320"><a href="https://www.parkcitiespeople.com/http-www-parkcitiespeople-com-community-2018-peoples-choice-awards/">2018 People&#8217;s Choice Awards</a></li>
	<li id="menu-item-175302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175302"><a href="https://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-175298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175298"><a href="https://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186966"><a href="https://www.parkcitiespeople.com/category/out-and-about/">Out and About</a></li>
</ul>
</li>
<li id="menu-item-175290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175290"><a href="https://www.parkcitiespeople.com/category/crime/">Crime</a></li>
<li id="menu-item-175287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175287"><a href="https://www.parkcitiespeople.com/category/sports/">Sports</a></li>
<li id="menu-item-175291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175291"><a href="https://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-176388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176388"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/?a=dosearch&#038;keywordphrase=&#038;searchcategory=14&#038;regions%5B0%5D%5Bcounty%5D=">School Listings</a></li>
</ul>
</li>
<li id="menu-item-175289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175289"><a href="https://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-175292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175292"><a href="https://www.parkcitiespeople.com/category/society/">Society</a></li>
<li id="menu-item-175293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175293"><a href="https://www.parkcitiespeople.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-175294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175294"><a href="https://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-175295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175295"><a href="https://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-175296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175296"><a href="https://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-175299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175299"><a href="https://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-175311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175311"><a href="http://parkcitiespeople.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-175313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175313"><a href="https://www.parkcitiespeople.com/submit-an-event/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-175316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175316"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-175307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175307"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/">Directory</a></li>
	<li id="menu-item-175306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175306"><a href="https://www.parkcitiespeople.com/sell-it/">Sell it!</a></li>
	<li id="menu-item-175312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175312"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/this-just-in/">This Just In</a></li>
	<li id="menu-item-175301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175301"><a href="https://www.parkcitiespeople.com/category/special-advertising-content/">Special Advertising Content</a></li>
</ul>
</li>
<li id="menu-item-178463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178463"><a href="https://www.parkcitiespeople.com/category/election/">Election</a></li>
<li id="menu-item-175304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175304"><a href="http://www.prestonhollowpeople.com">Preston Hollow People</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<!-- <div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="https://www.parkcitiespeople.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div> -->
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="https://www.parkcitiespeople.com/" rel="home"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/PCP-Logo-White.png" alt="Park Cities People"></a></p>
									</div>
				<header id="adSpace"><script type='text/javascript'>GA_googleFillSlot("PC_Leaderboard");</script></header>
								
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><span itemprop="articleSection"><a href="https://www.parkcitiespeople.com/category/living-well/" rel="category tag">Living Well</a></span></li>
						<li class="comments"><a href="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/#respond"><i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="189534 https://www.parkcitiespeople.com/?p=189534">0</span></a></li>
					</ul>
		
	
	
	
	
	
	
	
	
	
	
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-189534 post type-post status-publish format-standard hentry category-living-well tag-hot-car-deaths tag-karsforkids tag-study">	
				<div class="post-inner group">
					
					<h2 itemprop="name" class="post-title">Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car</h2>
					<p class="post-byline">by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://www.parkcitiespeople.com/author/bianca-montes/" title="Posts by Bianca R. Montes" rel="author">Bianca R. Montes</a></span></span> &middot; <span itemprop="datePublished" content="2015-01-15">August 2, 2018</span></p>
					
										
					<div class="clear"></div>
					
					<div class="entry share">	
						<div itemprop="articleBody" class="entry-inner">
							<p><img data-attachment-id="61412" data-permalink="https://www.parkcitiespeople.com/business/collectors-covey-reopens-in-largest-location-yet/" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Collectors Covey Reopens in Largest Location Yet" data-image-description="&lt;p&gt;Over the last 38 years, sporting and wildlife art gallery Collectors Covey has expanded from its original location in Highland Park Village to Lover’s Lane, and now to Preston Center.&lt;/p&gt;
&lt;p&gt;The gallery officially reopened its doors on Sherry Lane Sept. 6 after a four-month transition. The converted bank space is more than twice the size of the previous location. The new gallery also boasts 70 percent more inventory, including Western art, a new addition.&lt;/p&gt;
&lt;p&gt;In conjunction with the move, Collectors Covey’s original founder Bubba Wood passed on ownership of the gallery to a longtime friend and wildlife enthusiast, Joe Crafton.&lt;/p&gt;
&lt;p&gt;Wood, an internationally accomplished skeet shooter, founded Collectors Covey in 1978. Since then, the gallery has grown from an art and print collection to a one-stop-shop for art collectors, homeowners, and sportsmen alike. &lt;!--more--&gt;&lt;/p&gt;
&lt;p&gt;Wood has published over 20 sporting books, as well as hundreds of prints and conservation stamps. One of his proudest achievements was publishing the Texas state duck stamp for 35 years.&lt;/p&gt;
&lt;p&gt;“We hope to continue the proud legacy of CC,” Crafton said. “Our slogan is, ‘Celebrating the sporting life since 1978.’ That is really what it is all about. We were all fortunate to grow up with it and we want to share this lifestyle and encourage others. I hope to encourage a new generation of sportsmen and collectors.”&lt;/p&gt;
&lt;p&gt;The new owner brings with him a long history of involvement with Texas parks and wildlife conservation. Crafton co-founded Park Cities Quail with a partner. He is also a director of Texan By Nature, a director of the Rolling Plains Quail Research Foundation, and president of the Circle Ten Council of Boy Scouts of America.&lt;/p&gt;
&lt;p&gt;[caption id=&quot;attachment_61415&quot; align=&quot;aligncenter&quot; width=&quot;367&quot;]&lt;img class=&quot; wp-image-61415&quot; src=&quot;https://www.parkcitiespeople.com/wp-content/uploads/2016/11/Collectors-Covey_11.jpg&quot; alt=&quot;Collectors Covey is changing hands and changing locale. The Preston Center location opened Sept. 6. Photo by Tanner Garza.&quot; width=&quot;367&quot; height=&quot;245&quot; /&gt; Collectors Covey is changing hands and changing locale. The Preston Center location opened Sept. 6. (Photo by Tanner Garza)[/caption]&lt;/p&gt;
&lt;p&gt;“Finding the right location for our customers was not easy. We needed high ceilings, convenient location to the Park Cities and Preston Hollow, ample parking, and lots of space. We hired the best designers and contractors, and although we were closed from April to August, it was the best time to do it,” Crafton said.&lt;br /&gt;
The gallery’s major artists created new pieces for the grand re-opening. Crafton and gallery associates attended art auctions and sought input from patrons to determine the best new artists for the gallery.&lt;/p&gt;
&lt;p&gt;The collection also gained hand-finished Italian shotguns made by Caesar Guerini, outdoor sculptures, and pieces by top Western-style artists.&lt;/p&gt;
&lt;p&gt;“The new location is better in every way,” Wood said. “The changes have been extremely well-received by our longtime customers. Joe and [his wife] Amy are exposing a new generation of patrons to our gallery. In our business, you have to change over time. This is the old Collectors Covey on steroids and we are having more fun than we have had in our 38-year history.”&lt;/p&gt;
" data-medium-file="" data-large-file="" class="aligncenter wp-image-61412 size-large" src="http://www.prestonhollowpeople.com/wp-content/uploads/2018/08/kids-hot-car-safety-today-tease-150710_126a5bafbaa393148966a6ac960298bf-575x323.jpg" alt="" width="575" height="323" /></p>
<p>A new study has found that an overwhelming majority of parents are still unaware or refuse to believe that they are susceptible to forgetting a child in the car.</p>
<p>Study experts say this fatal belief is what prevents people from taking simple precautions that can save their child's life.</p>
<p><span id="more-189534"></span></p>
<p>The <a href="https://www.kars4kids.org/safety-app/itcanhappen/survey.php">Kars4Kids.org study</a> revealed that 16 percent of parents surveyed were concerned that it can happen to them.</p>
<p>The individual online study panel was made up of 2500 respondents, identified as parents aged 18 and older, and was conducted in June 2018.</p>
<p>Some of the comments parents made about the possibility of ever leaving their child in a car included;</p>
<p>"This is silly, who would forget a child. It's a FIRST priority;"</p>
<p>"I am not a bad mother. If you put the child in the car then you don't leave the car without the child! No excuse ever! That's it;"</p>
<p>And, "I am an intelligent person who would NOT forget!"</p>
<p>Nearly 80 percent of those surveyed also admitted to thinking negatively of a parent who forgets a child in a car. Although, about a third of parents reportedly take precautions, but when surveyors drilled deeper, they found only 15 percent were taking any real precautions.</p>
<p>Reported precautions included, "I remember that I had my child in the car," and "I be(sic) a good parent and not stupid."</p>
<p>Eleven percent of those surveyed said they believed it was okay to leave a child in a car for a few minutes.</p>
<p>The survey was part of an awareness campaign <a href="https://www.kars4kids.org/safety-app/itcanhappen/">"It Can Happen"</a> aimed at educating parents that it can happen to anyone.</p>
<p>The campaign claims that last year, 43 children died of heatstroke after being left in a car.</p>
<div class="awac-wrapper"><div class="awac widget mc4wp_form_widget-2"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182484 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="182484" data-name="Park Cities People E-Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Park Cities People E-Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <input type="submit" value="Subscribe now!">
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1533242312" /><input type="hidden" name="_mc4wp_form_id" value="182484" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div>													</div>
						<div class="sharrre-container">
	<span>Like</span>
		<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.parkcitiespeople.com%2Fliving-well%2Fstudy-parents-dont-believe-theyll-ever-leave-child-in-car%2F&amp;width=50&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:20px;" allowTransparency="true"></iframe>
	<span>Share</span>
	<div id="twitter" data-url="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" data-text="Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car" data-title="Tweet"><a class="box group" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" data-text="Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car" data-title="Like"></div>
	<div id="googleplus" data-url="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" data-text="Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car" data-title="+1"></div>
	<div id="pinterest" data-url="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" data-text="Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car" data-title="Pin It"></div>
	<div id="linkedin" data-url="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" data-text="Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car" data-title="Link It"></div>
	<span>email</span><div id="email"><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4ba919c9a92d9968c8dd98d91908ad98a8d968b80d99f8b9694d9a9988b92d9ba908d909c8ad9a99c9689959cdf9b969d80c4aa8d8c9d80c3d9a9988b9c978d8ad9bd9697dfdac1cbc8cec28dd9bb9c95909c8f9cd9ad919c80dfdac1cbc8cec29595d9bc8f9c8bd9b59c988f9cd9ba9190959dd99097d9ba988bd9d4d9918d8d898ac3d6d68e8e8ed789988b929a908d909c8a899c9689959cd79a9694d695908f90979ed48e9c9595d68a8d8c9d80d489988b9c978d8ad49d96978dd49b9c95909c8f9cd48d919c809595d49c8f9c8bd4959c988f9cd49a9190959dd49097d49a988bd6"><i class="fa fa-envelope-o"></i></a></div>
</div><!--/.sharrre-container-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'https://www.parkcitiespeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Study: Parents Don&#8217;t Believe They&#8217;ll Ever Leave Child in Car'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		jQuery('#linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-linkedin"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'https://www.parkcitiespeople.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
				
			// Scrollable sharrre bar, contributed by Erik Frye. Awesome!
			var shareContainer = jQuery(".sharrre-container"),
			header = jQuery('#header'),
			postEntry = jQuery('.entry'),
			$window = jQuery(window),
			distanceFromTop = 20,
			startSharePosition = shareContainer.offset(),
			contentBottom = postEntry.offset().top + postEntry.outerHeight(),
			topOfTemplate = header.offset().top;
			getTopSpacing();

			shareScroll = function(){
				if($window.width() > 719){	
					var scrollTop = $window.scrollTop() + topOfTemplate,
					stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
					if(scrollTop > stopLocation){
						shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
					}
					else if(scrollTop >= postEntry.offset().top-topSpacing){
						shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
					}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
						shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
					}
				}
			},

			shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
			};

			/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
			setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
			}, 2000);

			if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
			} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
			}

			function getTopSpacing(){
				if($window.width() > 1024)
					topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
					topSpacing = distanceFromTop;
			}
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="https://www.parkcitiespeople.com/tag/hot-car-deaths/" rel="tag">hot car deaths</a><a href="https://www.parkcitiespeople.com/tag/karsforkids/" rel="tag">karsforkids</a><a href="https://www.parkcitiespeople.com/tag/study/" rel="tag">study</a></p>
		<!-- 			<div class="author-bio"> -->
				<!-- <div class="bio-avatar"><img src='https://secure.gravatar.com/avatar/db442fc0b63a77b832ec4c9ce1cda8e5?s=128&amp;d=http%3A%2F%2Fwww.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&amp;r=G' class='avatar avatar-128 avatar-default' height='128' width='128' style='width: 128px; height: 128px;' alt='avatar' /></div> -->
				<!-- <p class="bio-name"><a href="https://www.parkcitiespeople.com/author/bianca-montes/" title="Posts by Bianca R. Montes" rel="author">Bianca R. Montes</a></p>
				<p class="bio-desc">Bianca Montes is the digital editor/assistant editor for People Newspapers. She is an award-winning journalist who has covered crime and local government in south and west Texas. She was the 2016 recipient of the Spirit of FOIA award. Bianca currently covers everything from fashion shows to University Park government to social media for the Park Cities and Preston Hollow.</p>
				<div class="clear"></div>
			</div>
		 -->

		<script type='text/javascript'>GA_googleFillSlot("PC_StoryBanner_575x100");</script>
		
				
		

		
		
<div id="disqus_thread">
    </div>


		<div class="fb-comments" data-href="https://www.parkcitiespeople.com/living-well/study-parents-dont-believe-theyll-ever-leave-child-in-car/" data-numposts="5" data-colorscheme="light" data-version="v2.3" ></div>
		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/pcpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/pcpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://www.instagram.com/peoplenewspapers/" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>			</div>
						
						
						
			<div id="media_image-2" class="widget widget_media_image"><a href="https://www.parkcitiespeople.com/community/national-newspapers-association-awards/"><img width="250" height="108" src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/2018-BNC-Winner-Logos1-1-250x108.jpg" class="image wp-image-188237  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/2018-BNC-Winner-Logos1-1-250x108.jpg 250w, https://www.parkcitiespeople.com/wp-content/uploads/2014/12/2018-BNC-Winner-Logos1-1.jpg 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="188237" data-permalink="https://www.parkcitiespeople.com/2018-bnc-winner-logos1-1/" data-orig-file="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/2018-BNC-Winner-Logos1-1.jpg" data-orig-size="300,129" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018-BNC-Winner-Logos(1)-1" data-image-description="" data-medium-file="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/2018-BNC-Winner-Logos1-1-250x108.jpg" data-large-file="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/2018-BNC-Winner-Logos1-1.jpg" /></a></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/pcpeople" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @pcpeople</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- PC_Tower1 -->
<div id='div-gpt-ad-1422464743903-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422464743903-0'); });
</script>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><!-- PC_Tower2 -->
<div id='div-gpt-ad-1422464167572-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422464167572-0'); });
</script>
</div></div>
		</div><div id="alxposts-3" class="widget widget_alx_posts">
<h3>Latest in Education</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://www.parkcitiespeople.com/schools/congrats-to-our-coloring-contest-winners-2/" rel="bookmark" title="Congrats to Our Coloring Contest Winners">Congrats to Our Coloring Contest Winners</a></p>
				<p class="post-item-date">Jul 24, 2018</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://www.parkcitiespeople.com/schools/board-zeroes-in-on-two-story-hyer/" rel="bookmark" title="Board Zeroes In On Two-Story Hyer">Board Zeroes In On Two-Story Hyer</a></p>
				<p class="post-item-date">Jul 24, 2018</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-4" class="widget widget_alx_posts">
<h3>Latest in Community</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://www.parkcitiespeople.com/business/lime-releases-annual-report/" rel="bookmark" title="Lime Releases Annual Report">Lime Releases Annual Report</a></p>
				<p class="post-item-date">Aug 2, 2018</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://www.parkcitiespeople.com/community/dallas-museum-of-art-creates-new-curatorship-in-islamic-and-medieval-art/" rel="bookmark" title="Dallas Museum of Art Creates New Curatorship in Islamic and Medieval Art">Dallas Museum of Art Creates New Curatorship in Islamic and Medieval Art</a></p>
				<p class="post-item-date">Aug 2, 2018</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="alxposts-5" class="widget widget_alx_posts">
<h3>Latest in Business</h3>
			
	<ul class="alx-posts group ">
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://www.parkcitiespeople.com/business/lime-releases-annual-report/" rel="bookmark" title="Lime Releases Annual Report">Lime Releases Annual Report</a></p>
				<p class="post-item-date">Aug 2, 2018</p>			</div>
			
		</li>
				<li>
			
						
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://www.parkcitiespeople.com/business/mamasan-house-of-poke-opens-in-dallas/" rel="bookmark" title="Mamasan House of Poké Opens in Dallas">Mamasan House of Poké Opens in Dallas</a></p>
				<p class="post-item-date">Aug 2, 2018</p>			</div>
			
		</li>
			</ul><!--/.alx-posts-->

</div>
<div id="text-23" class="widget widget_text">			<div class="textwidget"><hr>
<div style="padding:0 20px;">
<div id='wufoo-sfokh6z1t7n7th'>
Fill out my <a href="https://dmagazine.wufoo.com/forms/sfokh6z1t7n7th">online form</a>.
</div>
<script type='text/javascript'>var sfokh6z1t7n7th;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'dmagazine',    
'formHash'      : 'sfokh6z1t7n7th',    
'autoResize'    :  true,   
'height'        : '428',      
'async'         :  true,          
'header'        : 'show',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { sfokh6z1t7n7th = new WufooForm();sfokh6z1t7n7th.initialize(options);sfokh6z1t7n7th.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://dmagazine.wufoo.com/embed/sfokh6z1t7n7th/def/entsource=wordpress"><a href="https://dmagazine.wufoo.com/forms/sfokh6z1t7n7th/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
</div></div>
		</div><div id="text-31" class="widget widget_text"><h3>Our Columnists</h3>			<div class="textwidget"><div class="promoted"><a href="/author/len-bourland/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/len-bourland-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="https://www.parkcitiespeople.com/community/usa-usa-usa/" title="USA! USA! USA!">USA! USA! USA!</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/community/whats-appn/" title="What’s App’n?">What’s App’n?</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/community/yet-even-more-streets-and-roads/" title="Yet Even More Streets and Roads">Yet Even More Streets and Roads</a>  </li>
</ul>
<p><a href="/author/stephanie-m-casey/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/stephanie-casey-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="https://www.parkcitiespeople.com/living-well/hot-eco-enemy-plastic-straws/" title="Hot Eco Enemy: Plastic Straws">Hot Eco Enemy: Plastic Straws</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/living-well/film-fest-ing-is-fun/" title="Film Fest-ing Is Fun">Film Fest-ing Is Fun</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/living-well/try-these-reads-to-change-your-life/" title="Try These Reads To Change Your Life">Try These Reads To Change Your Life</a>  </li>
</ul>
<p><a href="/author/molly-nolan/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/molly-nolan-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="https://www.parkcitiespeople.com/living-well/fight-aging-with-collagen-products/" title="Fight Aging With Collagen Products">Fight Aging With Collagen Products</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/living-well/luscious-lips-even-in-winter/" title="Luscious Lips, Even in Winter">Luscious Lips, Even in Winter</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/living-well/charcoal-in-your-stocking/" title="Charcoal in Your Stocking?">Charcoal in Your Stocking?</a>  </li>
</ul>
<p><a href="/author/Christy-Rost/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/Christy-Rost-contributor.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="https://www.parkcitiespeople.com/living-well/turn-peaches-other-summer-fruits-into-pies-tarts-cobblers/" title="Turn Peaches, Other Summer Fruits into Pies, Tarts, Cobblers">Turn Peaches, Other Summer Fruits into Pies, Tarts, Cobblers</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/living-well/do-you-like-pina-coladas-chocolate-ice-cream-soda-other-cool-summer-sippers/" title="Do You Like Pina Coladas, Chocolate Ice Cream Soda, Other Cool Summer Sippers?">Do You Like Pina Coladas, Chocolate Ice Cream Soda, Other Cool Summer Sippers?</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/living-well/enjoy-campfire-flavors-because-food-taste-better-outside/" title="Enjoy Campfire Flavors, Because Food Taste Better Outside">Enjoy Campfire Flavors, Because Food Taste Better Outside</a>  </li>
</ul>
<p><a href="/author/Patricia-Martin/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2014/12/Pat-Martin.jpg" /></a></p>
<ul class="lcp_catlist" id="lcp_instance_0">
<li ><a href="https://www.parkcitiespeople.com/community/we-should-all-follow-the-golden-rule/" title="We Should All Follow the Golden Rule">We Should All Follow the Golden Rule</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/community/we-can-do-better-for-our-planet/" title="We Can Do Better For Our Planet">We Can Do Better For Our Planet</a>  </li>
<li ><a href="https://www.parkcitiespeople.com/community/for-this-month-of-love-smile-more-and-be-kind/" title="For This Month of Love Smile More and Be Kind">For This Month of Love Smile More and Be Kind</a>  </li>
</ul>
</div>
</div>
		</div><div id="text-27" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_Tower-3 -->
<div id='div-gpt-ad-1446822422438-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446822422438-0'); });
</script>
</div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_Tower-4 -->
<div id='div-gpt-ad-1446822422438-1' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446822422438-1'); });
</script>
</div></div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p></p>			
			<form method="get" class="sidebarsearch" action="https://www.parkcitiespeople.com/">
				<div>
					<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter">
				</div>
			</form>
		</div>
				
				
		<div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- PC_StorySquare -->
<div id='div-gpt-ad-1422466701039-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466701039-1'); });
</script>
</div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- PC_BlogSquare -->
<div id='div-gpt-ad-1422467569415-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467569415-1'); });
</script>
</div></div>
		</div><div id="alxtabs-3" class="widget widget_alx_tabs">
<h3>Recent Comments</h3>
	<div class="alx-tabs-container">

	
		

			

		
						
			<ul id="tab-comments" class="alx-tab group ">
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">LostInTexas says:</div><br>
							<div class="tab-item-comment"><a href="https://www.parkcitiespeople.com/schools/hpisd-board-to-consider-enrollment-policy-change/comment-page-1/#comment-1748504">Does anyone know how this might figure into the "Robin Hood...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Angela says:</div><br>
							<div class="tab-item-comment"><a href="https://www.parkcitiespeople.com/out-and-about/out-and-about-theres-always-a-story-behind-a-gala/comment-page-1/#comment-1748503">Good story.</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Enn Formedone says:</div><br>
							<div class="tab-item-comment"><a href="https://www.parkcitiespeople.com/real-estate/vaughn-mansion-auction-draws-interest/comment-page-1/#comment-1748501">A good source for luxury home auction discussion is https://realestateauctionoptions.com</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Jim Smith says:</div><br>
							<div class="tab-item-comment"><a href="https://www.parkcitiespeople.com/community/new-schools-need-better-architecture/comment-page-1/#comment-1748499">yeah   amazing how dumbed down everything is that comes...</a></div>
							
						</div>

				</li>
								<li>
					
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Brad Michael Moore says:</div><br>
							<div class="tab-item-comment"><a href="https://www.parkcitiespeople.com/community/highland-park-plans-creek-improvements/comment-page-1/#comment-1748476">This creek is the best thing in the Park Cities -...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- /1045645/PC_A3_300x150 -->
<div id='div-gpt-ad-1433371245321-0' style='height:100%; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433371245321-0'); });
</script>
</div></div>
		</div><div id="awpcp-latest-ads-2" class="widget widget_awpcp-latest-ads"><h3>Latest Listings</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/346/sparkman-hillcrest/burial-properties/">Sparkman Hillcrest</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/345/sparkman-hillcrest/burial-properties/">Sparkman Hillcrest</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/344/42nd-metroplex-antique-show-sale/antiques/">42nd Metroplex Antique Show/Sale</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/343/waterfront-on-lake-texoma/real-estate-for-sale/">Waterfront on Lake Texoma</a></div> </div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="https://www.parkcitiespeople.com/classifieds-and-listings/classifieds-and-listings/340/lost-again/antiques/">Lost Again</a></div> </div></li></ul></div><div id="execphp-9" class="widget widget_execphp"><h3>THIS MONTH&#8217;S ISSUE</h3>			<div class="execphpwidget"><iframe width="100%" height="346" src="//e.issuu.com/embed.html#10664849/63330803" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h3>Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-08-01" data-tax-query="" data-nonce="e7b4a96e7a">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-07-01" title="July"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">August 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-09-01" title="September"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-07-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-07-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-07-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-08-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-08-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-08-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-08-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-08-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-08-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-08-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-08-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-08-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-08-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-08-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-08-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-08-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-08-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-08-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-08-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-08-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-08-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-08-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-08-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-08-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-08-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-08-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-08-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-08-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-08-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-08-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2018-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2018-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-1">
		<a href="#" data-day="2018-08-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-09-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-187930 tribe-clearfix tribe-events-venue-60688 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/french-wine-and-cheese/2018-08-02/" rel="bookmark">French Wine and Cheese</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 2 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-189198 tribe-clearfix tribe-events-venue-189199 tribe-events-organizer-189200">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/acting-directing-camp/" rel="bookmark">Acting/Directing Camp</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 12:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-187773 tribe-clearfix tribe-events-venue-184577">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/the-wild-ungovernable-self-an-exhibition-of-the-works-of-chancellor-page/" rel="bookmark">The Wild, Ungovernable Self: an exhibition of the works of Chancellor Page</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 10:00 am</span> - <span class="tribe-event-time">4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-187931 tribe-clearfix tribe-events-venue-60688">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/northwest-cheese-and-wine-2/" rel="bookmark">Northwest Cheese and Wine</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 3 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-189397 tribe-clearfix tribe-events-venue-189398 tribe-events-organizer-189399 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/make-the-first-move-dallas/" rel="bookmark">Make The First Move, Dallas!</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 4 @ 12:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="text-43" class="widget widget_text">			<div class="textwidget"><!-- PC_BlogSquare -->
<div id='div-gpt-ad-1422467569415-1' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422467569415-1'); });
</script>
</div></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-bottom-navigation" class="nav container group"><li id="menu-item-37334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37334"><a href="https://www.parkcitiespeople.com/contact/">People Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-179599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179599"><a href="https://www.parkcitiespeople.com/about/">About Us</a></li>
	<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.parkcitiespeople.com/careers/">Careers</a></li>
	<li id="menu-item-184807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184807"><a href="https://www.parkcitiespeople.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-45230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45230"><a href="https://www.parkcitiespeople.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-53233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53233"><a href="https://www.parkcitiespeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-52211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52211"><a href="https://www.parkcitiespeople.com/submit-a-tip/">Submit a Story Tip</a></li>
</ul>
</li>
<li id="menu-item-182390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182390"><a href="https://www.parkcitiespeople.com/subscribe/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-182543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182543"><a href="https://www.parkcitiespeople.com/subscribe/">Print</a></li>
	<li id="menu-item-51445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51445"><a href="https://www.parkcitiespeople.com/newsletter/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-39426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39426"><a href="https://www.parkcitiespeople.com/advertise/">Advertise</a></li>
<li id="menu-item-37333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37333"><a href="https://www.parkcitiespeople.com/request-a-pdf/">Request a PDF</a></li>
<li id="menu-item-45245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45245"><a href="https://www.parkcitiespeople.com/distribution/">News Rack Locations</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Park Cities People is a D Magazine Partner<br />750 St. Paul Street<br />Suite 2100<br />Dallas, TX 75201<br><br>Copyright 2015 © People Newspapers<br><span style="font-size:10pt;font-style:italic;"><a href="https://www.parkcitiespeople.com/report-a-problem/">Report a Problem</a> • <a href="/privacy-policy/">Privacy Policy</a></span></p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/pcpeople" target="Array"><i class="fa fa-facebook-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/pcpeople" target="Array"><i class="fa fa-twitter-square" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Instagram" href="https://www.instagram.com/peoplenewspapers/" target="Array"><i class="fa fa-instagram" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/light/js/light.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.parkcitiespeople.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.49'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.49'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/hueman/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"331f12a754","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.parkcitiespeople.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.parkcitiespeople.com%2Fliving-well%2Fstudy-parents-dont-believe-theyll-ever-leave-child-in-car%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.7","language":""},"disqusIdentifier":"189534 https:\/\/www.parkcitiespeople.com\/?p=189534","disqusShortname":"parkcitiespeople","disqusTitle":"Study: Parents Don\u2019t Believe They\u2019ll Ever Leave Child in Car","disqusUrl":"https:\/\/www.parkcitiespeople.com\/living-well\/study-parents-dont-believe-theyll-ever-leave-child-in-car\/","options":{"manualSync":""},"postId":"189534"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"parkcitiespeople"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-34', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lt IE 9]>
<script src="https://www.parkcitiespeople.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>