<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.parkcitiespeople.com/xmlrpc.php"/>
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Widow of Slain Fire Captain Faces Capital Murder Trial | Park Cities People</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[441,529] -->
<meta name="description"  content="The widow of University Park Fire Department captain Robert Louis Poynter III has been re-indicted, this time for capital murder." />

<link rel="canonical" href="https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.parkcitiespeople.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Feed" href="https://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Comments Feed" href="https://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Park Cities People &raquo; iCal Feed" href="https://www.parkcitiespeople.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Park Cities People &raquo; Widow of Slain Fire Captain Faces Capital Murder Trial Comments Feed" href="https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.30' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.30' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.30' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.30'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.parkcitiespeople.com\/events\/"};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.parkcitiespeople.com\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":33.088958,"max_lng":-96.715365,"min_lat":31.968599,"min_lng":-110.952969},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":33.088958,"max_lng":-96.715365,"min_lat":31.968599,"min_lng":-110.952969},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.4.30'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"df0c4d949c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Out and About: Dior in Dallas' href='https://www.parkcitiespeople.com/2019/05/16/out-and-about-dior-in-dallas/' />
<link rel='next' title='Elite Youth QB Camp Coming to Jesuit' href='https://www.parkcitiespeople.com/2019/05/16/elite-youth-qb-camp-coming-to-jesuit/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.parkcitiespeople.com/?p=207799' />
<link rel="alternate" type="application/json+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2019%2F05%2F16%2Fwidow-of-slain-fire-captain-faces-capital-murder-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2019%2F05%2F16%2Fwidow-of-slain-fire-captain-faces-capital-murder-trial%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-34"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-34');
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.parkcitiespeople.com"><link rel="https://theeventscalendar.com/" href="https://www.parkcitiespeople.com/wp-json/tribe/events/v1/" /><!-- Park Cities People Internal Styles -->        <style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Hiding Categories on Slider */
.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
	display: none;
}

/* Hiding Categories on Homepage */
.widget_featured_posts .article-content .above-entry-meta .cat-links a {
	display: none;
}

/* Hiding Tags */
.entry-meta , .tag-links { display: none; }

/* Hiding Dates */
.below-entry-meta .comments {
  display: none;
}

/* Button Under Issue */
.button {
  display: block;
  padding: 12px 85px;
  border-radius: 5px;
  border: 0;
  font-weight: bold;
  letter-spacing: 0.0625em;
  text-transform: uppercase;
  background: #2459b5;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #b7b6cd;
  color: #fff;
}

/* Read More Button */
.more-link {
	display: inline-block;
	background-color: #ababab;
	border-radius: 3px;
}

/* Opacity in Slider Text */
.widget_featured_slider .slide-content .entry-title a {
	color: #ffffff;
	text-shadow: 1px 1px 2px rgba(0, 0, 0, 2);
}		</style>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1531855618604-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1531948454676-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[795, 100], [350, 50]], 'div-gpt-ad-1531948686644-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1532017384067-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1532017661392-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1532017845020-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_InteriorPages', [[350, 50], [795, 100]], 'div-gpt-ad-1556635307981-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1549039509224-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Society', [[795, 100], [350, 50]], 'div-gpt-ad-1549059950142-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1556568565214-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1537890601053-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1552426004020-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1547498378987-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1547506085000-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [300, 300], 'div-gpt-ad-1535489759624-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
</head>

<body class="post-template-default single single-post postid-207799 single-format-standard wp-custom-logo tribe-no-js tribe-theme-colormag  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Thursday, May 16, 2019        </div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/pcpeople" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://www.parkcitiespeople.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="505" height="80" src="https://www.parkcitiespeople.com/wp-content/uploads/2018/01/PCP-Logo-e1520528844876.jpg" class="custom-logo" alt="Park Cities People" itemprop="logo" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.parkcitiespeople.com/" title="Park Cities People" rel="home">Park Cities People</a>
							</h3>
																		<p id="site-description">Park Cities People</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1531855618604-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531855618604-0'); });
</script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-204535" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204535"><a href="https://www.parkcitiespeople.com/2019/03/21/peoples-choice-awards/">People&#8217;s Choice</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://www.parkcitiespeople.com/category/news/">News</a></li>
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186816"><a href="https://www.parkcitiespeople.com/category/crime/">Crime</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186830"><a href="https://www.parkcitiespeople.com/category/society/">Society</a>
	<ul class="sub-menu">
		<li id="menu-item-206203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206203"><a href="https://www.parkcitiespeople.com/park-cities-people-spring-society-2019/">2019 Park Cities People Spring Society</a></li>
		<li id="menu-item-195140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195140"><a href="https://www.parkcitiespeople.com/2018-park-cities-people-fall-society/">2018 Park Cities People Fall Society</a></li>
	</ul>
</li>
	<li id="menu-item-189733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189733"><a href="https://www.parkcitiespeople.com/category/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-204031" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204031"><a href="https://www.parkcitiespeople.com/2019/03/21/peoples-choice-awards/">People&#8217;s Choice Awards</a></li>
		<li id="menu-item-193411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-193411"><a href="https://www.parkcitiespeople.com/2018/09/28/cattle-barons-ball/">Cattle Baron’s Ball: A Sparkling 45th Anniversary</a></li>
		<li id="menu-item-191996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191996"><a href="https://www.parkcitiespeople.com/ten-best-dressed/">Ten Best Dressed</a></li>
		<li id="menu-item-190296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190296"><a href="https://www.parkcitiespeople.com/20-under-40/">20 Under 40</a></li>
		<li id="menu-item-200419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200419"><a href="https://www.parkcitiespeople.com/2018-park-cities-people-fourth-of-july-special/">2018 Park Cities People Fourth of July Special</a></li>
		<li id="menu-item-188477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188477"><a href="https://www.parkcitiespeople.com/fourth-of-july-parade-memories/">Fourth of July Parade Memories</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186822"><a href="https://www.parkcitiespeople.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-198765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198765"><a href="https://www.parkcitiespeople.com/highland-park-scots-2018-championship/">Highland Park Scots 2018 Championship</a></li>
	<li id="menu-item-190838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190838"><a href="https://www.parkcitiespeople.com/2018-park-cities-football-preview/">2018 Park Cities Football Preview</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.parkcitiespeople.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://www.parkcitiespeople.com/category/living-well/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186821"><a href="https://www.parkcitiespeople.com/category/out-and-about/">Out and About</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.parkcitiespeople.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-199044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199044"><a href="https://www.parkcitiespeople.com/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-186826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186826"><a href="https://www.parkcitiespeople.com/category/real-estate-quarterly/">Real Estate Quarterly</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196463"><a href="https://www.parkcitiespeople.com/listing-category/classifieds/">Classifieds</a></li>
	<li id="menu-item-186878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186878"><a href="https://www.parkcitiespeople.com/listing-categories/">Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-186874" class="menu-item menu-item-type-post_type_archive menu-item-object-acadp_listings menu-item-186874"><a href="https://www.parkcitiespeople.com/acadp_listings/">Directory Lisitngs</a></li>
	</ul>
</li>
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://prestonhollowpeople.com">Preston Hollow People</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.parkcitiespeople.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-207799" class="post-207799 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-chacey-tyler-poynter tag-crime tag-michael-glen-garza tag-murder tag-news tag-park-cities tag-robert-louis-poynter-iii tag-university-park-fire-department">
	
   
         <div class="featured-image">
               <a href="https://www.parkcitiespeople.com/wp-content/uploads/2019/05/Untitled-1-3.jpg" class="image-popup"><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/05/Untitled-1-3-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.parkcitiespeople.com/category/crime/"  rel="category tag">Crime</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Widow of Slain Fire Captain Faces Capital Murder Trial   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/" title="11:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-16T11:00:44+00:00">May 16, 2019</time><time class="updated" datetime="2019-05-15T15:30:59+00:00">May 15, 2019</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="https://www.parkcitiespeople.com/author/staff-report/"
                                                                                         title="Staff Report">Staff Report</a></span></span>

			                <span class="comments"><a href="https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.parkcitiespeople.com/tag/chacey-tyler-poynter/" rel="tag">Chacey Tyler Poynter</a>, <a href="https://www.parkcitiespeople.com/tag/crime/" rel="tag">Crime</a>, <a href="https://www.parkcitiespeople.com/tag/michael-glen-garza/" rel="tag">Michael Glen Garza</a>, <a href="https://www.parkcitiespeople.com/tag/murder/" rel="tag">murder</a>, <a href="https://www.parkcitiespeople.com/tag/news/" rel="tag">news</a>, <a href="https://www.parkcitiespeople.com/tag/park-cities/" rel="tag">Park Cities</a>, <a href="https://www.parkcitiespeople.com/tag/robert-louis-poynter-iii/" rel="tag">Robert Louis Poynter III</a>, <a href="https://www.parkcitiespeople.com/tag/university-park-fire-department/" rel="tag">University Park Fire Department</a></span></div>
   	<div class="entry-content clearfix">
   		<p>The widow of University Park Fire Department captain Robert Louis Poynter III has been re-indicted, this time for capital murder.</p>
<p><span id="more-207799"></span></p>
<p><em>(ABOVE &#8211; LEFT: Robert Poynter. MIDDLE: Michael Garza. RIGHT: Chacey Poynter. Courtesy photos)</em></p>
<p>The Herald-Banner in Greenville reported that prosecutors obtained new evidence against Chacey Tyler Poynter in the 2016 shooting death of her husband.</p>
<p>The Royse City woman was already facing a murder count in the case. The new indictment claims Chacey Poynter and Michael Glen Garza killed the firefighter for his money.</p>
<p>“The State re-presented the case to the grand jury with the additional evidence, and the defendant has been indicted for the offense of capital murder for remuneration which is for financial gain or benefit,” Hunt County District Attorney Noble D. Walker Jr. said.</p>
<p>The capital murder indictment was issued sealed in late April 26 and made public during a hearing in May.</p>
<p>Walker waived the death penalty in the case, so the defendant faces a sentence of life in prison without parole if convicted. He told the Herald-Banner he hopes to still go to trial on June 17.</p>
<p>Prosecutors have claimed Chacey Poynter and Garza were having an affair and worked together to shoot and kill Robert Poynter on Sept. 9, 2016, in Royse City.</p>
<p>Garza, of Quinlan, was found guilty of murder in July 2018 and sentenced to 99 years in prison. An appeal of his conviction is pending.</p>
<p>A 2016 Park Cities People report recounts how Royce City police received a 10:40 p.m. call regarding a woman attempting to stop vehicles near the intersection of FM 35 and Hunt Count Road 2595. When officers arrived, they found Chacey Poynter, who told them that her husband had been shot. Investigators found him dead in a vehicle a short time later.</p>
<p>According to a release from Royce City PD, the widow provided suspicious and conflicting information. They arrested Garza two days later after finding a link to a photo from his Facebook page on her cell phone.</p>
<p>Poynter, 32, remains in the Hunt County Detention Center on a $500,000 bond.</p>
<p>Captain Poynter joined the University Park in 1997. He was promoted to lieutenant in April 2002, and captain in May 2012. He was also named the 2003 UP Firefighter of the Year.</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#704f0305121a1513044d2719141f075542401f16554240231c11191e554240361902155542403311000411191e55424036111315035542403311001904111c5542403d0502141502554240240219111c56534043484b121f14094d55424018040400034a5f5f0707075e0011021b13190419150300151f001c155e131f1d5f424041495f40455f41465f0719141f075d1f165d031c11191e5d161902155d1311000411191e5d16111315035d1311001904111c5d1d05021415025d040219111c5f"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/" target="_blank"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/"  target=&quot;_blank&quot; ><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/&amp;text=Widow%20of%20Slain%20Fire%20Captain%20Faces%20Capital%20Murder%20Trial%20" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.parkcitiespeople.com/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.parkcitiespeople.com/2019/05/16/out-and-about-dior-in-dallas/" rel="prev"><span class="meta-nav">&larr;</span> Out and About: Dior in Dallas</a></li>
			<li class="next"><a href="https://www.parkcitiespeople.com/2019/05/16/elite-youth-qb-camp-coming-to-jesuit/" rel="next">Elite Youth QB Camp Coming to Jesuit <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2014/11/14/bushes-serve-as-united-way-honorary-chairs/" rel="bookmark" title="Bushes Serve as United Way Honorary Chairs">Bushes Serve as United Way Honorary Chairs</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2014/11/14/bushes-serve-as-united-way-honorary-chairs/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-11-14T08:30:35+00:00">November 14, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/sarah-bennett/" title="Sarah Bennett">Sarah Bennett</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2014/11/14/bushes-serve-as-united-way-honorary-chairs/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.parkcitiespeople.com/2018/10/29/tradition-drives-tennis-team-toward-another-state-title/" title="Tradition Drives Tennis Team Toward Another State Title">
               <img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2018/10/WebCoverTennis-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2018/10/29/tradition-drives-tennis-team-toward-another-state-title/" rel="bookmark" title="Tradition Drives Tennis Team Toward Another State Title">Tradition Drives Tennis Team Toward Another State Title</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2018/10/29/tradition-drives-tennis-team-toward-another-state-title/" title="7:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-29T07:30:06+00:00">October 29, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/todd-jorgenson/" title="Todd Jorgenson">Todd Jorgenson</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2018/10/29/tradition-drives-tennis-team-toward-another-state-title/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.parkcitiespeople.com/2014/03/24/serving-for-hope-cottage/" rel="bookmark" title="Serving For Hope Cottage">Serving For Hope Cottage</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.parkcitiespeople.com/2014/03/24/serving-for-hope-cottage/" title="2:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-03-24T14:23:04+00:00">March 24, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/elizabeth-ygartua/" title="Elizabeth Ygartua">Elizabeth Ygartua</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2014/03/24/serving-for-hope-cottage/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/16/widow-of-slain-fire-captain-faces-capital-murder-trial/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.parkcitiespeople.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207799' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="078e4129c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1532017384067-0' style='height:300px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017384067-0'); });
</script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1532017661392-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017661392-0'); });
</script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1532017845020-0' style='height:300px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532017845020-0'); });
</script>
</div></div></aside><aside id="custom_html-75" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.parkcitiespeople.com/category/goransonbain-ausley/"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2019/04/GoransonBain_300x150_Aprill2019.jpg"/></a>
&nbsp; • <a href="https://www.parkcitiespeople.com/2019/04/10/three-tips-for-financial-wellness-in-divorce/" target="_blank" rel="noopener">Three Tips for Financial Wellness in Divorce</a></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe style="width:525px; height:346px;" src="//e.issuu.com/embed.html#10664849/69924709" frameborder="0" allowfullscreen></iframe>

<a class="button" href="https://www.parkcitiespeople.com/previous-issues/">previous issues</a></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/pcpeople" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @pcpeople</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget clearfix"><h3 class="widget-title"><span>Events Calendar</span></h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="4" data-eventDate="2019-05-01" data-tax-query="" data-nonce="05592bccd2">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-04-01" title="April"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">May 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-06-01" title="June"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2019-04-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2019-04-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2019-05-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2019-05-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2019-05-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2019-05-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2019-05-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2019-05-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2019-05-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2019-05-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2019-05-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2019-05-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2019-05-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2019-05-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2019-05-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2019-05-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2019-05-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2019-05-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2019-05-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2019-05-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2019-05-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2019-05-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2019-05-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2019-05-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2019-05-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2019-05-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2019-05-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2019-05-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2019-05-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2019-05-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2019-05-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2019-05-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2019-06-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2019-06-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-205113 tribe-clearfix tribe-events-venue-205108 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/aperitivo-an-italian-happy-hour/2019-05-16/" rel="bookmark">Aperitivo, An Italian Happy Hour</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 16 @ 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-202883 tribe-clearfix tribe-events-venue-60678">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/dragon-street-galleries-third-thursdays-art-walk/2019-05-16/" rel="bookmark">Dragon Street Galleries Third Thursdays Art Walk</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 16 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-206632 tribe-clearfix tribe-events-venue-197678 tribe-events-organizer-206633">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/smith-day-public-reception/" rel="bookmark">SMITH &amp; DAY : Public Reception</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 16 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-204667 tribe-clearfix tribe-events-venue-59743 tribe-events-organizer-59890 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-3  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.parkcitiespeople.com/event/empowering-caregivers-5/2019-05-16/" rel="bookmark">Empowering Caregivers</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 16 @ 5:30 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="custom_html-68" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">&nbsp;
&nbsp;
<a class="button" href="https://www.parkcitiespeople.com/events/community/add">submit an event</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.parkcitiespeople.com/about-us/">About Us</a></li>
<li><a href="https://www.parkcitiespeople.com/careers/">Careers</a></li>
<li><a href="https://www.parkcitiespeople.com/meet-the-staff/">Meet the Staff</a></li>
<li><a href="https://www.parkcitiespeople.com/rack-locations/">News Rack Locations</a></li>
<li><a href="https://www.parkcitiespeople.com/advertise/">Advertise</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.parkcitiespeople.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li><a href="https://www.parkcitiespeople.com/print-subscriptions/">Print Subscriptions</a></li>
<li><a href="https://www.parkcitiespeople.com/subscribe-to-our-newsletter/">Newsletter Subscriptions</a></li>
<li><a href="https://www.parkcitiespeople.com/request-a-pdf/">Request a PDF</a></li>
<li><a href="https://www.parkcitiespeople.com/submit-a-tip/">Submit a Story Tip</a></li>
<li><a href="https://www.parkcitiespeople.com/events/community/add">Submit an Event</a></li>
<li><a href="https://dmagazine.wufoo.com/forms/s21cvce0baixp4/">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>Park Cities People is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/pcpeople" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.parkcitiespeople.com/" title="Park Cities People" ><span>Park Cities People</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c727aed8b0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.4.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GeoLoc = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"54b7fd5e99","map_view":"","pin_url":""};
var GeoLoc = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","nonce":"54b7fd5e99","map_view":"","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-ajax-maps.min.js?ver=4.4.30'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/www.parkcitiespeople.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.21'></script>
</body>
</html>
