<!DOCTYPE html>
<html lang="en-US">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Change In Census Deadline Increases Fears Of Undercount | People Newspapers</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[449,537] -->
<meta name="keywords"  content="coronavirus,covid,covid-19,news,park cities,preston hollow" />

<link rel="canonical" href="https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Feed" href="https://www.parkcitiespeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Comments Feed" href="https://www.parkcitiespeople.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Newspapers &raquo; Change In Census Deadline Increases Fears Of Undercount Comments Feed" href="https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parkcitiespeople.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.parkcitiespeople.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag-child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.parkcitiespeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parkcitiespeople.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parkcitiespeople.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High School Students of Color Post ‘An Open Letter To Highland Park’' href='https://www.parkcitiespeople.com/2020/08/06/high-school-students-of-color-post-an-open-letter-to-highland-park/' />
<link rel='next' title='Hockaday Rock Star Reaches New Heights in Bouldering' href='https://www.parkcitiespeople.com/2020/08/06/hockaday-rock-star-reaches-new-heights-in-bouldering/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.parkcitiespeople.com/?p=242233' />
<link rel="alternate" type="application/json+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2020%2F08%2F06%2Fchange-in-census-deadline-increases-fears-of-undercount%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parkcitiespeople.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parkcitiespeople.com%2F2020%2F08%2F06%2Fchange-in-census-deadline-increases-fears-of-undercount%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-49');
</script>
<link rel="pingback" href="https://www.parkcitiespeople.com/xmlrpc.php"><link rel="icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.parkcitiespeople.com/wp-content/uploads/2020/06/cropped-TreeIcon-270x270.png" />
<!-- People Newspapers Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/* Button Under Issue */
.button {
  display: block;
	border-radius: 0px;
  padding: 5px  55px;
  border: 0;
  font-weight: normal;
  letter-spacing: 0.035em;
  text-transform: capitalize;
	text-align: center;
  background: #000000;
  color: #fff;
}
/* Add a rollover background colour but keep the text white */
.button:hover,
.button:focus,
.button:active {
  background: #2459b5;
  color: #fff;
}
		</style>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1045645/ParkCities_Leaderboard', [[350, 50], [575, 100]], 'div-gpt-ad-1576261757423-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner1', [[350, 50], [795, 100]], 'div-gpt-ad-1576262500845-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Banner2', [[350, 50], [795, 100]], 'div-gpt-ad-1576262946528-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle1', [390, 150], 'div-gpt-ad-1576263057608-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Rectangle2', [390, 150], 'div-gpt-ad-1576263382844-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square1', [300, 300], 'div-gpt-ad-1576263460811-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square2', [300, 300], 'div-gpt-ad-1576263555717-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Square3', [300, 300], 'div-gpt-ad-1576263630209-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower1', [300, 600], 'div-gpt-ad-1576263957590-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_WideTower2', [300, 600], 'div-gpt-ad-1576264051275-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Community', [[350, 50], [795, 100]], 'div-gpt-ad-1576264303796-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Crime', [[350, 50], [795, 100]], 'div-gpt-ad-1576264538746-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Engagements', [[350, 50], [795, 100]], 'div-gpt-ad-1576264793997-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/POPUP_PC', [[300, 300], [300, 600]], 'div-gpt-ad-1576264889925-0').addService(googletag.pubads());
	googletag.defineSlot('/1045645/ParkCities_Weddings', [[350, 50], [795, 100]], 'div-gpt-ad-1576265133920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-242233 single-format-standard wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, August 6, 2020		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.parkcitiespeople.com/" class="custom-logo-link" rel="home"><img width="2657" height="404" src="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1.jpg" class="custom-logo" alt="People Newspapers" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1.jpg 2657w, https://www.parkcitiespeople.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-300x46.jpg 300w, https://www.parkcitiespeople.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-768x117.jpg 768w, https://www.parkcitiespeople.com/wp-content/uploads/2019/11/cropped-PN-Logo-Black-1-1024x156.jpg 1024w" sizes="(max-width: 2657px) 100vw, 2657px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.parkcitiespeople.com/" title="People Newspapers" rel="home">People Newspapers</a>
							</h3>
																		<p id="site-description">People Newspapers</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-30" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Leaderboard -->
<div id='div-gpt-ad-1576261757423-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576261757423-0'); });
  </script>
</div></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					

			
			<div class="pc-ph-buttons inner-wrap"><ul id="menu-pc-ph-buttons" class="menu"><li id="menu-item-228658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228658"><a href="https://www.parkcitiespeople.com/category/park-cities/">Park Cities People</a></li>
<li id="menu-item-228659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228659"><a href="https://www.parkcitiespeople.com/category/preston-hollow/">Preston Hollow People</a></li>
</ul></div>			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.parkcitiespeople.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-header" class="menu"><li id="menu-item-186824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186824"><a href="https://www.parkcitiespeople.com/category/business/">Business</a></li>
<li id="menu-item-186817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186817"><a href="https://www.parkcitiespeople.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-241681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241681"><a href="https://www.parkcitiespeople.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118"><a href="https://www.parkcitiespeople.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-186816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186816"><a href="https://www.parkcitiespeople.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-190618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190618"><a href="https://live-parkcitiespeople-colormag.pantheonsite.io/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-212245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212245"><a href="https://www.parkcitiespeople.com/category/arts/">Arts</a></li>
	<li id="menu-item-212246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212246"><a href="https://www.parkcitiespeople.com/category/food/">Food</a></li>
	<li id="menu-item-186886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186886"><a href="https://www.parkcitiespeople.com/events/">Events</a></li>
	<li id="menu-item-186820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186820"><a href="https://www.parkcitiespeople.com/category/worship/">Faith</a></li>
	<li id="menu-item-186818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186818"><a href="https://www.parkcitiespeople.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-186830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186830"><a href="https://www.parkcitiespeople.com/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186825"><a href="https://www.parkcitiespeople.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-199044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199044"><a href="https://www.parkcitiespeople.com/featured-properties/">Featured Properties</a></li>
</ul>
</li>
<li id="menu-item-186823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186823"><a href="https://www.parkcitiespeople.com/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-192635" class="menu-item menu-item-type-taxonomy menu-item-object-acadp_categories menu-item-192635"><a href="https://www.parkcitiespeople.com/acadp_categories/schools/">School Listings</a></li>
</ul>
</li>
<li id="menu-item-186822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186822"><a href="https://www.parkcitiespeople.com/category/sports/">Sports</a></li>
<li id="menu-item-196463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196463"><a href="https://live-parkcitiespeople-colormag.pantheonsite.io/listing-categories/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-211688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211688"><a href="https://www.parkcitiespeople.com/listing-categories/">Business Listings</a></li>
</ul>
</li>
<li id="menu-item-186827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186827"><a href="https://www.parkcitiespeople.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-189872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189872"><a href="https://www.parkcitiespeople.com/category/engagements/">Engagements</a></li>
	<li id="menu-item-186913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186913"><a href="https://www.parkcitiespeople.com/category/weddings/">Weddings</a></li>
	<li id="menu-item-186914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186914"><a href="https://www.parkcitiespeople.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-228714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228714"><a href="https://www.parkcitiespeople.com/e-newsletters/">Subscribe</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-242233" class="post-242233 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-park-cities category-preston-hollow tag-coronavirus tag-covid tag-covid-19-2">
	
   
         <div class="featured-image">
               <a href="https://www.parkcitiespeople.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-9.43.58-AM.jpg" class="image-popup"><img width="800" height="445" src="https://www.parkcitiespeople.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-9.43.58-AM-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">(Courtesy: U.S. Census Bureau)</span></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.parkcitiespeople.com/category/news/"  rel="category tag">News</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/park-cities/"  rel="category tag">Park Cities</a>&nbsp;<a href="https://www.parkcitiespeople.com/category/preston-hollow/"  rel="category tag">Preston Hollow</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Change In Census Deadline Increases Fears Of Undercount   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/" title="8:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-06T08:00:00-05:00">August 6, 2020</time><time class="updated" datetime="2020-08-06T07:54:00-05:00">August 6, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.parkcitiespeople.com/author/rachel-snyder/"
					   title="Rachel Snyder">Rachel Snyder					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.parkcitiespeople.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.parkcitiespeople.com/tag/covid/" rel="tag">COVID</a>, <a href="https://www.parkcitiespeople.com/tag/covid-19-2/" rel="tag">COVID-19</a></span></div>
   	<div class="entry-content clearfix">
   		
<p>As the COVID-19 pandemic continues to cause deadlines to shift and&nbsp;state and local officials continue to monitor the state of the pandemic, there’s a lot of information to keep up with. Here are today’s bullet points:</p>



<ul><li>Change in Census deadline increases fears of undercount;</li><li>Dallas County reports 508 new COVID-19 cases, four more deaths;</li><li>Abbott to hold roundtable on upcoming flu season at UT Southwestern Medical Center;</li><li>Mayor&#8217;s Disaster Relief Fund to award $275,000 in grants to nonprofits responding to COVID-19.</li></ul>



<h6>Change In Census Deadline Increases Fears Of Undercount</h6>



<p>The U.S. Census Bureau this week announced it was cutting the count short by a month, moving up the <a href="https://2020census.gov/en.html">deadline for responding to Sept. 30</a>, the<a href="https://www.texastribune.org/2020/08/04/texas-census-deadline-hispanic/"><em> Texas Tribune</em></a> reported.&nbsp;</p>



<p>The schedule change comes as the bureau started its door-to-door campaign to follow up with households that have not yet filled out the census online, by phone or by mail, but census workers won’t reach some communities in Texas, like the Rio Grande Valley, that are at the highest risk of being missed, until next week, the <em><a href="https://www.texastribune.org/2020/08/04/texas-census-deadline-hispanic/">Tribune</a></em> reports.</p>



<p>“It seems like not only are they cutting back the time they’re giving themselves to do this nonresponse follow up, but they’re also allocating the least amount of time in the hardest-to-count places in the state,” Lila Valencia, a senior demographer at the Texas Demographic Center, told the <em>Tribune</em>.</p>



<p>If the census is carried out properly, Texas should post huge population gains since 2010 with more than 3.8 million new residents, according to the bureau’s latest estimates. Those estimates indicate Hispanic people will account for more than half of that growth.&nbsp;</p>



<p>Months into the count, the <em>Tribune</em> reports not even 3 out of every 5 households in Texas have responded to the census. The state’s 57.9% response rate also puts it several points lower than the national average and at 39th place in rankings by response rates among states, Washington, D.C., and Puerto Rico.</p>



<p>Census officials in April reportedly proposed moving the count deadline back “to ensure the completeness and accuracy of the 2020 Census.”</p>



<p>&nbsp;In <a href="https://www.census.gov/newsroom/press-releases/2020/delivering-complete-accurate-count.html?utm_campaign=20200803msc20s1ccnwsrs&amp;utm_content=&amp;utm_medium=email&amp;utm_source=govdelivery">announcing the new deadline</a> Monday, Director Steven Dillingham said the bureau planned to hire more employees “to accelerate the completion of data collection” and avoid a delay in reporting counts for seats in Congress and the distribution of redistricting data.</p>



<p>“The Census Bureau’s new plan reflects our continued commitment to conduct a complete count, provide accurate apportionment data, and protect the health and safety of the public and our workforce,” Dillingham said in a statement.</p>



<h6>Dallas County Reports 508 New COVID-19 Cases, Four More Deaths</h6>


<p class="wp-block-image"><span style="font-size: inherit;">Dallas County Health and Human Services Wednesday reported 508 additional cases of </span><a style="font-size: inherit;" href="https://www.peoplenewspapers.com/category/coronavirus/">COVID-19</a><span style="font-size: inherit;">, bringing the total confirmed case count in the county to 52,639, as well as four more deaths.</span></p>


<p>The deaths reported Wednesday include a Dallas man in his 40s who didn&#8217;t have underlying health conditions, another Dallas man in his 40s who had underlying health conditions, and a Dallas woman in her 60s who had underlying conditions. Each had been hospitalized.</p>



<p>Additionally, a man in his 90s who lived in an Irving long-term care facility was also among the dead reported Wednesday.&nbsp;</p>



<p>Of the total confirmed deaths reported to date, about 28% have been associated with long-term care facilities.&nbsp;</p>



<p>More than 2,340 children under 18 years of age have been diagnosed with COVID-19&nbsp; since July 1. During this timeframe, 61 children have been hospitalized for COVID-19.&nbsp; Of all confirmed cases requiring hospitalization to date, more than two-thirds have been under 65 years of age.&nbsp;</p>



<p>“Today’s four deaths include an otherwise healthy man in his 40’s who succumbed to COVID-19. This is a somber reminder that although COVID-19 statistically has a worse course on high-risk individuals, it can cause serious damage and even death to otherwise healthy individuals. We must all continue to wear our mask when outside the home and around other people. Please take your mask with you whenever you leave your home and have a mask available in your car and on your person. Times when you think you will not run into another person could turn out to be an interface with another person, and if all parties are masked, then it’s unlikely that there will be spread of COVID-19. Masks are not a substitute for at least six foot distancing and so distancing is still important, as is hand washing. Also, avoid unnecessary trips and any place where masks cannot be worn by all people one hundred percent of the time. This is necessary to continue to control the spread. If we all work together, more businesses will stay open, less people will get sick, our economy will improve and our kids can back to school sooner. It’s up to all of us to move from our selfish desires to sacrifice for the community good,”&nbsp; Dallas County Judge Clay Jenkins said Wednesday.&nbsp;</p>



<p>The percentage of respiratory specimens testing positive for the virus that causes COVID-19 remains high, with about 19% of symptomatic patients presenting to area hospitals testing positive in week 30.&nbsp;</p>



<p>Of cases requiring hospitalization who reported employment, over 80% have been critical infrastructure workers, with a broad range of affected occupational sectors, including healthcare, transportation, food and agriculture, public works, finance, communications, clergy, first responders, and other essential functions.</p>



<figure class="wp-block-image size-large"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.54-AM.png" alt="" class="wp-image-242234" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.54-AM.png 644w, https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.54-AM-300x152.png 300w" sizes="(max-width: 644px) 100vw, 644px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.41-AM.png" alt="" class="wp-image-242235" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.41-AM.png 641w, https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.41-AM-300x185.png 300w" sizes="(max-width: 641px) 100vw, 641px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.13-AM.png" alt="" class="wp-image-242236" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.13-AM.png 641w, https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.13-AM-300x179.png 300w" sizes="(max-width: 641px) 100vw, 641px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.01-AM.png" alt="" class="wp-image-242237" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.01-AM.png 639w, https://www.parkcitiespeople.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-2.15.01-AM-300x181.png 300w" sizes="(max-width: 639px) 100vw, 639px" /></figure>



<p>Dallas County also reported 682 COVID-19 patients in hospitals for the period ending Tuesday. Additionally, the number of emergency room visits for COVID-19-like symptoms in Dallas County was 557 in the 24 hour period ending Tuesday, which represents around 22% of all emergency department visits in the county according to information reported to the North Central Texas Trauma Regional Advisory Council.&nbsp;&nbsp;</p>



<p>Statewide, 459.887 cases have been reported from 3,908,235 tests in 250 counties as of Aug. 4, as well as 7,497 fatalities. Additionally, 8,455 COVID-19 patients were in hospitals statewide as of Aug. 5.</p>



<h6>Abbott To Hold Roundtable On Upcoming Flu Season At UT Southwestern Medical Center</h6>



<p>Gov. Greg Abbott will hold a roundtable on the state&#8217;s approach to flu season as Texas and the country continue to deal with the COVID-19 pandemic. The event is today at the University of Texas (UT) Southwestern Medical Center. Abbott will be joined by state legislators, medical experts, and state agency leaders, including&nbsp; Texas Department of State Health Services Commissioner John Hellerstedt, UT System Executive Vice Chancellor of Health Affairs John Zerwas, and UT Southwestern Medical Center President Dr. Daniel K. Podolsky.</p>



<h6>Mayor&#8217;s Disaster Relief Fund To Award $275,000 In Grants To Nonprofits Responding To COVID-19</h6>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/IMG_1681.jpg" alt="" class="wp-image-242239" width="338" height="209" srcset="https://www.parkcitiespeople.com/wp-content/uploads/2020/08/IMG_1681.jpg 753w, https://www.parkcitiespeople.com/wp-content/uploads/2020/08/IMG_1681-300x186.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></figure></div>



<p>Lastly, we end today’s digest with a resource available to nonprofits responding to the COVID-19 pandemic. Specifically, the Mayor&#8217;s Disaster Relief Fund will award $25,000 grants to 11 nonprofit institutions for their COVID-19 response efforts, Mayor Eric Johnson <a href="https://content.govdelivery.com/bulletins/gd/TXDALLAS-298c617?wgt_ref=TXDALLAS_WIDGET_3">announced </a>Wednesday.</p>



<p>The organizations receiving shares of the total of $275,000 in grants were selected by the fund&#8217;s advisory committee based on six priority areas identified by Mayor Johnson, including public safety and domestic violence services, workforce development and childcare for working families, homelessness services, relief for small businesses and residents in need, equity in educational access, and assistance for families experiencing food insecurity.&nbsp;</p>



<p>Grant recipients include Bachman Lake Together, Crossroads Community Services and Sharing Life Community Outreach, Dallas Children&#8217;s Advocacy Center, Educational First Steps, Family Gateway, For Oak Cliff, Interfaith Family Services, Mosaic Family Services, Paul Quinn College, and Vickery Meadow Youth Development Foundation.&nbsp;</p>



<p>&#8220;COVID-19 has affected seemingly every aspect of our lives. It has exacerbated existing inequities and threatened the health, safety and welfare of our city&#8217;s families,&#8221; Johnson said. &#8220;These 11 organizations are providing much-needed services as Dallas families recover and rebuild from this devastating pandemic. I am grateful to the donors who made these grants possible as we help our communities overcome the difficult circumstances created by this insidious virus.&#8221;</p>



<p>The Mayor&#8217;s Disaster Relief Fund, which is sponsored by The Dallas Foundation, was initially created to help the City shelter Hurricane Katrina refugees in 2005. This year, SMU Quarterback Shane Buechele and Miss Dallas USA Paige Vasquez teamed up to raise about $50,000 for the Fund. Goldman Sachs also contributed $110,000.</p>



<p>Former U.S. Ambassador and current Hunt Consolidated Senior Vice President Jeanne Phillips chairs the Mayor’s Disaster Relief Fund advisory committee. The other members of the committee are The Dallas Foundation President and CEO Matthew Randazzo, UT-Southwestern Vice President for Community and Corporate Relations Ruben Esquivel, The Beck Group’s Executive Chairman Peter Beck, Dallas City Manager T.C. Broadnax, and Mayor Johnson’s Chief of Staff Mary Elbanna.</p>



<p>&#8220;The Dallas community has come together to respond to the unique challenges posed by COVID-19,&#8221; said Phillips. &#8220;I am grateful to Mayor Johnson, to The Dallas Foundation, and to my fellow committee members for ensuring that these grants will help support critical initiatives that aid those most in need during the pandemic.&#8221;</p>



<p>“The COVID-19 pandemic has affected everyone, but for our most vulnerable neighbors — children, the working poor, victims of domestic violence — this virus is truly a disaster, and has only amplified the number of challenges they navigate daily,” Randazzo said. “The Dallas Foundation oversees critical philanthropic resources provided by generous donors from across our community so that we can provide a pathway of hope for our Dallas neighbors most in need.”</p>



<p><a href="https://www.dallasfoundation.org/donate.aspx?tp=1000&amp;fn=mayor%27s%20disaster%20relief%20fund">To donate to the fund, click here.</a></p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Share this article...</span><br/><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ff1dad3dcd5d7978082fbdc978082f1d7dcc1c7c1978082f6d7d3d6dedbdcd7978082fbdcd1c0d7d3c1d7c1978082f4d7d3c0c1978082fdd4978082e7dcd6d7c0d1ddc7dcc6949182818a89d0ddd6cb8f978082dac6c6c2c1889d9dc5c5c59cc2d3c0d9d1dbc6dbd7c1c2d7ddc2ded79cd1dddf9d808280829d828a9d82849dd1dad3dcd5d79fdbdc9fd1d7dcc1c7c19fd6d7d3d6dedbdcd79fdbdcd1c0d7d3c1d7c19fd4d7d3c0c19fddd49fc7dcd6d7c0d1ddc7dcc69d"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/" target="_blank"><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/"  target=&quot;_blank&quot; ><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/&amp;text=Change%20In%20Census%20Deadline%20Increases%20Fears%20Of%20Undercount%20" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.parkcitiespeople.com/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/" target=&quot;_blank&quot;><img src="https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.parkcitiespeople.com/2020/08/06/high-school-students-of-color-post-an-open-letter-to-highland-park/" rel="prev"><span class="meta-nav">&larr;</span> High School Students of Color Post ‘An Open Letter To Highland Park’</a></li>
			<li class="next"><a href="https://www.parkcitiespeople.com/2020/08/06/hockaday-rock-star-reaches-new-heights-in-bouldering/" rel="next">Hockaday Rock Star Reaches New Heights in Bouldering <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/17e10c15c789380cf4747f86b701725f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17e10c15c789380cf4747f86b701725f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Rachel Snyder</h4>
               <p class="author-description">Rachel Snyder, deputy editor at People Newspapers, joined the staff in 2019, returning to her native Dallas-Fort Worth after starting her career at community newspapers in Oklahoma. One of her stories won first place in its category in the Oklahoma Press Association’s Better Newspaper Contest in 2018. She’s a fan of puns and community journalism, not necessarily in that order. You can reach her at <a href="/cdn-cgi/l/email-protection#463427252e232a6835283f22233406362329362a23282331353627362334356825292b" rel="noopener"><span class="__cf_email__" data-cfemail="99ebf8faf1fcf5b7eaf7e0fdfcebd9e9fcf6e9f5fcf7fceeeae9f8e9fcebeab7faf6f4">[email&#160;protected]</span></a></p>
         </div>
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.parkcitiespeople.com/2020/03/30/oventure-announces-online-shopping-initiative/" title="Oventure Announces Online Shopping Initiative">
							<img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2020/03/BOKR-O-M-OSS-O-M-BOBB-BIB-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.parkcitiespeople.com/2020/03/30/oventure-announces-online-shopping-initiative/" rel="bookmark" title="Oventure Announces Online Shopping Initiative">Oventure Announces Online Shopping Initiative</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.parkcitiespeople.com/2020/03/30/oventure-announces-online-shopping-initiative/" title="12:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-30T12:00:45-05:00">March 30, 2020</time><time class="updated" datetime="2020-03-31T09:50:37-05:00">March 31, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/dalia-faheid/" title="Dalia Faheid">Dalia Faheid</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2020/03/30/oventure-announces-online-shopping-initiative/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.parkcitiespeople.com/2020/04/29/county-reports-five-deaths-112-new-cases/" title="County Reports Five More Deaths, 112 New Cases">
							<img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2020/04/marcelo-leal-6pcGTJDuf6M-unsplash-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.parkcitiespeople.com/2020/04/29/county-reports-five-deaths-112-new-cases/" rel="bookmark" title="County Reports Five More Deaths, 112 New Cases">County Reports Five More Deaths, 112 New Cases</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.parkcitiespeople.com/2020/04/29/county-reports-five-deaths-112-new-cases/" title="4:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T16:09:34-05:00">April 29, 2020</time><time class="updated" datetime="2020-04-30T11:35:30-05:00">April 30, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/dalia-faheid/" title="Dalia Faheid">Dalia Faheid</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2020/04/29/county-reports-five-deaths-112-new-cases/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.parkcitiespeople.com/2020/04/10/dallas-county-reports-three-additional-deaths-105-new-cases/" title="Dallas County Reports Three Additional Deaths, 105 New Cases">
							<img width="390" height="205" src="https://www.parkcitiespeople.com/wp-content/uploads/2020/04/marcelo-leal-6pcGTJDuf6M-unsplash-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.parkcitiespeople.com/2020/04/10/dallas-county-reports-three-additional-deaths-105-new-cases/" rel="bookmark" title="Dallas County Reports Three Additional Deaths, 105 New Cases">Dallas County Reports Three Additional Deaths, 105 New Cases</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.parkcitiespeople.com/2020/04/10/dallas-county-reports-three-additional-deaths-105-new-cases/" title="1:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-10T13:46:27-05:00">April 10, 2020</time><time class="updated" datetime="2020-04-12T20:36:30-05:00">April 12, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.parkcitiespeople.com/author/dalia-faheid/" title="Dalia Faheid">Dalia Faheid</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.parkcitiespeople.com/2020/04/10/dallas-county-reports-three-additional-deaths-105-new-cases/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/change-in-census-deadline-increases-fears-of-undercount/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.parkcitiespeople.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='242233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8cd54dd388" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-43" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square1 -->
<div id='div-gpt-ad-1576263460811-0' style='width: 300px; height: 300px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263460811-0'); });
  </script>
</div></div></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square2 -->
<div id='div-gpt-ad-1576263555717-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263555717-0'); });
  </script>
</div></div></aside><aside id="custom_html-48" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /1045645/ParkCities_Square3 -->
<div id='div-gpt-ad-1576263630209-0' style='width: 300px; height: 300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576263630209-0'); });
  </script>
</div></div></aside><aside id="custom_html-78" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- People Newspapers / Creative Circle eventlink calendar rail widget v0.1 -->
<iframe width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://api.dallasnewslink.com/rail-widget/parkcities"></iframe></div></aside><aside id="custom_html-62" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/PeopleNwspapers" data-widget-id="528220739661352961" data-chrome="noscrollbar">Tweets by @PeopleNwspapers</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-58" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Current Issues</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23000000&d=pc_august_2020_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/park-cities-people-issues/">Park Cities Archives &rarr;</a>
&nbsp;
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23000000&d=ph_august2020_final&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=pcpphp"></iframe>
<a class="button" href="https://www.peoplenewspapers.com/preston-hollow-people-issues/">Preston Hollow Archives &rarr;</a></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix colormag-footer--classic">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-17" class="widget widget_text clearfix"><h3 class="widget-title"><span>People Newspapers</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/about-us/" target="_blank" rel="noopener noreferrer">About Us</a></li>
<li><a href="https://www.peoplenewspapers.com/careers/" target="_blank" rel="noopener noreferrer">Careers</a></li>
<li><a href="https://www.peoplenewspapers.com/meet-the-staff/" target="_blank" rel="noopener noreferrer">Meet the Staff</a></li>
<li><a href="https://www.peoplenewspapers.com/rack-locations/" target="_blank" rel="noopener noreferrer">News Rack Locations</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/report-a-problem" target="_blank" rel="noopener noreferrer">Report A Problem</a></li>
</ul>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget"><ul>
<li><a href="https://peoplenewspapers.wufoo.com/forms/letter-to-the-editor/" target="_blank" rel="noopener noreferrer">Letter to the Editor</a></li>
<li><a href="https://www.peoplenewspapers.com/print-subscriptions/" target="_blank" rel="noopener noreferrer">Print Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/e-newsletters/" target="_blank" rel="noopener noreferrer">Newsletter Subscriptions</a></li>
<li><a href="https://www.peoplenewspapers.com/request-a-pdf/" target="_blank" rel="noopener noreferrer">Request a PDF</a></li>
<li><a href="https://www.peoplenewspapers.com/submit-a-tip/" target="_blank" rel="noopener noreferrer">Submit a Story Tip</a></li>
<li><a href="http://dallaseventlink.creativecirclemedia.com/">Submit an Event</a></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-22" class="widget widget_text clearfix"><h3 class="widget-title"><span>Advertise</span></h3>			<div class="textwidget"><ul>
<li><a href="https://www.peoplenewspapers.com/media-kit/" target="_blank" rel="noopener noreferrer">Media Kit</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/request-advertising-rates" target="_blank" rel="noopener noreferrer">Request Advertising Rates</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/submit-a-classified" target="_blank" rel="noopener noreferrer">Submit a Classified</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/obituary" target="_blank" rel="noopener noreferrer">Submit an Obituary</a></li>
<li><a href="https://peoplenewspapers.wufoo.com/forms/weddings-engagements" target="_blank" rel="noopener noreferrer">Announce an Engagement or Wedding</a></li>
</ul>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-15" class="widget widget_text clearfix">			<div class="textwidget"><p>People Newspapers is a D Magazine Partner affiliate.</p>
<p>750 St. Paul Street<br />
Suite 2100<br />
Dallas, TX 75201</p>
</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pcpeople" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PeopleNwspapers" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/peoplenewspapers/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.parkcitiespeople.com/" title="People Newspapers" ><span>People Newspapers</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.above-entry-meta > .cat-links').each(function() {
  $(this).children().slice(3).hide(); 
	});
	$('.above-entry-meta > .cat-links a:contains(Park Cities)').hide();
	$('.above-entry-meta > .cat-links a:contains(Preston Hollow)').hide();
	$(window).load(function() {
			$('.above-entry-meta > .cat-links').show();

	});

	});

</script>
<style>
	.above-entry-meta > .cat-links {
		display: none;
	}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.parkcitiespeople.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.parkcitiespeople.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'peoplenewspapers.com', useCanonical: true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
</body>
</html>
